Latest News: (loading..)

Roryaro

Members
  • Content count

    8
  • Joined

  • Last visited

1 Follower

About Roryaro

Profile Information

  • Real Name
    Rory Arrowsmith
  1. Hi, I get the following error appearing when I try to add an image onto the website: "The server didn't reply with a proper XML data. Please check your configuration." Any help would be greatly appreciated. Thanks, Rory P.S. Something similar was posted: http://forums.oscommerce.com/topic/394952-fck-editor-problem-the-server-didnt-reply-with-a-proper-xml-data-please-check-your-configuration/ But the link that was posted in response does not work: http://www.osc-design.com/download/ckeditor_plus_%20image_upload.rar (The website seems to be in Chinese too!)
  2. I have a lot of .htaccess files. Is the one in my catalog directory the one in my root directory? (I’d always rather ask a stupid question if it means avoiding doing a stupid thing). Another stupid question: does the # comment out the line? The one in my root directory already has the following within it: Would I need to delete all of this or just some of it? (I've replaced the name of the website with "websitename"). # $Id: .htaccess,v 1.1.1.1 2005/12/03 21:36:01 max Exp $ # # This is used with Apache WebServers # # The following makes adjustments to the SSL protocol for Internet # Explorer browsers # # For this to work, you must include the parameter 'Limit' to the # AllowOverride configuration # # Example: # #<Directory "/usr/local/apache/htdocs"> # AllowOverride Limit #</Directory> # # 'All' with also work. (This configuration is in your # apache/conf/httpd.conf file) #<IfModule mod_setenvif.c> # <IfDefine SSL> # SetEnvIf User-Agent ".*MSIE.*" \ # nokeepalive ssl-unclean-shutdown \ # downgrade-1.0 force-response-1.0 # </IfDefine> #</IfModule> ############ Rewrite Engine ############## #Options +FollowSymLinks RewriteEngine On php_value register_globals Off php_flag display_errors On ############ Rewrite Rules ############### RewriteRule .*\.svn/.* - [F] RewriteCond %{HTTPS} off RewriteCond %{HTTP_HOST} ^websitename.com$ RewriteRule (.*) http://www.websitename.com/$1[R=301,L] RewriteCond %{HTTPS} on RewriteCond %{HTTP_HOST} ^websitename.com$ RewriteRule (.*) https://www.websitename.com/$1[R=301,L] # xml site map RewriteCond %{REQUEST_FILENAME} !-f RewriteRule ^(sitemap(.+)\.xml)$ xml_sitemap.php?feed=$1&%{QUERY_STRING} [L] RewriteCond %{REQUEST_FILENAME} !-d RewriteCond %{REQUEST_FILENAME} !-f RewriteRule ^(.+) index.php?seo_path=$1&%{QUERY_STRING} [L] # AuthUserFile "/home/websitename/public_html/htusers" # AuthType Basic # AuthName "Protected" # require valid-user # <Files htusers> # deny from all # </Files> I also have .htaccess.svn-base files do these need editing at all? ​Thank you very much for taking a look at this, ​Rory
  3. Thanks @@Jack_mcs, I believe I've found the right }. There were a couple of hundred lines between the original { and the one which closes it. I guess the code was already quite modified. Thanks for the help, let's see if it works :)
  4. Hi, I'm trying to make the changes to install Ultimate SEO URLs Documentation by Chemo, however my includes/functions/html_output.php file does not look the same as the one in the example. Can anyone tell me which text I need to find to replace, please? I have copied my html_output.php file into a Piratepad. I believe that the replacing should begin at line 225 of the file (I have written "Remove from here to where???" at this point. Could someone tell me where the tep_href_link() function ends please? Here is the piratepad link: http://piratepad.net/jZDxN9jC5Z Thanks for the help and sorry for the stupid question - I'm totally new to php programming and working with websites in general. Thanks so much, Rory