Jump to content

trap

Members
  • Content count

    54
  • Joined

  • Last visited

Profile Information

  • Real Name
    John Traphen
  1. Hi all I have recently installed Product Tabs contribution and Drop Down Menu (Advance Search) contribution. Both are terrific contributions and work well however...... both have javascripts included to run. All is well until I am required to list the product and I have a conflict between the scripts. In product_info.php I call the produt tabs script via <script type="text/javascript" src="scr.js"></script> The products tabs has the following in the js file however I don't know what to change it to : // If you need to call other scripts onload, change this call window.onload=initTabs; I have searched and understand that it is an "event" problem however I am not sure where or how to change this with all the js scripts and php within the cart. It would be greatly appreciated if someone could either assist me or point me in the direction of a solution to solve this. Look forward to your response Regards Trap
  2. hello all Just wondering if anyone has had a chance to see what I have missed with my download attributes problem? I would really appreciate any help. I see that the attributes come from the product_attributes table but the download attributes come from the product_download_attributes table. How do I get these download attributes into my EP spreadsheet? or have I missed something in my EP setup. Thanking you all in advance. Regards Trap
  3. Hello All I have EP working and I have to say it is a lifesaver. I have now decided to offer download files etc but I am having difficulties bringing my download Files, Expiry dates and Maximum download count into the EP file. It is bringing in the attributes eg size value etc fine, but not the filename etc needed for the download. I have read page after page in this thread, however I have yet to find out what I must be doing wrong. Any help pointing me in the right direction would be greatly appreciated. Kind Regards Trap
  4. trap

    [Contribution]Paypal IPN - Devosc

    Hello everyone I have just upgraded to paypal ipn 3.1.5 and I am using OSCMAX V1.7 . Everything seems ok under testing in sandbox except for: 1. Order total carried to Paypal does not include the tax (GST). Have I missed something. 2. When the order has been completed (through Sandbox) the order is showing pending still and when I check on the order I get the following error: Warning: main(/home/****/public_html/****/includes/modules/payment/paypal/classes/TransactionDetails/TransactionDetails.class.php): failed to open stream: Success in /home/****/public_html/****/includes/modules/payment/paypal/admin/TransactionSummaryLogs.inc.php on line 17 Fatal error: main(): Failed opening required '/home/*****/public_html/*****/includes/modules/payment/paypal/classes/TransactionDetails/TransactionDetails.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/*****/public_html/*****/includes/modules/payment/paypal/admin/TransactionSummaryLogs.inc.php on line 17 I have looked and looked but my knowledge is limited I realise that I have missed something or not put the code in correctly. Would anyone be kind enough to perhaps give me some suggestions as to where I might have gone wrong and where to look to fix it. I appreciate you help Regards Trap
  5. Thanks for you quick reply. Look forward to the new release. You guys are doing a great job. I took a gamble and reinstalled my database to before I used easypopulate, now I can add the new groups. I set up easypopulate to recognise the groups, however the separate still not showing in excel spreadsheet the separate prices? Should it show Up. Please excuse my ignorance. Could this be the problem? Does this contribution and or the new release not play well with easypopulate? Therefore when I use easypopoulate it wipes out (so to speak) my groups and ability to add groups? Look forward to you response. Cheers Trap
  6. Hi all Love the contribution however I have a problem with only retail group being visible and I am unable to add another group eg wholesale. When I try to add wholesale (say with a new customer) I get this error. Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/*****public_html/catalog/admin/includes/functions/database.php on line 99. Am I doing something wrong? Am I blind......I would really appreciate some help as I would love to have other groups. I am not really sure where to start to look to correct this. Thanking you in advance Trap
  7. Fixed the Problem of the GV not queuing hence not showing in cart. I had given the Product Name "GIFT25", But not the Product Model. Whoops!!! Live and Learn :wacko: Thanks Trap
  8. Hello Great forum...great contribution. I have read most of the 110 pages and have found a lady that had the same problem as I have. JaaMor fixed hers through the checkout process file......I tried this and other suggestions but alas I had tried all but to no avail. Still can't queue GV or get them to show in the shopping cart box. Problem: Order, pay for GV but it doesn't show up in the shopping cart box nor can you send to someone (link is not there). Nor do any GV show in the queue, even though it is set to true. Sort order is: Modules Sort Order Action Discount Coupons 740 Gift Vouchers 760 Low Order Fee 4 Shipping 2 Sub-Total 1 Tax 3 Total 900 I have rechecked my checkout process file and the order total file to see if I missed anything but all seems correct. Any help would be appreciated. Trap
  9. Sorry Just noticed also new products also requires user to log in. I have set the prices to show for guest in admin but to no avail. Appreciate any assistance in this and the above matter Regards Trap
  10. Great Contribution....just installed CD Discounts V1.4b, however I think I may have done something wrong as the specials page requires the user to log on for prices and also some products have prices and some require users to log on? It would be appreciated if anyone could tell me how to fix the problem or tell me where I have gone wrong. I am a newbie to oscommerce, php and mysql but I am learning fast. Thankyou in advance Regards Trap
  11. Hello Firstly let me say that this forum has been a godsend to me....a complete newbie to oscommerce, php and mysql. I would like to thank all who contribute and use this forum as without it I would not have been able to get my site to where it is now. I am using a modified Ms2 version and have installed tableheaders 2.2, then I installed the Dhtml coolmenu in Admin contribution. Everything so far is working fine except when I use the Dhtml option I loose my table header and border. I think I have narrowed it down to the new catories_dhtml.php file however with limited PHP knowledge (I am learning though) I am not sure what to change to get the table headers showing again. I have searched the dhtml coolmenu posts but cannot find a solution as yet. If anybody could assist me it would be greatly appreciated. Thanking you all in advance Trap
×