Jump to content

david75

Members
  • Content count

    12
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    david
  1. Hello, I installed the latest version this contribution v1.3 and me nothing works. I've installed locally and on the web server as well. I have version oscommerce 2.3.1, does not serve this contribution to my version of oscommerce ?. Thank you!!
  2. Rainer ya esta, ya he cambiado los archivos como tu dices, instalando solo only Install_osc_2_3.docx. Pero tengo el mismo defecto, abro la página con versión escritorio y luego pulso en el icono movil para cambiar a la versión movil y tengo que hacerlo dos veces para que cargue la página. Una vez cargada la versión movil para navegar por ella tengo que pulsar dos veces en cualquier cosa para que funcione. Mi archivo configure: <?php define('HTTP_SERVER', 'http://localhost'); define('HTTPS_SERVER', 'http://localhost'); define('ENABLE_SSL', false); define('HTTP_COOKIE_DOMAIN', ''); define('HTTPS_COOKIE_DOMAIN', ''); define('HTTP_COOKIE_PATH', '/tienda/catalog/'); define('HTTPS_COOKIE_PATH', '/tienda/catalog/'); define('DIR_WS_HTTP_CATALOG', '/tienda/catalog/'); define('DIR_WS_HTTPS_CATALOG', '/tienda/catalog/'); //BOF Mobile define('HTTP_MOBILE_SERVER', HTTP_SERVER); define('HTTPS_MOBILE_SERVER', HTTPS_SERVER); define('DIR_WS_HTTP_MOBILE', DIR_WS_HTTP_CATALOG . 'mobile/'); define('DIR_WS_HTTPS_MOBILE', DIR_WS_HTTPS_CATALOG . 'mobile/'); (defined('MOBILE_SESSION') ? define('DIR_WS_IMAGES', ((getenv('HTTPS') == 'on')? HTTPS_SERVER . DIR_WS_HTTPS_CATALOG : HTTP_SERVER . DIR_WS_HTTP_CATALOG) . 'images/') : define('DIR_WS_IMAGES', 'images/')); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); (defined('MOBILE_SESSION') ? define('DIR_WS_INCLUDES', '../includes/') : define('DIR_WS_INCLUDES', 'includes/')); //EOF Mobile define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); //BOF Mobile define('DIR_MOBILE_IMAGES', 'images/'); define('DIR_MOBILE_INCLUDES','includes/'); define('DIR_MOBILE_MODULES', DIR_MOBILE_INCLUDES . 'modules/'); define('DIR_MOBILE_CLASSES', DIR_MOBILE_INCLUDES . 'classes/'); define('DIR_MOBILE_HEADERS', DIR_MOBILE_INCLUDES . 'headers/'); define('DIR_MOBILE_LANGUAGES', DIR_MOBILE_INCLUDES . 'languages/'); //EOF Mobile //BOF Mobile (defined('MOBILE_SESSION') ? define('DIR_WS_DOWNLOAD_PUBLIC', HTTP_SERVER . DIR_WS_HTTP_CATALOG . 'pub/') : define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/')); //EOF Mobile define('DIR_FS_CATALOG', 'C:/AppServ/www/tienda/catalog/'); //BOF Mobile define('DIR_FS_MOBILE', DIR_FS_CATALOG . 'mobile/'); //EOF Mobile define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); //BOF Mobile define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); define('DB_SERVER', 'localhost'); define('DB_SERVER_USERNAME', 'root'); define('DB_SERVER_PASSWORD', '2904'); define('DB_DATABASE', 'tienda'); define('USE_PCONNECT', 'false'); define('STORE_SESSIONS', 'mysql'); ?>
  3. Hi, thanks for your contribution. Excuse the English translation. I have some complicated problems and do not know how to fix them. Tests'm doing in the store at no extra original contributions and localhost. To further make it live on the web server. The shop is osCommerce version 2.3.1 and Mobile_OsC_7.5.9 Store location and mobile wallet is this: C: / AppServ / www / store / catalog / C: / AppServ / www / store / catalog / mobile / I have done the installation manual 2.3 (Install_osc_2_3.docx) and (Configure_subdomain.docx), the others do not do that in this store have not installed any extra contribution as seo url, thumbails, etc. Mobile testing do with the way the Chrome browser as it has in options / More tools / developer tools, the option to make a simulation with different mobile phone models. Well the problem is that I always have to click twice to charge me the mobile version when I click the mobile gift of the web and once the page is loaded with mobile version also have to click twice to run anything from the web mobile. And the funny thing is that if I press only once the browser is loading and within seconds I restarted the computer directly, as if you were to reset the computer. But by double-clicking it Works perfect website and everything looks good. My set is this: <?php define('HTTP_SERVER', 'http://localhost'); define('HTTPS_SERVER', 'http://localhost'); define('ENABLE_SSL', false); define('HTTP_COOKIE_DOMAIN', ''); define('HTTPS_COOKIE_DOMAIN', ''); define('HTTP_COOKIE_PATH', '/tienda/catalog/'); define('HTTPS_COOKIE_PATH', '/tienda/catalog/'); define('DIR_WS_HTTP_CATALOG', '/tienda/catalog/'); define('DIR_WS_HTTPS_CATALOG', '/tienda/catalog/'); define('DIR_FS_CATALOG', 'C:/AppServ/www/tienda/catalog/'); //BOF Mobile define('HTTP_MOBILE_SERVER', 'http://localhost/tienda/catalog/mobile'); define('HTTPS_MOBILE_SERVER', 'http://localhost/tienda/catalog/mobile'); define('DIR_WS_HTTP_MOBILE', '/'); define('DIR_WS_HTTPS_MOBILE', '/'); (defined('MOBILE_SESSION') ? define('DIR_WS_IMAGES', ((getenv('HTTPS') == 'on')? HTTPS_SERVER . DIR_WS_HTTPS_CATALOG : HTTP_SERVER . DIR_WS_HTTP_CATALOG) . 'images/') : define('DIR_WS_IMAGES', 'images/')); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); (defined('MOBILE_SESSION') ? define('DIR_WS_INCLUDES', DIR_FS_CATALOG . 'includes/') : define('DIR_WS_INCLUDES', 'includes/')); //EOF Mobile define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); //BOF Mobile define('DIR_MOBILE_IMAGES', 'images/'); define('DIR_MOBILE_INCLUDES','includes/'); define('DIR_MOBILE_MODULES', DIR_MOBILE_INCLUDES . 'modules/'); define('DIR_MOBILE_CLASSES', DIR_MOBILE_INCLUDES . 'classes/'); define('DIR_MOBILE_HEADERS', DIR_MOBILE_INCLUDES . 'headers/'); define('DIR_MOBILE_LANGUAGES', DIR_MOBILE_INCLUDES . 'languages/'); //EOF Mobile define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/'); //BOF Mobile define('DIR_FS_MOBILE', 'C:/AppServ/www/tienda/catalog/mobile/'); //EOF Mobile define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); //BOF Mobile (defined('MOBILE_SESSION') ? define('DIR_WS_DOWNLOAD_PUBLIC', HTTP_SERVER . DIR_WS_HTTP_CATALOG . 'pub/') : define('DIR_WS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/')); //EOF Mobile define('DB_SERVER', 'localhost'); define('DB_SERVER_USERNAME', 'root'); define('DB_SERVER_PASSWORD', '2904'); define('DB_DATABASE', 'tienda'); define('USE_PCONNECT', 'false'); define('STORE_SESSIONS', 'mysql'); ?> I would appreciate any help.
  4. david75

    Google XML Sitemap SEO

    Thank you, you were right. I have watched my contribution Ultimate_Seo_Urls_5_PRO_r205 and there is an extra folder where you have to add a folder with a file inside catalog / usu5 XML Site Maps / index.php and activate the url to generate the sitemaps. But then only it generates products, categories, manufacturers and the index does not generate sitemaps for mobile and others who have prepared the contribution google sitemap xml. The SEO URL for the latest version osCommerce 2.2 generates these sitemaps?
  5. david75

    Google XML Sitemap SEO

    Thanks for answering, I use Ultimate_Seo_Urls_5_PRO_r205, and it works very well. It makes friendly URLs on my site. But this contribution transforms me so. I found a prestashop post but is making this change to go smoothly, but of course in our case for oscommerce not know. this change: $tmpLink = $this->context->link->getProductLink((int)($product['id_product']), $product['link_rewrite'], $product['category'], $product['ean13'], (int) ($product['id_lang'])); this: $tmpLink = $this->context->link->getProductLink((int)($product['id_product']), $product['link_rewrite'], $product['category'], $product['ean13'], (int) ($product['id_lang']),null,0,true); I have osCommerce version 2.3.1 and the latest version of google sitemap xml I think any change has to be like that.
  6. david75

    Google XML Sitemap SEO

    Hello, this contribution works perfect except me that all generated url It makes me so: http://www.electrotiendadigital.com/catalog/product_info.php?products_id=1077 and really should be like this: http://www.electrotiendadigital.com/catalog/fundas/funda-mooster-iphone-simil-piel-blanca-con-ribete-negra-p-1077.HTML So in google search does not index console me any url. And I tried to console search on "explore how google" and I indicates a redirection of the first URL Up to the second URL below. As I can do that when I generate sitemaps make them friendly? If you can answer most grateful to you soon, greetings.
  7. david75

    [Addon} Superfish Categories Box

    Hi I after some research found that the fault is in the catalog / includes / template_top.php file. Removing a script in the code entered in this file, the error is removed and all good is displayed. But the arrows do not appear. The deleted code: <script type = "text / javascript"> jQuery (document) .ready (function () { jQuery ('ul.sf-menu'). superfish ({ animation: {height: 'show'}, // slide-down effect without fade-in delay: 1200 // 1.2 second delay on mouseout }); }); </ script> Jim because you think that the arrows do not see? By the way the original file template_top.php contribution when you open it with dreamweaver get an error at line 36. I will continue investigating. A greeting.
  8. david75

    [Addon} Superfish Categories Box

    Ok. Well, I look at it. Sorry to insist, but if I could spend the code necessary to add the number of products in the categories would appreciate. you can send me to david29475@gmail.com. Thank you very much for your attention. When solve the problem that I have I will inform you.
  9. david75

    [Addon} Superfish Categories Box

    I understand what you say about the number of products by category. This is my includes / modified template_top.php. template_top.php
  10. david75

    [Addon} Superfish Categories Box

    Jim, the website I've tried and load pretty fast. It does not have much content. The problem not think it's content. I think it is in the code that was added to the catalog / includes / template_top.php modifying part of the code because you look good with it the website but the arrow disappear File menu. By the way I have another question. How do I get out in this new menu the number of products by categories and subcategories. This is activated from the administrator configuration / my store / show category counts. But this menu does not appear.
  11. david75

    [Addon} Superfish Categories Box

    thanks for answering. What I have installed locally. I use osCommerce version 2.3.1. If you want to do the installation of this contribution on the web page so you can see. Or not installed, you can see? The website is http://www.electrotiendadigital.com/catalog/
  12. david75

    [Addon} Superfish Categories Box

    Hello, I installed superfish_box_1.2.2 and part osCommerce 2.3.x Standard. All the vertical menu works and looks good. But I have a problem on the main page. In the middle part and above I have a big banner for star and down products of the month product, these products are placed in threes. The problem is that when active this contribution from the manager putting it true, products of the month will rise to the banner of the star product, mixing and looks bad. If I turn to false from the manager looks good. I have gone mad and not checking it all it can be.
×