panos13

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About panos13

Profile Information

  • Real Name
    panos
  1. @@kymation Thank you. I did what you suggested and partly be correct but when move mouse over the categories displays except the content of the category and the contact us continuously. I attach and a photo.
  2. @@kymation Hi. This worked, but if we want to put behind category another link (for example contact us) how we can do it? Can I ask ιν the wrong post but because the solution proposed above I did and worked with a small change ( <li class="First-level" ) I get the courage to ask for any ideas. I use 2.3.4 Bootstrap. Thanks in advance. (sorry for my english).
  3. Thanks @@De Dokta The command is litle different <li><a href="<?php echo tep_href_link('latest_news.php') ?>"><?php echo MODULE_BOXES_INFORMATION_BOX_NEWS; ?></a></li> Thanks. You saving me.
  4. Hi all I want to install this application but the instructions mentioned in 2.2 /includes/modules/boxes/bm_information.php einfόgen/insert: osc 2.3.x: ' <a href="' . tep_href_link(FILENAME_LATEST_NEWS) . '">' . MODULE_BOXES_INFORMATION_BOX_NEWS . '</a><br/>' . BS2334: ' <li><a href="' . tep_href_link(FILENAME_LATEST_NEWS) . '">' . MODULE_BOXES_INFORMATION_BOX_NEWS . '</a></li>' . but I can not figure out at what point. I put it in the beginning, i put in the end but nothing. Its not working. I have the 2.3.4bs and the page code is very different. I would appreciate any help. Thank you (Sorry for my english).
  5. Hi @@auzStar i changed in the testimonial add-on line 96 the 15 with 30 $testimonial = tep_break_string(tep_output_string_protected($random_testimonial['text']), 30, '-<br />'); and in line 128 $testimonial = tep_break_string(tep_output_string_protected($random_testimonial['text']), 30, '-<br />') and worked. Thanks for all.
  6. @@BrockleyJohn Thank you for the reply. Approved your reviews and as you will see in English characters is not exist problem. But after a small change now the problem in Greek characters do not exist. I wish you a good day Sorry for my english.
  7. Hello I install the 2.3.4 bootstap with included addons. The database and the pages they haven't problem with Greeks characters. The shows all normaly. The problem is with boxes of reviews and testimorials. Quote the link of my site www.ekdoseis-stemma.gr to see. Βecause you will appear the English page in bar settings and selecting the Greek flag. Click on reviews (Κριτικές) and you will see that there are no symbols. But the Box Reviews (Κριτικές) have some Greek letters like symbols. Can anyone help me? I fiddle three days and nights searching and reading and I can not find α solution. Thanks. (Sorry for my english.)
  8. @@auzStar i installed the module and i see is doing the same problem. Thanks for the help.
  9. Thanks for the quick reply. I uploaded 2 Reviews for inspection. Some errors with the buttons or text will fix it soon. Thanks.
  10. Good morning, I'm from Greece and I want to ask you about a problem. I installed the addon successfully. in the page http://www.ekdoseis-stemma.gr/customer_testimonials.phpappear all normal but at the scrolling box displayed with symbols some Greek characters. Do you have idea what could be wrong? Thank you and I apologize for my English.