Jump to content

akmac

♥Ambassador
  • Content count

    447
  • Joined

  • Last visited

Everything posted by akmac

  1. akmac

    Recover Cart Sales

    Very nice work! Just sent out the emails (only three) and have already received a positive reply. I have two small issues related to the urls listed in the email to customers. The first issue is that in the link to the product, it is listing the url in this format: (http://mysite.com/product_info.php?products_id=753{1}3) The section of the url that causes it to break is the "{1}3" on the end. So when the customer clicks the link, they get an error. The second issue is that both the product link and the site link at the bottom of the message do not use the www subdomain-which I try to use for everything. This is not critical, as the url resolves-but I'd like to list my url with the www for the sake of continuity. Thanks !
  2. Jared, I'm also still interested in seeing the infobox info removed from the end of the url. It's not hugely critical, just unnecessary info in the url getting indexed.
  3. Disable your default categories box, then add all of the categories that were in it to an additional category-box and enable it.
  4. Hey Jared-great contrib! It looks like it is causing "?infoBox=0" "?infoBox=1" etc to to be appended to the url. is there a way to get rid of this-or is it intended?
  5. akmac

    Why is "?infoBox=0" appended

    Sorry-meant to post in general support. Darn newbies..... =)
  6. I'm looking at my urls, and notice that onsome of them "?infoBox=0" is appended to them. Why is that?
  7. Perfect! Thanks Tim!
  8. Yes, I use the most recent version.
  9. Hi Tim, Found another potential hiccup. I myself have a heavily modded store, and use a "shop by price" contribution. I carry a designer line of products that doesn't allow their prices to be listed online. The hiccup is, all of these products are listed when a customer shops by price for items "Under $99" Oops! This could be fixed by making the default identifier 999999 instead of 0. But, for whatever reason, some folks don't like that option. Again, no obigation for you to support contribution compatibility, but it would be greatly appreciated. Let me know if you don't have time, and I'll repost in general support. Thanks!
  10. Tim, it works beautifully. Thanks for the simple mod! It is incredibly easy to install, took me less than 2 minutes (and I'm no pro). Anyone looking for a simple option to sell SOME (just price them at $0.00) of your products without listing the price on your site-I highly recommend Tim's Easy Call for Price. Also works with "Product listing in Columns" with a single code change to product_listing_col.php. Thanks!
  11. Thanks tim, I'm currently using products_list_col.php from the contribution here. Any chance you could paste the snippet I'd use to modify this code: if (PRODUCT_LIST_BUY_NOW) { $lc_text .= '<br><a href="' . tep_href_link(basename($PHP_SELF), tep_get_all_get_params(array('action', 'pName')) . 'action=buy_now&products_id=' . $listing_values['products_id'], 'NONSSL') . '">' . tep_image_button('button_buy_now.gif', TEXT_BUY . $listing_values['products_name'] . TEXT_NOW) . '</a> '; } ? It's a bit different than the stock products_listing.php Of course, you're under no obligation to support contribution compatibility-but I sure would appreciate it...
  12. To get rid of buy nor button in product listing, can you make this: ------------------------------------------------ case 'PRODUCT_LIST_BUY_NOW': $lc_align = 'center'; if ($listing['products_price'] == 0){ $lc_text = ' '; } else { $lc_text = '<a href="' . tep_href_link(basename($PHP_SELF), tep_get_all_get_params(array('action')) . 'action=buy_now&products_id=' . $listing['products_id']) . '">' . tep_image_button('button_buy_now.gif', IMAGE_BUTTON_BUY_NOW) . '</a> '; break; } } ------------------------------------------------ Work with this:(?) ------------------------------------------------ if (PRODUCT_LIST_BUY_NOW) { $lc_text .= '<br><a href="' . tep_href_link(basename($PHP_SELF), tep_get_all_get_params(array('action', 'pName')) . 'action=buy_now&products_id=' . $listing_values['products_id'], 'NONSSL') . '">' . tep_image_button('button_buy_now.gif', TEXT_BUY . $listing_values['products_name'] . TEXT_NOW) . '</a> '; } ------------------------------------------------ That would be awesome.
  13. Still shows buy now button... I think there's a fix for that in the other contrib-might want to incorporate it. Other than that-looks good so far.
  14. Just posted above you with a concern about the call for price contib-I'll try yours and get back to you.
  15. akmac

    Call for Price

    I need a realatively savvy php troubleshooter to ascertain why these two contributions are not playing nicely together. There is a conflict with the Call for Price code in catalog/includes/modules/product_listing_col.php and new_products.php (in the same location). Pls. see this thread for more details so I'm not double-posting: THANK YOU!!!!!!!!!!!!!
  16. Are there any Simple contibutions that will make it possible for me to just write "Call for Price" in the price field? One of the contributions does way more than I need it to-and modifies files that have already been changed, and the other isn't built to work with product listing in columns. Is it really that cmplicated a fix for the price feild to accept text? Would that ruin Everything?
  17. Is there a contribution like "call for price" that is built to work with the product listing in columns? I can't get the existing one to work...
  18. Yes, I've tried the call for price contribution, but it's coded for the stock product display and I'm using the display in coumns contribution. I think the only difference is the product_listing_col.php but I don't know how to modify the contribs to work together... Thanks for replying!
  19. Anybody? I've fiddled with it but can only manage to break my site... I have a vendor that doesn't allow his prices to be advertised online. I rank well for his products on my site, but so far I can't put any of them up because I can't ge this to work. PLEASE PLease PLEEEEEEEEEEASE help if you can! Need a simple call for price... that works with product listing in columns....
  20. Jack, it does have a text area. I guess the error was in my understanding that it automatically populated the meta description tag with the product description. Since this is not the case, is there a simple way to make it so? _____sorry, forgot the fix you mentioned previously---------- will it do this automatically in the future?
  21. Hi there, I installed version 2.3.7 some while ago (when it was the most recent version) and then got occupied with other things. I noticed today that it is not adding the product descriptions as the meta description on product pages. I'm sure it's something I missed, but I don't know where to start looking. Everything else works great!
  22. akmac

    UPS Shipping

    Nevermind, I just commented out the other options in catalog/includes/modules/shipping/usps.php That did it. Now it looks like:
  23. akmac

    UPS Shipping

    I'm no php guru. What I've done is enable the Flat Rate shipping module and set the cost to 0, then I go into catalog/includes/languages/english/modules/shipping/flat.php and changed the name "Flat Rate" to "USPS Ground Mail?". And the title to"Free Shipping!". works for me. Now, does anyone know how to keep the priority mail option from showing again? I had the shipping methods mod installed, and that worked, but had to install USPS Plus Insurance over it because our shipments need to be insured. If anyone knows how to hide the USPS Priority option in USPS PLUS insurance pls let me know!
  24. akmac

    NOOB-USPS methods problem

    I think I found part of the issue. I copied over the existing function, instread of adding after it. I uncommented the original function and now it lets me edit it at least. Now to see if I can configure it wrong...;) Thanks Dan!
  25. Can anyone tell me how to fix this? Fatal error: Call to undefined function: tep_cfg_select_option() in /www/data/k2152/html/backadmin/modules.php(214) : eval()'d code on line 1 I get this error when I try to click "edit" in order to add my information to the module.
×