Jump to content

4girlsandaguy

Members
  • Content count

    17
  • Joined

  • Last visited

Profile Information

  • Real Name
    Jason

Recent Profile Visitors

1,202 profile views
  1. 4girlsandaguy

    Admin page not logging secure, not displaying correct

    That did it. Looks the way it should.......Thank you!!!!
  2. 4girlsandaguy

    Admin page not logging secure, not displaying correct

    Mr. Phil, how do I upgrade this? Is this something I have to have my hosting company do or can I do this myself?
  3. 4girlsandaguy

    Admin page not logging secure, not displaying correct

    I checked the browser code. It looks just what you have. But what is happening is that the .css and .js files are all blocked because it is a insecure site. My shopping cart is secure but for some reason my admin page is not. I will have my hosting site address this and follow up here. Thanks for the insite and info.
  4. Hey guys, Something happened over last weekend. I was able to get orders and receive orders no problem. Then on Monday, if you tried to place an order, it said unable to connect to database.php. I got with my hosting company and they corrected this for me. I am able to connect and place orders. It looks fine. Now when I go into the admin part of it, it is no longer secure. It also displays incorrectly. It is like the css file is missing but I don't want to mess with anything until I get some advice. I have 2 websites with my hosting company and my other site is doing the same thing on the admin side. My hosting company said this is a developer issue and to get with them. I do all my stuff so I am a guy. Being nothing changed on my end, I am at a loss. Here is what I am running currently. Oscom 2.3.4 with some add ons. Web php version 5.6.30 Attached is what my admin page looks like. Once I log my credentials, it says my form is not secure. Press ok and it takes me to my odd looking admin panel.
×