Jump to content

FEEL Distribution

Members
  • Content count

    13
  • Joined

  • Last visited

Profile Information

  • Real Name
    Paul BUCKLER

Recent Profile Visitors

1,157 profile views
  1. FEEL Distribution

    Easy Populate V 3.0

    Ignore this, I was writing as you Jack were writing your reply for the missing file
  2. FEEL Distribution

    Easy Populate V 3.0

    I put the easy populate.php from version 3.1 back and the error I get is Warning: require_once(includes/languages/english/easypopulate.php) the only language file in the download is on the admin side, catalog_easy_populate.php which is there
  3. FEEL Distribution

    Easy Populate V 3.0

    I've just removed the the admin/easypopulate.php (dated 03 01), from the latest version and replaced it with the one from the previous version (dated 28 12 attached), and I no longer get the http error Just don't have the build now button easypopulate.php
  4. FEEL Distribution

    Easy Populate V 3.0

    I'm using the latest Phoenix I removed it and reinstalled version 3 with the alternative functions.php file and I can upload files ok just can't select what I download I'll use that version for now until I get everything transferred then look into why with the latest version I'm getting a 500 error
  5. FEEL Distribution

    Easy Populate V 3.0

    Hi Jack Thanks for the latest version Added all the files and when I click on "Easypopulate" I get a HTTP ERROR 500 Previous version was working to a point. I completely removed that before installing this version Double/triple checked that I put the files in the correct places
  6. Hi Jack

    Hope you're well

     

    I'm in the process of installing the latest Phoenix and have just installed your Easy Populate V3

    I had a few problems but found my answers in a post you replied to

     

    However, I have a problem I can't quite resolve

    I'm missing the "Build File" button. I've attached a screenshot for you to look at when you can

    Cheers

    Paul

     

     

    Screenshot 2020-12-23 at 15.53.04.png

    1. Jack_mcs

      Jack_mcs

      There are a number of problems with the addon in the latest Phoenix version. I'm in the process of working on a new version. Hopefully it will be ready by the end of the year. 

      But have you tried clicking on the words "build file"? I don't recall if it works but it might.

    2. FEEL Distribution

      FEEL Distribution

      Hi Jack

       

      The words "Build File" are missing

       

    3. Jack_mcs

      Jack_mcs

      Your image shows the build file in it. Regardless, if it isn't working for you, you will need to wait for a working version.

  7. FEEL Distribution

    Product listing

    Anyone know why the modular front page flex slider won't work since adding this contribution? I had it up and working with no problems for over 6 months, and a couple of weeks ago I installed this contribution and since then the slider won't show any banners. I just get a thick white line. Any suggestions will be much appreciated
×