Jump to content

Robydem

Members
  • Content count

    3
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Roberto
  1. Robydem

    Stripe SCA module installation error

    Hi Matt, yes indeed this seems to be the problem. I can't update PHp because there are too many applications that may stop working. Now I am trying to modify the various files and I see that there are many, even in the library folder. I'll let you know if I've solved it and in the meantime. thank you very much.
  2. Robydem

    Stripe SCA module installation error

    Goodmorning everyone, my name is roberto and I have a shop with oscommerce since 2004. After many years with Banca Sella Gateway I decided to switch to Stripe. I had the standard version of Stripe installed and everything worked perfectly. Now to install the sca version, I find this error in Admin: Parse error: syntax error, unexpected '[', expecting ')' in /var/www/vhosts/mysite.com/httpdocs/includes/modules/payment/stripe_sca.php on line 356 which corresponds to: $ this-> intent = \ Stripe \ PaymentIntent :: retrieve (["id" => $ stripe_payment_intent_id]); did any of you get a similar error during installation? Thank you very much Roberto
  3. Hello everyone, I have installed this fantastic contr. osc on 2.3.3.1 and it works very well. No problem on the box to the left or the right box. Instead, I have a strange thing on the box below product_info .... I display just a product. Although this changes every time I visit the products, it is always and only 1. thanks to those who can help
×