Jump to content

M@rcel

Members
  • Content count

    551
  • Joined

  • Last visited

1 Follower

Profile Information

  1. I'm new to websites, I'm trying to add a page to my website: streetnpark.com to have technical articles and tried using the instrustions from: http://forums.oscommerce.com/topic/40982-how-to-add-a-new-pages-to-osc/ your comments seemed to be more relavent. I cannot see my page I created streetnpark.com/tech.php??? sould you point me in the right direction

  2. To be certain, I've doublechecked my own store. Everything works as expected, even during checkout. The old prices are not shown during checkout, only the deducted prices are visible. I suspect that some other contribution is interfering with SaleMaker. Or perhaps your installation is not entirely correct? Are there other Salemaker-users that can comment on this? Marcel
  3. Like this? http://www.oscommerce.com/community/contributions,1202
  4. M@rcel

    SaleMaker 2.2MS2v1.00 Problem

    Right Deborah, The shopping cart only shows the new "on sale" price. Did you enable the sale by clicking on the green button?
  5. M@rcel

    SaleMaker 2.2MS2v1.00 Problem

    Can you report back here, after installing, if SaleMaker does what you want it to do? I am always in for improvements (if feasible).
  6. M@rcel

    Auto Logon 1.03 help needed

    AutoLogon 1.03 is NOT compatible with MS2. I'll start working on this as soon as I find the time.
  7. M@rcel

    SaleMaker 2.2MS2v1.00 Problem

    Does this mean that the problem is not SaleMaker related?
  8. M@rcel

    SaleMaker 2.2MS2v1.00 Problem

    Can you give me an url to test?
  9. Thanks for the feedback! I'm glad it works! And remember: We're all just humans :D
  10. International dates were not handled correctly. Fixed. Update instructions are in the ReadMe. SALEMAKER NEEDS AT LEAST OSC 2.2MS2 TO FUNCTION CORRECTLY!
  11. Could you email me the hmtl-source of your checkout_confirmation page? Just do a view source in your browser. I'll pm you my private emailaddress.
  12. There are two modules in the contributionssection. Which do you use?
  13. Hmm, I'll have to look into this. Which payment module do you use?
  14. Just to make sure we are talking about the same thing here: You need OSCommerce 2.2MS2 (released today!)
×