Jump to content

Paedi199

Members
  • Content count

    19
  • Joined

  • Last visited

1 Follower

Profile Information

  1. Hi all! I'm trying to get my Shop running with 2.3.4 Edge. I translated most of the files into german and what i tested so far, seems to run. Only the SEO Url makes me a headacke...in the Admin i get the following errer. i have no idea how i could solve this. any ideas and help are very appreciated! : call_user_func() expects parameter 1 to be a valid callback, function 'tep_reset_cache_data_usu5' not found or invalid function name in /home/httpd/vhosts/sauces.ch/xxx-smoke.ch/admin/includes/functions/general.php on line 1272 Many thanks in Advance, Patrik
  2. @@raiwa Many thanks, i will try that! Cheers Patrik
  3. Paedi199

    ULTIMATE Seo Urls 5 - by FWR Media

    @@frankl Many thanks for your Response! Meanwhile the Problem is solved, i had to take the correct .htaccess. Cheers Patrik
  4. hi at all! after a new Installation i tried to get this cool add-on, i really like. but now i'm struggling a bit and i need your help with the following error i got after the Installation: Warning: include(DIR_WS_MODULEScontent/login/templates/pwa_login.php): failed to open stream: No such file or directory in /home/httpd/vhosts/xxxxx.ch/xxxxx-smoke.ch/includes/modules/content/login/cm_pwa_login.php on line 39 Warning: include(DIR_WS_MODULEScontent/login/templates/pwa_login.php): failed to open stream: No such file or directory in /home/httpd/vhosts/xxxxx.ch/xxxxx-smoke.ch/includes/modules/content/login/cm_pwa_login.php on line 39 Warning: include(): Failed opening 'DIR_WS_MODULEScontent/login/templates/pwa_login.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php') in /home/httpd/vhosts/xxxxx.ch/lxxxxx-smoke.ch/includes/modules/content/login/cm_pwa_login.php on line 39. i tried to solve it on my own, but without success. any ideas and help are very appreciated! thanks, patrik
  5. Paedi199

    ULTIMATE Seo Urls 5 - by FWR Media

    Problem solved....just a Minute after the Post i found the wrong htaccess was uploaded....sorry!
  6. Paedi199

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi at all! I'm struggling with my new osc 2.3.4 and this SEO add on. As soon as i turn it on, the rewrite seems to work, but no product and other pages are displayed (not found). Details are listed below, if anyone would have any idea what i'am doing wrong....you'll save my Weekend! I replaced the Domain Name with mydomain just for the Forum. Thanks for any ideas! Disabled SEO http://www.mydomain.ch/product_info.php/spice-world-bbq-rub-p-137 Enabled SEO (Option rewrite) http://www.mydomain.ch/spice-world-bbq-rub-p-137.html .htaccess RewriteEngne ON Options +FollowSymLinks RewriteBase / RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-([0-9]+).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pi-([0-9]+).html$ popup_image.php?pID=$2&%{QUERY_STRING} RewriteRule ^(.*)-t-([0-9]+).html$ articles.php?tPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-a-([0-9]+).html$ article_info.php?articles_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pr-([0-9]+).html$ product_reviews.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pri-([0-9]+).html$ product_reviews_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-i-([0-9]+).html$ information.php?info_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-links-(.*).html$ links.php?lPath=$2&%{QUERY_STRING}
  7. Ups, Problem solved. There was an older function in General.php i forgott to delete...
  8. hi together! i just installed the contrib and if i check the shop, www.sauces.ch, (2.3.3.4 Shop) it Looks fine. But,if i want to open the admin, i get the following error. how can i solve this? thanks for any help! Fatal error: Cannot redeclare tep_reset_cache_data_seo_urls() (previously declared in /home/httpd/vhosts/sauces.ch/httpdocs/admin/includes/functions/general.php:1477) in /home/httpd/vhosts/sauces.ch/httpdocs/admin/includes/functions/general.php on line 1659 cheers patrik
  9. Paedi199

    Automatically send data feed to Froogle

    Found it. I had the wrong language setting (german instead english) define('DEFAULT_LANGUAGE_ID', 2); //Change this to the id of your language. BY default 1 is english
  10. Paedi199

    Automatically send data feed to Froogle

    hi to all! I had the same issue in my 2.3.3.4 Version Shop as Paul_w (messages regarding call to undefined function tep_db_fetch_object). I replaced the 3 references in googlefeeder.php to mysqli_fetch_object and the script runs without error. Okay, the script seems to run, but i do not get any products into the feed-file. Does anyone have any ideas where i can start so search after the problem? i just doubleckecked the files and installation....looks correct :-(
  11. Okydoki! Thanks a lot for you help and the Information! Cheers, Patrik
  12. Thanky, you are right, thats correct and i was simply blind...sorry about that! So im only missing the meta keywords in the souce code. Btw: Thanks for your great work!!
  13. Many thanks for your answer, heres the screenshot, the URL is http://www.sauces.ch for the shop and http://sauces.ch/product_info.php?products_id=30 fo the product.
  14. Hi all together! I just tried to install the SEO Header Tags - RELOADED. It seems to work, at least partially. Maybe i'm wrong and it does what it should do, i'm here to find that out :-) I implemented all stuff without any error. But when i check the sourcecode of a product site, i only find the following entriy: <meta name="description" content="Blair's Jalapeno Death Hot Sauce" /> Here i'm missing the metadescription etc. In the Administration of the Product i entered of course the Description text. Any ideas whats going wrong? Many, many thanks for any help! Cheers Patrik
  15. Paedi199

    PostFinance E-Payment

    Hi to all! I have installed the openstream-OSCOM2PostFinance-d69d2fa Version on to my 2.3.3.4 Shop. It looks as it works fine, i have only two issues: a) If the customer canels the order on the postfinance site (canel button), i got some Errormessages. http://www.sauces.ch/NewsLetter/A2.jpg] Here ist the part from postfinance.php reset($HTTP_POST_VARS); while (list($key, $value) = each($HTTP_POST_VARS)) { $email_body .= $key . '=' . $value . "\n"; } $email_body .= "\n" . '$HTTP_GET_VARS:' . "\n\n"; reset($HTTP_GET_VARS); while (list($key, $value) = each($HTTP_GET_VARS)) { $email_body .= $key . '=' . $value . "\n"; } Does anyone have any ideas how i can solve this? Due to the fact (in my opinion) that maybe the postfinance_ipn.php or postfinance.php (includes\modules\payment) is not working properly, the order remains in the orders database so i can not be sure if the customer has cancelled the order or paied it. I would be very happy for any help in this case! Cheers Patrik
×