gomjabar

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

2 Followers

About gomjabar

Profile Information

  • Real Name
    Tadeusz Raczkowski
  1. Decided to test out some new themes from themeroller via theme switcher 1.4.4 for osCommerce 2.3.4. I notice in the instructions that you are to take the new jquery ui file and rename it jquery-ui-###.custom.min.js. to jquery-ui-###.min.js. In my particular case the new jquery file is: jquery-ui-1.10.4.custom.min.js. This woud be be renamed: jquery-ui-1.10.4.min.js.. You are then to copy jquery-ui-1.10.4.min.js into the catalog/ext/jquery/ui/. However, there is already a file with the same name there. I take that that I should rename the old file before copying the new one into this folder. Also, I'm not quite sure what happens when you revert to a previous theme and you've replaced or renamed the original jquery-ui-###.min.js that came with it. Sincerely, Tadeusz
  2. I notice in the documentation for Theme Switcher 1.4.4 that is says to copy the redmond directory into catalog/ext/jquery/ui. Since oscommerce 2.3.4 came with a default redmond directory (containing an a image folder and one css file "jquery-ui-1.10.4.min.css") , I take it that I'm replacing the redmond theme that came with 2.3.4 with the theme switcher one. Just wondering if the redmond folder from 2.3.4 was just a place holder ( and not the complete redmond theme) since it doesn't have that many files in it compared to the theme switcher redmond file. Tadeusz Raczkowski
  3. Hey, Jim, thanks for the quick response and the template_top.php patch. No problems so far. Time to check out some nifty themes at themeroller. Best wishes Tadeusz
  4. Looks like the latest version of Theme Switcher 1.4.3 isn't going to work with Oscommerce 2.3.4. Seems that the catalog/includes/template_top.php from the Theme Switcher package is coded for bxGallery/Fancybox rather than the new Colorbox setup in oscommerce 2.3.4. Anybody out there have theme switcher working with the 2.3.4 version?