Jump to content

jlee

Members
  • Content count

    62
  • Joined

  • Last visited

1 Follower

Profile Information

  1. Thank you Carlos! The instructions were not clear about the NEW login.php file. I kept looking at the original and thinking this can't be right... Any heads up about using this with the latest BTS? Thanks again!
  2. Very early in "Manual Installation* the following words appear... Modify the catalog\includes\languages\english\login.php file to include the Site Administrator's email address. This email address is used for wholesale account notifications. You can find the appropriate section of that file by doing a search for the keyword root. Would someone please elaborate on exactly what is to be done? Perhaps I am missing something... Thanks in advance!
  3. posted wrong forum first... oops forgive me
  4. I thought I was sending this to the support thread for Enable/Disable Categories...
  5. After installation, I get the error shown below if I click on either of the status lights. Changing status via Edit works fine. Fatal error: Call to undefined function: tep_set_categories_status() in /home/magn99to/public_html/catalog/admin/categories.php on line 40 I cannot seem to track this down... obviously I missed something. Help! Thanx!
  6. It seems the root problem was with my upline host. An earlier problem was "fixed" by them and it was causing the problem. Is there a good "explanation" or very well commented catalog/admin/configure.php and catalog/configure.php available to give "verbose" comments on the items and defaults within the configure.php files? ...for other php-challenged persons like myself. ;) Thanks jlee
  7. I have a similar issue that I need a solution for... My client sells jewelery, therapeutic magnet jewelery to be specific. The first page from the menu displays general images (because of options that the customer might want to select) You can view the site here if that helps to understand what I mean by using "general" images. When the item is added to the cart (after attributes/options have been selected) the imaged displayed in the cart IS still the general image. That image is not likely to be the one that matches their selected options, I want to know where and how to set-up an IF loop that will use the selected attributes to get the image that matches the selected options. This method could also be used to match the correct "Model Number" for the selected options. Perhaps this is also what Tony (TB) was looking for? It would seem to be a desirable contribution to osC... Thanks in advance to any thoughts of offers of solutions! jlee
  8. from catalog/admin/configure.php I find these two with a beginning slash... nothing else has the beginning slash... What 'cha think? define('DIR_WS_ADMIN', '/catalog/admin/'); define('DIR_WS_CATALOG', '/catalog/'); define('DIR_WS_ICONS', 'icons/'); Then from catalog/includes I find the beginning slash also... plus, the 'DIR_WS_ICONS' entry has the beginning slash... different from the admin side. define('DIR_WS_HTTP_CATALOG', '/catalog/'); define('DIR_WS_HTTPS_CATALOG', '/catalog/'); define('DIR_WS_ICONS', '/icons/'); Typically, which would be correct? Thanks in advance! btw, I have not had any problems until this contribution... I have not changed either configure.php jlee
  9. Regarding the ...attributes_v4b: (and the newer contrib that includes Sort) I have a problem with my installation. I get dumped out to a search page... yes, I do. And I have spotted why. I now need to know how to fix it. When I click "attribute manager" my browser shows me to be on a page: http://magneetogems.com//catalog/admin/new...ted_for_brevity Note the "extra forward slash" between ".com//catalog" When I manually edit the address (remove the extra /) in the address bar of my browser, all works fine. Where can this be happening? ...and how do I fix it? Thanks! jlee
  10. I had pasted a wrong line there, looked at it many times... and did not see... Thank you much!! jLee
  11. It seems there are some inconsistancies in the instructions for the allprods contribution. ALLPRODUCTS and ALLPRODS are used in the instructions as if they are the same. It took me a while to figure that part out... (not a programmer). I got a link that now works to run the allprods.php, and it seems to run just fine. The problem is the text in the information box is not the desired "All our Products". http://hyllehouse.httpsuites.com/ will be redirected to the right place to see the store. The information box is in the lower left side of the page. Please help me get this right!! Thanks in advance for time and the help! jLee
  12. I installed the Review Authorization System Contribution and I am very pleased with both the ease of the implementation and the ease of the approval process. Yeah, here comes the "but..." Now the text in the review box is unreadable because of the background of the box changing to the color used for background in the headers. How do I fix this? I have looked at the code for the reviews.php and have not spotted the problem. Help? Thanks in advance! jLee
  13. Ian, an emphatic Thank you for your explanation and example. It did indeed help! jLee
  14. Ian, an emphatic Thank you for your explanation and example. It did indeed help! jLee
  15. Fritz, upon looking at what I wrote, I see my brain was far ahead of my mouth... (read fingers) ...again. :( The total is the problem, the discount is NOT being applied. It is only being reported. I am quite interested in what Ian touched on with the sort order impacting more than the display. I would like to understand the mechanics of setting the sort order. Is it as simple as 1 = first, 2 = second, etc.? A thought, it would be useful to save the discount amount and display the running total of "savings" to the customer as well as the "savings" on the current order. The ability to turn this on or off in the standard osC red/green light would be a plus. I think this could be thought of as a "Request for Contribution" or a suggestion to be considered by the core team perhaps. What sort order do I need to make the "final" total show the discount applied? As always, thanks in advance of your consideration and responses! jLee
×