Jump to content

RainerVoss

Members
  • Content count

    3
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Rainer Voss
  1. RainerVoss

    Problem beim Email-Versand

    Moin, wir haben ein Problem beim Email-Versand aus dem Shop heraus. Allgemein kommen unsere Emails an, nur bei gmx- und web.de-Konten werden die Mails abgewiesen. Auf Anfrage kam dann von dort die Antwort: "From:Subject:To:Sender:Reply-To:Cc:Content-Transfer-Encoding:Content-ID: Content-Description:Resent-Date:Resent-From:Resent-Sender:Resent-To:Resent-Cc :Resent-Message-ID:In-Reply-To:References:List-Id:List-Help:List-Unsubscribe: List-Subscribe:List-Post:List-Owner:List-Archive; Dieser Teil Ihres Headers löst den Verstoß gegen unsere Richtlinien, laut denen jedes Feld nur einfach vorkommen darf, aus." In der Annahme, dass diese Angaben vom Provider hinzugefügt werden, antwortete dieser, dass das nicht der Fall ist und es aus osC kommen müsste. Meine Recherche in den Dateien hat nichts gebracht. Weiß jemand, wo diese Angaben eingefügt werden? So sieht derzeit ein Mail-Header einer aus dem Shop generierten Email aus (anonymisiert): Return-Path: <XXXXXXXXXX> X-Spam-Checker-Version: SpamAssassin 3.4.2 (2018-09-13) on XXXXXXXXXX X-Original-To: XXXXXXXXXX Delivered-To: XXXXXXXXXX X-policyd-weight: using cached result; rate:hard: -6.1 Authentication-Results: XXXXXXXXXX; dkim=pass (2048-bit key; unprotected) header.d=XXXXXXXXXX header.i=@XXXXXXXXXX header.b=blgVkB0h; dkim-atps=neutral Received: from XXXXXXXXXX (XXXXXXXXXX) by XXXXXXXXXX (Postfix) with ESMTPS id XXXXXXXXXX for <XXXXXXXXXX>; Mon, 20 Sep 2021 15:15:52 +0200 (CEST) DKIM-Signature: v=1; a=rsa-sha256; q=dns/txt; c=relaxed/relaxed; d=XXXXXXXXXX; s=default; h=Date:Message-Id:Content-Type:MIME-Version: From:Subject:To:Sender:Reply-To:Cc:Content-Transfer-Encoding:Content-ID: Content-Description:Resent-Date:Resent-From:Resent-Sender:Resent-To:Resent-Cc :Resent-Message-ID:In-Reply-To:References:List-Id:List-Help:List-Unsubscribe: List-Subscribe:List-Post:List-Owner:List-Archive; bh=XXXXXXXXXXi/COk3vQo=; b=XXXXXXXXXXWPA/Q9Bl... Danke für eure Bemühungen. MfG Rainer Voß
  2. RainerVoss

    Ladezeit zu lang

    Hat sich erledigt. Fehler gefunden. Pfad zur Cache-Datei war fehlerhaft.
  3. RainerVoss

    Ladezeit zu lang

    Moin, bei einem von mir betreuten Shop ist die Ladezeit deutlich zu lang. Chrome Dev Tools: TTFB 3,5 bis 5 sec. Habe AddOns ab- und wieder zugeschaltet, Datenbankabfragen und Scriptzeilen entfernt etc. ... Ich finde die Ursache nicht. Kurios: Der Testshop arbeitet mit identischen Dateien und hat ein TTFB von 124 ms. Alle anderen Anwendungen auf einem von mir gemieteten Server weisen vernünftige Ladezeiten auf, so dass man wohl davon ausgehen kann, dass der Server nicht unterdimensioniert und weitgehend optimal konfiguriert ist. Wer kann helfen? Wer kennt dieses Problem und hat einen Tipp, wo ich ansetzen könnte? Danke für Eure Hilfe!
×