Jump to content

tmdb

Members
  • Content count

    14
  • Joined

  • Last visited

Posts posted by tmdb


  1. thanks, i have been checking out all of the ones on the OSCommerce site. Thought someone might have some experience with one that works with PS seamlessly. i have tried a few of the free ones and, as i mentioned, they don't do one thing or another quite right--like the tabs on the Products page.

     

    will keep looking, and ideas would be greatly appreciated.

     

    -t


  2. thank you! So obvious and yet i didn't see it. thank you!

     

    Is there any way to use a bulk add add on, like Easy Populate? Guess that won't work with specifications or filters. so perhaps it will add the products but not the specs or filters. I am looking at the Install manual now.

     

    I am also looking at templates but so far, they have not worked with PS (although still looking at one of them to see if i can use it and get the tabs to still work). Am going to try your Modular Front Page and Theme Switcher, probably Document Manager--thank you so much for your contributions.

     

    -t


  3. Hi Jim--

     

    Been working on this all week; what i have discovered (i'm a little slow!) is that the filter box only shows up when a Category is selected (i only have 1--Wheels). that is, it does not show up on the main Catalog page. i have looked thru the files and cannot find an answer to this...can you point me in the right direction? this is possibly how the add on works but was wondering--i really need the filter to show up on the main catalog page, and all pages.

     

    thanks!

    -t


  4. Thanks Jim. i will do that--keep a separate Spec grp for Automobiles. i think i set it up wrong before so i will start from scratch.

     

    i am attaching screenshot of filter box on the site--not sure i explained it well before.

     

    i was just hoping on the filters cascading. you have done a fantastic job on this add on.

     

    I just got this error on the website, and i have also received it when adding filters on the admin site, altho that was line 1412:

     

    Deprecated: Function ereg() is deprecated in /home/chicago/public_html/catalog/products_filter.php on line 177

     

    any ideas?

     

    thanks!

    -t

    post-324523-0-29823500-1380926463_thumb.jpg


  5. Hi Jim--

     

    i have that linked. The filter box is now showing up(!) but with all sorts of extra fields displayed. i added a product and the filter showed up in the left column. But it has 3 puldowns as configured and more:

     

    Make

    Model

    Year

    Make

    Model

    [pulldown box Make: acura]

    [pulldown box Model: 3.2TL]

    [pulldown box Year: 1999-2000]

     

    Are the items in bold supposed to be there? i don't think so but not sure; i enabled filters in the Specifications of those 3 but added the filters in the Filters Section.

     

    Do you think having the one Spec Group Wheels is the way to go for this purpose? i still have Automobiles as a separate group--i will delete if you agree. i don't think those bold items are from that Group as i deleted the filters i had set up in there. but i don't know why those are there...

     

    Is there a way to have the filters select the appropriate next filter based on the selection--for example, if Acura is chosen, then only show Acura models in the next filter pulldown? Probably beyond the scope but thought i would ask...:-}

     

    thanks for your help!

    -t


  6. Jim...Thanks for your reply!

     

    I have Specifications for all items i need to enter for a Product. I then have Specification Values for each Specification. Then for Specifications Make, Model and Year, i have a Filters Section and a Specification Values section. i have added Specification Values to each, plus Filters for each. Attached a screenshot...is this what you mean by "...Then you add multiple filter values to each one...?"

     

    I added filters such as "Acura" and "Audi" for Make, same for Model, and then date ranges from your post about reverse ranges, for Year. I added a bunch for the Year and a few for the others. i have not added a Product yet though...another screenshot.

     

    i have Show Filters Module set to True in Configuration and Enable Filter Box Module set to True as well. i noticed just now that one has Left column and one center but i think that is that it shows up in the Left column on the main page and then displays in center?

     

    anyway, i will keep working on it and try to confirm that i have everything you mentioned set up. thanks for your help, i really appreciate.

    post-324523-0-50376400-1380908718_thumb.jpg

    post-324523-0-49989400-1380908901_thumb.jpg


  7. Hi Jim

     

    thanks so much for this add on. i know it will work for me once i figure it out what i am missing regarding filters! i am posting after reading the user manual over and over, and reading this forum from page 1 to the end! i just can't figure out how to make the filters work for me. I'm missing something obvious i think. i installed PS to a fresh install of OSC 2.3.3 and all is well except getting the filters to work as i need them to. I only have 1 Specification Group--Wheels. Within there i have 13 specifications. I want to have the filter show make, model and year, and bring up the correct wheel(s). I originally had 2 Spec groups--Wheels and Autos--but couldn't get that to work. This is like many auto parts stores that i have seen, for example, http://midwestwheelandtire.com/ .

     

    where do i put the filters? i tried under Make, Model and Year but it came out wrong. You mentioned on a page of this forum (post #63) about ranges, so i added range filters to Year Specification. Not showing up ( i also added filters such as "Acura" under Make and "3.2TL" under Model).

     

    Should i have added the Specifications as Attributes and Options in the stock OSC before working with PS? I do have a Category, Wheels, in there that i linked the Spec Grp Wheels to so the specifications are showing up.

     

    Please excuse this long question--i have been working with OSC since it first came out and so am very familiar, but no expert, with PHP, MYSQL, etc. i built some really cool sites with it in the past. but i am flummoxed! and have spent way too much time trying to figure it out on my own. what am i missing!

     

    thanks!

×