Jump to content

la.antoniadis@gmail.com

Members
  • Content count

    33
  • Joined

  • Last visited

Everything posted by la.antoniadis@gmail.com

  1. la.antoniadis@gmail.com

    SmartSuggest - Self-learning Ajax Search Suggestion

    HI This seems to be a great addon but need some help. My site's search box is at header and even if i tryed i did not manage to install it corectly so the suggest did not show up. my header whith show the search box is: <div class="fl_right"> <div class="cl_both ofh"> <div class="sub fl_right"> <ul class="navigation cl_both"> <li class="navigation_item un <?php if ($tab_sel == tep_href_link(FILENAME_ADVANCED_SEARCH)) echo "selected"?>"><a onClick="document.location='<?php echo tep_href_link(FILENAME_ADVANCED_SEARCH);?>'"><?php echo ITEM_ADVANCED_SEARCH;?></a></li> <?php if (tep_session_is_registered('customer_id')) { $login_link = tep_href_link('logoff.php'); $login_title= HEADER_TITLE_LOGOFF; } else{ $login_link = tep_href_link('login.php'); $login_title= HEADER_TITLE_LOGIN; } ?> <li class="navigation_item <?php if (($tab_sel == tep_href_link(FILENAME_LOGIN)) || ($tab_sel == tep_href_link(FILENAME_LOGOFF))) echo "selected"?>"><a onClick="document.location='<?php echo $login_link;?>'"><?php echo $login_title;?></a></li> <?php if (tep_session_is_registered('customer_id')) { $acc_link = tep_href_link('account.php'); $acc_title= HEADER_TITLE_MY_ACCOUNT; } else{ $acc_link = tep_href_link('create_account.php'); $acc_title= HEADER_TITLE_CREATE_ACCOUNT; } ?> <li class="navigation_item <?php if (($tab_sel == tep_href_link(FILENAME_CREATE_ACCOUNT)) || ($tab_sel == tep_href_link(FILENAME_CREATE_ACCOUNT_SUCCESS)) || ($tab_sel == tep_href_link(FILENAME_ACCOUNT))) echo "selected"?>"><a onClick="document.location='<?php echo $acc_link;?>'"><?php echo $acc_title;?></a></li> <li class="navigation_item <?php if ($tab_sel == tep_href_link(FILENAME_SHIPPING)) echo "selected"?>"><a onClick="document.location='<?php echo tep_href_link(FILENAME_SHIPPING);?>'"><?php echo ITEM_INFORMATION_SHIPPING?></a></li> </ul> </div> </div> <div class="bg_search fl_right ofh"><div class="search "> <?php echo tep_draw_form('search',tep_href_link(FILENAME_ADVANCED_SEARCH_RESULT, '', 'NONSSL', false),'get','id="frmSearch"') ?> <label class="fl_left"><?php echo MODULE_BOXES_SEARCH_TITLE?> </label> <div class="input-width fl_left"> <div class="width-setter"> <input type=text name="keywords" class="go" value="<?php echo TEXT_INPUT_SEARCH?>" onblur="if(this.value=='') this.value='<?php echo TEXT_INPUT_SEARCH?>'" onfocus="if(this.value =='<?php echo TEXT_INPUT_SEARCH?>' ) this.value=''"> </div> </div> <?php echo tep_image_submit('button_search_prod.gif', '', ' class="button_search_prod fl_left"')?></form> </div></div> </div> can anyone explain what changes should i do? Also i have a problem with greek characters its not recognize them at all
  2. la.antoniadis@gmail.com

    jQuery/Ajax Advanced Order Handler for osCommerce 2.3.3

    well it looks great BUT! I install it from the instractions and i made the corrections posted above the problems seams to be a lot! 1. If i add a field with a discount in an order it not subtracked the value from the total value sometimes it sums to the total sometime it stays unchange 2. the buck button returns a blank page 3.if i am inside an order and append a new comment it returns with a blank comment and if you go to the orders_hander.php the order is deleted!!! 4. As for the graphs, mine have also disappeared. for now its a great looking contr!!!! after alot of updates something like this will be a must have for the osc users lazaros sorry for my english
  3. la.antoniadis@gmail.com

    jQuery/Ajax Advanced Order Handler for osCommerce 2.3.3

    I have the same problem I make the above in aplication_top but the blank page continues only in orfer_handler.php everywhere else it returns me the correct page with the log any idea?
  4. la.antoniadis@gmail.com

    OSC 2.3 order editor?

    Hello I have installed this contribution but I can't edit any order from chrome or safari! It only works with ie!!! From chrome when I press the edit button of an order it redirect me to the ...catalog/admin/index.php!! Any suggestion? I have install and upload the files twice! Also from ie the sent email button not sending mails!!
  5. la.antoniadis@gmail.com

    SmartSuggest - Self-learning Ajax Search Suggestion

    Hello after the given instraction i cant find in admin the smartsuggest configuration menu!! Is everything ok with the instractions?
  6. la.antoniadis@gmail.com

    jQuery Cycle What's New

    I installed it and works fine!! But I have 2 questions 1. How can I increase the speed of cycle between a products. 2. Is there any way to random the new products? It always start with the same order of products
  7. la.antoniadis@gmail.com

    Add More Fields

    Thats it!!!!!!!!!!! It has to be set as products description!!!!!!!!!!! Thanks
  8. la.antoniadis@gmail.com

    Add More Fields

    The installation of this addon is easy but I can't figure out what the problem may be with the dropdown predefined values! What else may I check? All the texts, varchar or the int type values are stored correctly! Any help will be appreciated!!
  9. la.antoniadis@gmail.com

    [Contribution] Products Specifications

    Hello again I chek it again and all tables are utf8_unicodi_si also the Greek.php is set to utf-8! As I said everywhere else(values,specifications name, group names) the Greek letters are fine only at the filter section names the problem remain! I find your contribution the most useful for my kind of product (toys shop) but I can't use it 100% because of this problem! Also I think that if you have time it will be great if you could make something to easy export/import the specifications for each product!! Something like the easy populate or compined with easy populate! At my store I have 5000 products and specifications is a MUST HAVE for me. Now I have to edit every products one by one ! I will need a year at least to complete! I install the contribution extra fields witch the fields can export via the easy populate and I store the specifications values there (field of gender, field of age, field of brandname....) so I connect the specification values to that table field but this way have not all the advantages of your contribution. Like the images filters and other! If you like please write your opinion or a solution to the encoding problem! After all Great job Lazaros
  10. la.antoniadis@gmail.com

    [Contribution] Products Specifications

    Hello again Jim But could you please point me the fix of this problem? if there is of course a fix!! It's very important for my shop! The problem is with all letters in Greek not only with"&" Thanks in advance Lazaros
  11. la.antoniadis@gmail.com

    Add More Fields

    i do that the problem continue to exist! I choose a value from the drop down lists save and if i edit again the drop down is "select an option"
  12. la.antoniadis@gmail.com

    Add More Fields

    You mean to compare the categories.php file from my installation with the one from the contribution?
  13. la.antoniadis@gmail.com

    Add More Fields

    Hello jack! I have a problem with the fields that have a drop down list. All fields works fine but when I chose a value of the drop down and then save the product if I edit the same product again the field with the drop down is not saves the last chose! Anything for this Lazaros
  14. la.antoniadis@gmail.com

    [Contribution] Products Specifications

    Could you please point me the exact topic or page because I can't find it! Lazaros
  15. la.antoniadis@gmail.com

    [Contribution] Products Specifications

    hello i install the product specification addon on my site and i i am testing it! i have a problem only with the filters value description names it do not display the words in greek! instead it shows "?????" the problem is only in this section everywhere else the Greeks are fine. I check the sql table it is utf_general_ci as everywhere else. Any idea Lazaros
  16. la.antoniadis@gmail.com

    Product listing

    Hello great contribution but i have a problem with the png files . I made the install as described but the png files not showing at all jpg is fine Any idias
  17. la.antoniadis@gmail.com

    View Counter

    Hello i just install this add-ons and everything works except of the e-mail sent to online customers. I have an SMTP email configuration and all the e-mails from the oscommerce is ok anything for this
  18. la.antoniadis@gmail.com

    Easy Populate & Products Attributes

    That's sounds good!!! But how I will do this? Dear Geoffrey is it possible to tell me how? Thanks in advance
  19. la.antoniadis@gmail.com

    Easy Populate & Products Attributes

    Yes but I want the new field to be the main communicator from local database to e-shop database exactly like what the field model do now!
  20. la.antoniadis@gmail.com

    Easy Populate & Products Attributes

    Thanks for your immediate response!!! Is there any way to change the model standard field with an other one? I install an extra field called "id" with the add extra fields and I want to be the main field which will communicate with my database. Now this job is done only with model standar field! I want it to changed because the extra field I add I don't want to participate to the search button results!
  21. la.antoniadis@gmail.com

    A single extra product Field

    Hello I Need to know if there is a simple add-on to add an extra field to the products. I only want it to be seen in the admin panel and i don't care if it can be seen at the products main page. I need an extra field just to point every products id from my fiscal store database to the e-shop's database with easy populate so i can update quantities and prices. the model field its just not enough. Is there anything simple out there because the installation of "extra-fields" addons is like Chinese to me and my "catalog" is already modified via the installed tamplate. Thanks LA
  22. la.antoniadis@gmail.com

    Easy Populate & Products Attributes

    yes there is a scrip in easypopulate.php that turns active to inactive when quantity is 0 but i can;t find anything doing the opposite inactive to active? any suggestion? i know about the v-status but i have thousands of products!!! it's difficult to find them in every update i need some script doing this automatic thanks
  23. la.antoniadis@gmail.com

    Easy Populate & Products Attributes

    hello i install this great addon and i am working with it!!! But i have a broblem? I import the products with the quantities of eash one. When the quantitys are updated to 0 then automaticaly turns the products inactive and thats want i want!!! But the problem is when i re-update the quantities the products not became active and i have to do it manualy. In ather words when a product go to 0 quantity it became inactive. When the same product go in stock (<1) its not became active via the easypopulate Any solution to this please???
×