Jump to content

marcndannie

Members
  • Content count

    15
  • Joined

  • Last visited

  • Days Won

    1

marcndannie last won the day on November 23 2013

marcndannie had the most liked content!

1 Follower

Profile Information

  • Real Name
    Danielle
  1. marcndannie

    Free shipping on certain products

    Hi! I have just installed Free Shipping Per Product - http://addons.oscommerce.com/info/8409 and I also have USPS Priority, Priority and Express shipping installed (currently using only Priority mail and shipping only to the US). I am having an issue with free shipping not showing up. I see it in admin and click the box to offer free shipping on a product, but when I get to checkout, it calculates it as the lowest amount available for Priority mail ($5.60). I was hoping someone would have an idea of what I can do. I have been pulling my hair out for the past few days and as I'm sure you can tell, I am pretty much a newbie at this. I would appreciate any help that could be provided. :)
  2. Hi! I am trying to offer free shipping on one category only (gift cards) with no weight, but cannot figure out how to offer free shipping. I have the weight set to 0, but it still charges $5.60 at checkout. Any help would be greatly appreciated. :)
  3. marcndannie

    [Contribution] Discount Coupon Codes

    Helllllllllllllllp! Is there anyone out there? Google is starting to get mad at me. :wacko:
  4. marcndannie

    [Contribution] Discount Coupon Codes

    Hi, I just installed this last evening. I am having the same problem as a previous member. I have only one payment method and one shipping method installed and everything is working perfectly in the admin side, but the coupon code does not show up at checkout. Any help would be greatly appreciated. :)
  5. Your suggestion worked perfectly! Thank you SO much! :)
  6. Hi, I just installed this and it seems to be working well but when I go to checkout, I am receiving the error message: Warning: mysql_fetch_assoc() expects parameter 1 to be resource, null given in ... I also am using Paypal standard and could not find the line: require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_CREATE_ACCOUNT); or anything similar. Any help would be greatly appreciated. :)
  7. Thank you so much! I will try that later on today and let you know how it works. I have to say I am very impressed with the level of customer service you provide for your add-ons. Thank you again. :)
  8. I tried to install this last night (Osc 2.3.3) and nothing happened. My admin page remained the same. I even double-checked to be sure that I added everything correctly. Any ideas on what may have gone wrong?
×