Jump to content

James Turner

Members
  • Content count

    5
  • Joined

  • Last visited

Everything posted by James Turner

  1. James Turner

    Header Tags SEO

    Hi Jack, I am using Header Tags SEO and having a problem where many of my listings in Google and Bing are showing the default site name after the category or products name. Product - Default Site Name or Category - Default Site Name. This does not appear on the pages themselves when I check them in my browser, so I am a little bit confused why this is appearing in the search results. On one site it is not even showing the default site name, but instead the name of the first category, even though the products or categories it is being added to are not in that particular category. Any ideas on what could be causing this? Thanks in advance for any thoughts you have on what may be causing this.
  2. James Turner

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hi Jack, Thank you so much for your reply. After being reassured by you that you had experienced no conflicts with your install, I was sure the problem was with my install, and this was indeed the case. The code for 2.3.4 is different and in placing the code in application_top.php I had inserted it just before the correct line. I repeated this mistake many times for some reason, but after receiving your reply I went through each step MUCH more carefully and now everything works PERFECT! I sincerely apologize for troubling you with this, but your reply is certainly what helped me fix it, so I really appreciate your prompt reply and these awesome contributions. I am really happy to have found the Header Tags SEO, it works so much better and is so much easier than the previous hacks I created to accomplish this. Thanks Again Jack, the community is blessed to have a great contributor like you.
  3. James Turner

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hi Jack, I installed Ultimate SEO V 2.2d on 2.3.4 using the bootstrap template and all was well. I have been using the different versions for years and they always worked perfectly. However, after adding Header Tags SEO the URL's will not work properly. I get the same url problem mentioned here in some other posts, it appears as -p-xx.html When I refresh the page the correct url appears, but revisiting the site after closing the browser and it is back to -p-xx.html. Google is also redirecting the correct links this-product-p-22.html with the 301 permanent redirect to the -p-xx.html link. Now all of my pages appear in Google results as -p-xx.html After searching for several days for an answer and testing every possible configuration, removing Options +FollowSymLinks from .htaccess, checking the rewrite base 100 times, installing and reinstalling both contributions, I just can't figure this out. Any ideas on what may be causing this would be greatly appreciated. Thank you in advance for your support of these contributions and the community at large.
×