Latest News: (loading..)

austcoll

Members
  • Content count

    75
  • Joined

  • Last visited

2 Followers

About austcoll

Profile Information

  • Real Name
    Mitchell
  1. Thank you for you r quick respond, it works like a charm.
  2. These two files give me the error. gv_queue.php gv_queue_released.php Thanks
  3. Hi all Any idea why I am getting this error in my admin area; Gift Voucher Release Queue 1146 - Table 'mitchug_.TABLE_COUPON_GV_QUEUE' doesn't exist select c.customers_firstname, c.customers_lastname, gv.unique_id, gv.date_created, gv.amount, gv.order_id from customers c, TABLE_COUPON_GV_QUEUE gv where (gv.customer_id = c.customers_id and gv.release_flag = 'N') [TEP STOP] I already have this table in my sql, CREATE TABLE coupon_gv_queue ( unique_id int(5) NOT NULL auto_increment, customer_id int(5) NOT NULL default '0', order_id int(5) NOT NULL default '0', amount decimal(8,4) NOT NULL default '0.0000', date_created datetime DEFAULT '1970-01-01 00:00:01' NOT NULL, date_released datetime DEFAULT '1970-01-01 00:00:01' NOT NULL, ipaddr varchar(32) NOT NULL default '', release_flag char(1) NOT NULL default 'N', PRIMARY KEY (unique_id), KEY uid (unique_id,customer_id,order_id) ) CHARACTER SET utf8 COLLATE utf8_unicode_ci; So why am I still getting this error in almost every page of the module? Many thanks in advance Mitchell
  4. I think I have to change this php file in the /header/templates somehow to suit my new modules! <div id="storeLogo" class="col-sm-<?php echo $content_width; ?> storeLogo"> But what and how and which other files! Cheers
  5. Hi I want to add a set of images with link to different categories to the header like under the search button and logo, which files do I have to modify or add? I have already added my php files to the following folders but nothing happens, it show in the admin modules and I can install it but nothing else happens. modules/content/header modules/content/header.templates and Languages Any other file I have to adit How do I chage this to <div id="storeLogo" class="col-sm-<?php echo $content_width; ?> logo"> <?php echo '<a href="' . tep_href_link('index.php') . '">' . tep_image('images/' . STORE_LOGO, STORE_NAME) . '</a>'; ?> </div> Something like this <div align="center"> <a href="xxxxxxxxxxxxxxx/index.php/cPath/1_117"><img src=/images/men.jpg" style="width: 32%; margin-right: 0.3%; margin-bottom: 0.5em; border: 0.5px solid grey;"></a> <a href="http://xxxxxxxxxxx/index.php/cPath/1_118"><img src="/images/women.jpg" style="width: 32%; margin-right: 0.3%; margin-bottom: 0.5em; border: 0.5px solid grey;"></a> <a href="http://xxxxxxxxxxxxx/index.php/cPath/1_119"><p style="float: left; font-size: 11pt; text-align: center; width: 32%; margin-right: o%; margin-bottom: 2.5em;">KIDS</p></a> </div> Many thanks in advance Mitchell
  6. Thank you and sorry for the mess up.
  7. Thank you very much. It worked.
  8. Thank you very much, mine says 31st August, 2017! So there was a release of Edge after 5/11/17?
  9. HI I am using the 2.3.4 Edge version and when I try to delete and attribute I get this message! 1146 - Table 'aussieug_501.products_attributes_download' doesn't exist delete from products_attributes_download where products_attributes_id = '1871' [TEP STOP] Any idea how I can remove or fix it? Many thanks in advance Mitchell
  10. Thank you heaps How can I work out if I am using edge or gold version? Thanks
  11. Thank you frank, can you please tell me how I can double check if I am on gold version or edge? Cheers
  12. Can please some one help me as many off the new addons I try to install have same problem, of not being able to find the filename.php and the catalog.php is different format.
  13. Hi all, I installed this Options_as_Images v2.1 for BSwhich was modified March 2017 and says modified to work with the community bootstrap Gold version of oscommerce. I have been trying to install it but I have some issues. 1- where is the admin and catalog filenames.php files, I can not find them in my include folders any more, have they been removed or replace in the new bootstrap? 2- The includes/boxes/catalog.php is also changed, mine is different format, mine is like this; array( 'code' => 'products_attributes.php', 'title' => BOX_CATALOG_CATEGORIES_PRODUCTS_ATTRIBUTES, 'link' => tep_href_link('products_attributes.php') ), BUT the installation says different, in the installation meant to be like this; In the file /admin/includes/boxes/catalog.php find this line:- '<a href="' . tep_href_link(FILENAME_MANUFACTURERS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_MANUFACTURERS . '</a><br>' . and add this after it:- '<a href="' . tep_href_link(FILENAME_OPTIONS_IMAGES, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_OPTIONS_IMAGES . '</a><br>' Can some one tell me how I can install this module and fix the above two issues? Many thanks in advance Mitchell
  14. Hi all, Where do you actually change the colours etc, which CSS file I have to work on to change the colour of buttons and links etc! I tried bootsrap.css but it is huge file! Thanks
  15. Hi all I am using the latest version of responsive OSC v2.3.4.1, Any idea where and how I can get a module that works with this version? 1- Rotating Front Page banner 2- Horizontal Dropdown Menus like Suprfish! Many thanks in advance Mitchell