Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

npereira

Members
  • Content count

    87
  • Joined

  • Last visited

  1. npereira

    NEW! Complete Order Editing Tool!

    HELLLLLLLLOOOOOO ! ! ! ! Anyone here? is this contrib dead or what? anyother solutions to edit orders?
  2. npereira

    NEW! Complete Order Editing Tool!

    is there anyone still working on this contrib or is this dead? Is there an alternative contrib that works ?
  3. npereira

    Easy Populate not import

    what is the error your getting?
  4. npereira

    NEW! Complete Order Editing Tool!

    Not sure, but I think I get the same thing. I have the latest order Editor 1.61b I make a test order: 1 x product @ 1149.99$ Table Rate (Best Way (Based on Order Amount, see Shipping & Returns)): 50.00$ 7% GST + 7.5% PST Quebec: 172.79$ 7% GST (Shipping) + 7.5% PST Quebec (Shipping): 7.51$ Total : 1,380.29$ Then if I go in and edit ANYTHING ! (was editing the shipping cost from 50 to 100$) Then I get this: 1 x product @ 1149.99$ Table Rate (Best Way (Based on Order Amount, see Shipping & Returns)): 100.00$ 7% GST + 7.5% PST Quebec: 187.81$ TOTALY WRONG ! should not have changed as the item price did not change. 7% GST (Shipping) + 7.5% PST Quebec (Shipping): 187.81$ TOTALY WRONG ! this should be 15.03$ Total: 1,625.61$ TOTALY WRONG !this should be 1437.81$ anyone know why this is happening? and is there a fix for this? using OSC 2.2 MS2 with the only mod is individual price per customer.
  5. Can anyone give me a hand in figuring this out? This is the only thing left before going into production.... Thanks
  6. Hello, Have question about error getting when trying to import EP file. Error: File uploaded. Temporary filename: /tmp/phpbYiwx7 User filename: LIVE_data.txt Size: 213771 | 51-760100 | adaracing/ | Tube - 2.5 | 10 inch in | | 9.99 | 8 | 1 | 0 | | 0000-00-00 | 10 | ADA Racing | Dirt Bike | Performanc | | | | GST/HST/PS | Active Updated 1136 - Column count doesn't match value count at row 1 INSERT INTO products_groups VALUES ( 1, 8, 28, 9.99 ) [TEP STOP] This is installed on OSC MS 2.2 and lastest EP file, no other mods installed. I cannot figureout where I need to change for the easypopulate.php file to fix this issue.
  7. npereira

    PDF Catalog v.1.5

    Is there anyone still supporting this or os there an alternative contrib that will do the same?
  8. npereira

    PDF Catalog v.1.5

    Im getting the same thing... now, all of a sudden i start to get : Fatal error: Call to undefined function: tep_get_languages_directory() in /home2/shopott/public_html/admin/pdf_catalogue.php on line 541 Does anyone have this running and can submit the lastest FIXED files?
  9. Hi all, Bee running OSCommerce for about 1 year now. I have added several mods, including individual shipping and per item shipping. My problem is that on some items, if the user only purchases that single item, I end up paying for the difference in shipping. When some order multiple items, the shipping ends up being WAY to expenssive and I loose orders. I would like to know what Canadian Store owners use for shipping. How do you setup each item's weight for shipping via either Purolator or Canada Post as theses are my 2 shippers. Can someone explain to me how they are making OSC calculate shipping cost that would be reasonable to both me and my customer. Please provide feedback and/or the modules used and who they perform to you. Thanks
  10. Ok, Went home last night and it works fine there... I can see the buttons. I tried from 2 different PC's at work and they dont work. What part of IE would prevent this? Im using IE 6 with SP4 on a WIN2000 PRo
  11. Hello, added this contrib ver 1.7 to a working OS2.2.2 All settings apperear in the admin and are all enabled but I dont see the HTML AREA buttons anywhere, just the standard text boxes. What Am I missing? I re-read the installation docs and everything is fine.... Anyone get this? thanks for your reply.
  12. npereira

    Seperate Pricing Per Customer v3.5

    Is there anyone that is supporting this application? I get : 1062 - Duplicate entry '1' for key 1 insert into products_groups (products_id, products_price, customers_group_id, customers_group_price) values ('877', '799.9900', '1', '450.00') [TEP STOP] When trying to add a Dealer Price to a product..... !
  13. It is not in auto-increment. Again, see the table setup in the DB: -- -- Table structure for table `products_groups` -- CREATE TABLE `products_groups` ( `customers_group_id` int(11) NOT NULL default '0', `customers_group_price` decimal(15,4) NOT NULL default '0.0000', `products_id` int(11) NOT NULL default '0', `products_price` decimal(15,4) NOT NULL default '0.0000', PRIMARY KEY (`customers_group_id`) ) TYPE=MyISAM; -- -- Dumping data for table `products_groups` -- INSERT INTO `products_groups` VALUES (1, 799.0000, 823, 899.9900); Can you see how to modify the code to have it delete the line and re-add it instead of updating? That would fix the problem in it's entety but I dont know how to acheive or build that code and where to put it.
  14. 1062 - Duplicate entry '1' for key 1 INSERT INTO products_groups VALUES ( 1, 16, 895, 19.99 ) This is the error I get after downloading the EP file, adding price to the v_customer_price_1 column and adding group ID # to v_customer_group_id_1 column which in my case, there is only 1 added group which is Dealer and the DB says it's Group ID # 1 so this is what I add to that column and upload the file back to the DB via EP. This is where is fails ! When downloading, it brings the columns for the individual pricing but that's where it crashes ! PLEASE ! Can't anyone help me on this? This is the only thing that does not work, and updating every single 1500+ items individualy would take me a few weeks! Please someone help a desprate man ! This is where ... I THINK .... is screwed up but this is the original code and has not been modified. So was easypopulate actualy tested with the individual pricing MOD? if (isset($v_customer_price_1)){ if (($v_customer_group_id_1 == '') AND ($v_customer_price_1 != '')) { echo "<font color=red>ERROR - v_customer_group_id and v_customer_price must occur in pairs</font>"; die(); } // they spec'd some prices, so clear all existing entries $result = tep_db_query(' DELETE FROM '.TABLE_PRODUCTS_GROUPS.' WHERE products_id = ' . $v_products_id ); // and insert the new record if ($v_customer_price_1 != ''){ $result = tep_db_query(' INSERT INTO '.TABLE_PRODUCTS_GROUPS.' VALUES ( ' . $v_customer_group_id_1 . ', ' . $v_customer_price_1 . ', ' . $v_products_id . ', ' . $v_products_price .' )' ); }
  15. They are in the file ! They may not be at the correct location but thats what i need to know.
×