Latest News: (loading..)

eureka

Members
  • Content count

    83
  • Joined

  • Last visited

Community Reputation

0 Neutral

About eureka

Profile Information

  • Real Name
    Mark H
  • Location
    Melbourne, Australia

Contact Methods

  1. Fixed my problem below - I had to remove the Register Globals contribution I had previously added.
  2. I too am having problems with checking (saving) an attribute set. I click the checkbox, hit the SAVE button, receive the success message but it doesn't write (save) to the table. Please help.
  3. Found the "redeclare tep_db_connect()" problem - a program file was where the language file should be. When unzipping the contribution wasn't sure which were the progrm & language files, maybe a slight rename to differeniate the two file types.
  4. Replaced the new database.php with the original, still same problem. Could this be occuring as a result of the Register Globals setting? I'm now just double-checking I've completed the Register Global contribution...
  5. I'll try again: "http://localhost/admin/products_attributes_sets_edit.php?pID=28&cPath=21" Mark.
  6. Chris, My Address bar says: http://localhost/admin/products_attributes...pID=28&cPath=21 Mark.
  7. Hi, I've installed "Attribute Sets" but I'm getting the following error: Fatal error: Cannot redeclare tep_db_connect() in ....admin\includes\functions\database.php on line 13 Any ideas? Thanks Mark.
  8. I was having the earlier problem with downloading the CSV file, I've now installed v1.3 and getting the following error: Any suggestions?
  9. I've successfully loaded the easypopulate contribution, but when click on [Generate a CSV to edit] from the Admin Catalog page I get the following response: "Internet explorer was not able to open this internet site. The site is either unavailable or cannot be found". What's wrong?