Jump to content

reflex77

Members
  • Content count

    29
  • Joined

  • Last visited

Everything posted by reflex77

  1. reflex77

    [Addon} Modular SEO Header Tags

    Thanks Jim, it is working fine now.
  2. reflex77

    [Addon} Modular SEO Header Tags

    Hello everyone, i just added a french version to my english oscommerce 2.3.3 version. While the english version is working perfectly with this addon, i do have this issue with the french one. Could someone help me? [background='']Warning: constant() [function.constant]: Couldn't find constant MODULE_HEADER_TAGS_FRONT_DESCRIPTION_TEXT_FRENCH in C:\xampp\htdocs\public_html\includes\modules\header_tags\ht_front_description.php on line 37 Warning: constant() [function.constant]: Couldn't find constant MODULE_HEADER_TAGS_FRONT_KEYWORDS_TEXT_FRENCH in C:\xampp\htdocs\public_html\includes\modules\header_tags\ht_front_keywords.php on line 38 Warning: constant() [function.constant]: Couldn't find constant MODULE_HEADER_TAGS_FRONT_TITLE_TEXT_FRENCH in C:\xampp\htdocs\public_html\includes\modules\header_tags\ht_front_title.php on line 37[/background]
  3. reflex77

    [Addon} Modular SEO Header Tags

    Hello everyone, i just added a french version to my english oscommerce 2.3.3 version. While the english version is working perfectly with this addon, i do have this issue with the french one. Could someone help me? Warning: constant() [function.constant]: Couldn't find constant MODULE_HEADER_TAGS_FRONT_DESCRIPTION_TEXT_FRENCH in C:\xampp\htdocs\public_html\includes\modules\header_tags\ht_front_description.php on line 37 Warning: constant() [function.constant]: Couldn't find constant MODULE_HEADER_TAGS_FRONT_KEYWORDS_TEXT_FRENCH in C:\xampp\htdocs\public_html\includes\modules\header_tags\ht_front_keywords.php on line 38 Warning: constant() [function.constant]: Couldn't find constant MODULE_HEADER_TAGS_FRONT_TITLE_TEXT_FRENCH in C:\xampp\htdocs\public_html\includes\modules\header_tags\ht_front_title.php on line 37
  4. reflex77

    [Contribution] Products Specifications

    Hi Jim, thanks a lot for your help.It was that. Since i commented out the code, everything works fine. Thanks and great job with your addon.
  5. reflex77

    [Contribution] Products Specifications

    This file is clean, i replaced it by the addon one and i still have duplicated information both in the description tab and in the page.
  6. reflex77

    [Contribution] Products Specifications

    Thanks but there is no process defined in the manual. You just talk about filters without telling us how to seting up a filter in the admin console. this "The key to setting up Filters is to select the correct Filter Class and Display Method" doesn't tell how? So it is a little bit difficult to understand for me.
  7. reflex77

    [Contribution] Products Specifications

    How could i make a mistake in a 3 steps process? (catalog>specifications>create a new specification>link to a category).
  8. reflex77

    [Contribution] Products Specifications

    @@kymation, i have created a new specification and linked it to a category (that's all i can do concerning specifications). but there is no input element the specification box. So what else could i do? thanks in advance
  9. reflex77

    [Contribution] Products Specifications

    Sorry but this is like chinese for me. I don't understand what your point is. Thanks to make it more clear for me Jim.
  10. reflex77

    [Contribution] Products Specifications

    Could you tell in what file this could have been done by me because i don't see it.
  11. reflex77

    [Contribution] Products Specifications

    @@kymation, i've checked with an other desktop and i saw the same display both in IE and firefox. Thanks for your help. But unfortunately i am facing a new issue. I can not fill the specification tab during the product editing process. i would like to put the config table there so it will be available only there because all description tab information are duplicated on the product information's main page.
  12. reflex77

    [Contribution] Products Specifications

    @@kymation, i just send you the link by MP. I face an other issue. When editing the product i am not able to write in the specification tab. So i can not fill this part with the product configuration. How can i do that?
  13. reflex77

    [Contribution] Products Specifications

    @kymation , i made the change but now the problem occurs in Internet Explorer. The product specification display works fine in Firefox but not in IE. Will really appreciate if you can help again for that.
  14. reflex77

    [Contribution] Products Specifications

    Hi jim, i just discovered that this happen only in firefox and not in IE. But even in IE all others tabs datas are displayed in the first tab. Could you help me?
  15. reflex77

    [Contribution] Products Specifications

    @@bbabbitt how did you manage to fix your problem? i mean this error: select count(xp.xsell_id) as total from TABLE_PRODUCTS_XSELL xp, products p where xp.products_id = '36' and xp.xsell_id = p.products_id and p.products_status = '1' Thanks in advance
  16. reflex77

    [Contribution] Products Specifications

    Hi everyone, i have just installed Products Specifications 1.1.11 in oscommerce 2.3.3. But i have the homepage displayed in the product description table instead of the description himself. Nothing works as expected so can someone help me.
  17. I have found by myself finally because no one replied to me on this forum. If anyone is looking how to link the categorie to the menu in HFC_Menu, let just put index.php?cPath=xxxx as link page. xxx is the category number.
  18. Hi, i have installed HFC_menu_1.2 with all requirements in OSC 2.3.3. Thanks God everything works fine. I am able to create menu and link simple pages link contact, shipping etc... But when it commes to link categories (cat 1, cat2......catx), i can not manage to do that. could someone help? Thanks in advance
  19. @@Gergely , can you reply to my question above.
  20. Hi everyone, i managed to install the HFC 1.2 with all preconditions. Now i don't know how to create the menu even when i create something with he menu maker, i have no result on my frontpage. Could someone help me please?
  21. reflex77

    [Addon] PDF Datasheet

    the problem come from the pd_fonts.php file. When deleted i don't have this problem even if i have a lot of others problems. I think it's related to the sql statements so may be @@kymation should take a look at this.
×