Jump to content

stephfa

♥Ambassador
  • Content count

    37
  • Joined

  • Last visited

Everything posted by stephfa

  1. stephfa

    Imprint Text Options

    Would anyone know why I have a problem with the text attributes category appearance in the admin? It looks like this BOX_CATALOG_CATEGORIES_TEXT_ATTRIBUTES instead of Text Attributes
  2. stephfa

    Contribution Issue

    Sorry the above should read REPLACE if (tep_not_null(TEXT_MAIN)) { ?> <div class="contentText"> <?php echo TEXT_MAIN; ?> </div> <?php } WITH echo $pagetext;
  3. stephfa

    Contribution Issue

    my issue with this is my template from monster index.php is a little different. Where it says : catalog/index.php REPLACE if (tep_not_null(TEXT_MAIN)) { ?> <div class="contentText"> <?php echo TEXT_MAIN; ?> </div> <?php } WITH I don't have the replace line. This is what I have // the following cPath references come from application_top.php $category_depth = 'top'; if (isset($cPath) && tep_not_null($cPath)) { $categories_products_query = tep_db_query("select count(*) as total from " . TABLE_PRODUCTS_TO_CATEGORIES . " where categories_id = '" . (int)$current_category_id . "'"); $categories_products = tep_db_fetch_array($categories_products_query); if ($categories_products['total'] > 0) { $category_depth = 'products'; // display products } else { $category_parent_query = tep_db_query("select count(*) as total from " . TABLE_CATEGORIES . " where parent_id = '" . (int)$current_category_id . "'"); $category_parent = tep_db_fetch_array($category_parent_query); if ($category_parent['total'] > 0) { $category_depth = 'nested'; // navigate through the categories } else { $category_depth = 'products'; // category has no products, but display the 'no products' message } } } require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_DEFAULT); ?> <?php if ($category_depth == 'nested') { $current_page = FILENAME_CATEGORIES_NESTED; require(DIR_WS_INCLUDES . 'template_top.php'); include(FILENAME_CATEGORIES_NESTED); ?> <?php } elseif ($category_depth == 'products' || isset($HTTP_GET_VARS['manufacturers_id'])) { $current_page = FILENAME_CATEGORIES_LISTING; require(DIR_WS_INCLUDES . 'template_top.php'); include(FILENAME_CATEGORIES_LISTING); ?> <?php } else { // default page $current_page = FILENAME_DEFAULT; require(DIR_WS_INCLUDES . 'template_top.php'); ?> <?php if ( (NEW_PRODUCTS_MODULE_DISPLAY_FIRST_PAGE == 'true') || (NEW_PRODUCTS_MODULE_DISPLAY_FIRST_PAGE == 'true')) { ?> <?php ?> <?php } ?> <div class="none"> <?php echo tep_draw_title_top();?> <h1><?php echo HEADING_TITLE; ?></h1> <?php echo tep_draw_title_bottom();?><br /> </div> <?php if (NEW_PRODUCTS_MODULE_DISPLAY_FIRST_PAGE == 'true') { echo tep_draw_content_top(); include(DIR_WS_MODULES . FILENAME_NEW_PRODUCTS); echo tep_draw_content_bottom(); } if (FEATURED_MODUL_DISPLAY_FIRST_PAGE == 'true') { echo tep_draw_content_top(); include(DIR_WS_MODULES . FILENAME_FEATURED); echo tep_draw_content_bottom(); } include(DIR_WS_MODULES . FILENAME_UPCOMING_PRODUCTS); ?> <?php if ( (NEW_PRODUCTS_MODULE_DISPLAY_FIRST_PAGE == 'true') || (NEW_PRODUCTS_MODULE_DISPLAY_FIRST_PAGE == 'true')) { ?> <?php ?> <?php } ?> <?php } require(DIR_WS_INCLUDES . 'template_bottom.php'); require(DIR_WS_INCLUDES . 'application_bottom.php'); ?> My actual site is at http://www.materialgirlhairsalon.com/catalog/index.php I am trying to get the salon to go to salon.php...etc echo $pagetext;
  4. my breadcrumbs are half chopped off on mysite. i tried playing with the CSS but no luck..any ideas http://www.materialgirlhairsalon.com/catalog/index.php

×