Jump to content

tygrr

Members
  • Content count

    21
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    mindy
  1. hi! i just installed this and somehow my create orders page shows up blank. I noticed that my create_orders.php IS blank. any help would be much appreciated. thanks!
  2. Printable Catalog With Images 3.3 I tried out this contribution, and noticed no products come up when I click on the printable catalog page. I have STS templates and the UltraPics and HTML Editor + More.... installed, was wondering if anyone knows if they conflict and how to fix? thanks in advance! any help would be great
  3. HI! This might be just what I'm looking for! Was wondering if it also secures the payment module account information, as well as shipping account username/password info if i used usps?
  4. hey i just posted that problem recently, not sure if someone answered, but it's bascially if you set sts_display_output.php to '1' for two views, say normal and template, then you'll see two.
  5. I have a silly problem, not sure how or when I got it. I have STS 2.01 installed with the revised sts display output page. SOmehow when i switch to template, my page repeats twice: http://www.animepunch.net/catalog any help would be great! mindy
  6. anyone know if Maxmind conflicts with processing orders with Authorize.net? I was able get authorize.net to work in a clean install, but not on my shopping cart. I get an error on confirming the order. not sure if it's because of Maxmind. any help would be great. thanks! mindy
  7. Not sure if this problem was posted on the forum, maybe someone could point me the right way.. i've successfully installed ccgv into my ms2, and the links work find in admin. only thingi i'm wondering is, where is the box supposed to be at checkout? i don't see any boxes to enter coupon codes, and redeeming a gift voucher shows up but doesn' t seem to calculate. please help! thanks in advanced! mindy
  8. tygrr

    SEO SiteMap help needed!

    HI! I am also running into trouble with the html links not working. I don't have much experience in APache code, and i'm not sure what the previous posts about http condf is? I also notice that when i upload the .htaccess file, it goes without any errors on the log, but i don't see it on the server. Any help would be great! -m here's my site: http://www.animepunch.net/catalog/sitemap_products.php here's my .htaccess: DirectoryIndex home.html home.php index.php index.html RewriteEngine on Options +FollowSymlinks # -- To execute php in html AddType application/x-httpd-php php php4 php3 html htm # -- For the Sitemap pages RewriteRule ^sitemap_categories.html$ /sitemap_categories.php [L] RewriteRule ^sitemap_products.html$ /sitemap_products.php [L] # For Categories up to 6 levels deep RewriteRule ^category_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)\.html$ /index.php?cPath=$1_$2_$3_$4_$5_$6 [L] RewriteRule ^category_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)\.html$ /index.php?cPath=$1_$2_$3_$4_$5 [L] RewriteRule ^category_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)\.html$ /index.php?cPath=$1_$2_$3_$4 [L] RewriteRule ^category_([1-9][0-9]*)_([1-9][0-9]*)_([1-9][0-9]*)\.html$ /index.php?cPath=$1_$2_$3 [L] RewriteRule ^category_([1-9][0-9]*)_([1-9][0-9]*)\.html$ /index.php?cPath=$1_$2 [L] RewriteRule ^category_([1-9][0-9]*)\.html$ /index.php?cPath=$1 [L] # For Products (You may have to rewrite this regexp to match your style of product codes RewriteRule ^product_([1-9][0-9]*)\.html$ /catalog/product_info.php?products_id=$1 [L]
  9. Please help. I'm getting this error on my pages after I installed this: Shopping Cart 1146 - Table 'animepun_catalog_ct.TABLE_COUPON_GV_CUSTOMER' doesn't exist select amount from TABLE_COUPON_GV_CUSTOMER where customer_id = '2' [TEP STOP] I've put in the sql script and i checked that the table was there. what is the probleM? any help will do. thanks in advanced. mindy
  10. tygrr

    OSC-Affiliate

    was wondering if anyone got a parse error in their header when installing this? i think it's my header tags controller that is conflicting. I also have the sts add-on installed any help would be great. thanks in advance! M
  11. tygrr

    automatic thumbnails generator

    still having trouble with this.. does anyone know what is the problem? I'm sure it's very simple.
  12. I'm a newbie at this, not much php coding knowledge, only html. I just followed the instructions on installing the automatic thumbnails generator and changed certain lines in /catalog/includes/functions/html_output.php. Now my top right corner images don't appear, and i'm not sure where to fix this. ANy help would be great thanks. I could even do without those images, or turn them all into the same image.
  13. HI! am a newbie, can't seem to find my question in here. I have a merchant account with yahoo's merchant solutions package. They say it is the First Data Merchant Services Nashville platform, or their merchant solutions partner is Paymentech. was wondering if these are compatible with oscommerce, and how do i link them? any help would be great thanks! mindy
×