Jump to content

inovastore

Members
  • Content count

    5
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Alex

Recent Profile Visitors

1,389 profile views
  1. hello, thanks for you time developing this code. i have just installed in 2.3.3.4 and got some problems when trying to add new YMM. This is the problem I get: Can someone help me?
  2. inovastore

    CONTRIBUTION Product Tabs

    @@ping_ping @@Heatherbell I solved it moving this line: <?php include_once (DIR_WS_MODULES . FILENAME_PRODUCTS_TABS); ?> exactly below this one: <?php //echo stripslashes($product_info['products_description']); ?> so the result is this: <?php //echo stripslashes($product_info['products_description']); ?> <?php include_once (DIR_WS_MODULES . FILENAME_PRODUCTS_TABS); ?> If you can't still fix it, i can send you my product-info.php file.
  3. inovastore

    CONTRIBUTION Product Tabs

    @@EchoGuns You`re going to kill me... now there is no description anywhere. Also the tabs are not working, I mean, I add 2 more tabs with info in the product description but when testing inline, there is no other tabs. Can you help me? I think is just a easy thing but i cant find it
  4. inovastore

    CONTRIBUTION Product Tabs

    I forgot that sorry, now is working that and also with the info box. Just i got repeated the description. Just mod the product info right? Again thanks for your time
  5. inovastore

    CONTRIBUTION Product Tabs

    Hello, thanks for the contribute, something went wrong on my website. A message appears when I try to open a product page and also in the admin when trying to edit product info or add new product. The message is: select p.products_id, pd.products_name, pd.products_description, p.products_model, p.products_quantity, p.products_image, pd.products_url, p.products_price, p.products_tax_class_id, p.products_date_added, p.products_date_available, p.manufacturers_id, pd.products_tab_1, pd.products_tab_2, pd.products_tab_3, pd.products_tab_4, pd.products_tab_5, pd.products_tab_6 from products p, products_description pd where p.products_status = '1' and p.products_id = '92' and pd.products_id = p.products_id and pd.language_id = '1' [TEP STOP] Do you know what can be wrong? I have checked files several times to find any mistake but everything is ok. Im using version 2.3.2, you can check message at www.inovastore.com.mx Thanks for your time
×