Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Kristofor

Members
  • Content count

    297
  • Joined

  • Last visited

Everything posted by Kristofor

  1. Kristofor

    Article Manager v1.0

    Hi, I just installed the Latest 1.5 with Admin. Havent used article manager in a while but I get this problem when I go to view all articles, 1054 - Unknown column 'a.authors_id' in 'on clause' select count(*) as total from articles a, articles_to_topics a2t left join topics_description td on a2t.topics_id = td.topics_id left join authors au on a.authors_id = au.authors_id, articles_description ad where (a.articles_date_available IS NULL or to_days(a.articles_date_available) <= to_days(now())) and a.articles_id = a2t.articles_id and a.articles_status = '1' and a.articles_id = ad.articles_id and ad.language_id = '1' and td.language_id = '1' [TEP STOP] And then This problem when I go to view new articles 1054 - Unknown column 'a.authors_id' in 'on clause' select count(*) as total from articles a, articles_to_topics a2t left join topics_description td on a2t.topics_id = td.topics_id left join authors au on a.authors_id = au.authors_id, articles_description ad where (a.articles_date_available IS NULL or to_days(a.articles_date_available) <= to_days(now())) and a.articles_id = a2t.articles_id and a.articles_status = '1' and a.articles_id = ad.articles_id and ad.language_id = '1' and td.language_id = '1' and a.articles_date_added > SUBDATE(now( ), INTERVAL '30' DAY) [TEP STOP] However when I click on an Authors name the list of their articles does indeed show up. Can Someone help me with this one. Thanks, Kris
  2. thats the session id. There is a conrtib i think to get that removed. Basically you need it to keep your sessions
  3. mine is configure correctly. I also tried both of the ht access scripts.
  4. Kristofor

    Seperate Pricing Per Customer v3.5

    Hi, I am having trouble with the customers page with the contrib. The problem is say I go to edit a customers detail and insert a company tax id. This doesnt seem to be inserting into the database. Also does anyone know how to make this work with the order editor contrib. Any help is much appreciated thanks kris
  5. Kristofor

    NEW! Complete Order Editing Tool!

    yeh i would liek to know this too. I would like to have the tax id and stuff included in the edit order and also all the pricing etc. I dont think there is a version that supports SPPC. I have 1.75 with the bugfix, doesnt work.
  6. Hey guys, Just installeld the contrib, now I am having one problem. Whenever i click on a product or catagory or whatever aslong as seo is enabled ie says the page cannot be found. However when i turn off seo then it works properly. The only page i can see is index, just when i click to go to a product I get nothing. Can someone help me? thanks, kris
  7. Kristofor

    NEW! Complete Order Editing Tool!

    hey dows anyone know how to make this use the shipping calculators, so that i dont have to go check up shipping prices and it calculates automatically and i choose what I want or enter my own option for shipping?
  8. guys, does anyone know why the html editior doesnt show up after I transfer my store from local computer to webserver?
  9. Kristofor

    Fancier Invoice & Packingslip v1.0

    this mod works with STS, i use it myself
  10. ok so does the latest version work or not??? I want to know if I should install this on my store or not install it, I really would like to offer this but I dont want any problems.
  11. Kristofor

    Fancier Invoice & Packingslip v1.0

    guys, does anyone know why my extra order emails are not sending correctly this is the bounce message I am getting, <Sales <customerservice@pricelesspacificpieces.com.au>>: "@" or "." expected after "Sales" This address has been ignored. There were no other addresses in your message, and so no attempt at delivery was possible. I think this is something to do with the email invoice bit, All my emails for purchases to the clients are working it is just when it goes to send an email to the admin that it doesnt work. can someone help thanks kris
  12. Kristofor

    Country-State Selector

    Hey guys, With the latest version, I am having trouble with the admin page noto refreshing. Is this right? E.g If I am on Australia and it shows the australian zone drop down in the admin and I changed the country to US or any other it doesnt re-fresh untill I click update at which point it re-freshes with the new list and then I cna choose from the new state list. is this right? Can someone help me get this to refresh thanks kris
  13. Kristofor

    FAQDesk v1.01.0 Support

    does anyone kno why there are places that still TEXT_FAQDESK_READMORE??
  14. Kristofor

    [contribution] Simple Template System (sts)

    ok got this working, turns out you need the <!-- $headcontent --> in your template which i didnt have. anyone, does anyone know what would cause the pages to all have js errors on the page. i got the popups etc to work but it still has js errors. any ideas?
  15. Kristofor

    Country-State Selector

    yeh sorry i dont have a link to the store. but I think that the problem might be my template for sts. so I dont think its related. I tried a different template and it all worked, so ill have to adjust my template. thanks for the help anyway
  16. Kristofor

    [contribution] Simple Template System (sts)

    ok, so what actually works. It seems that non of my js actually work, nothing not even the pop-up that should come up when you get errors when creating an account, like for if u forget to enter something... whats the best thing to do????
  17. Kristofor

    Country-State Selector

    yeh, js is enabled i mean i have another store running locally with this contrib installed. and it works fine, it wouldnt let me view the source of the page either i think that might be to do with the fact that the js says error on page, the exact thing it says is line: 257 char 1 error object expected code:0 url:localhost:85/righthereit/create_account.php? but then again i signed into an account i had already made and went to edit the address etc and it doesnt show up there either. its really weird. i can see no reason why it should stuff up. I am trying not to have to install the store all over again. I have STS 3Beta2 installed, admin access, anti-robot registration, ultrapics. but non of these should have cause the problem. the are all there in the store that does work, any other hints?
  18. Kristofor

    Country-State Selector

    would that also cause the standard osc error box to not come up for like if i dont enter a name or watever? or is that unrelated, it just appeard to me that no js ont hat page was working
  19. Kristofor

    Country-State Selector

    hi, for some reason my form isnt refreshing, I change countries and it doesnt refresh. It also appears that the error window doesnt come up either. I am not sure if this is related to this or not. I have another store on the system that has this stuff working but its my newest store that doesnt work any help would be appreciated thanks kris
  20. Hi, Does anyone know why when i move my oscommerce installation from my local computer to my web server the wysiwyg area no longer shows up? This is the same when i transfer the installation to any other machine. Or if I view any other installation other then the original one on my machine. There has to be a reason for this. Can someone help me out? thanks kris
  21. thanks, i already figured it out, hehehe, as for free shipping, which free shipping module is best to use with this contrib??
  22. how come this mod doesnt show anything if i set the individual price to zero, i atleast want it to say $0 so that the customer knows there is no shipping. also whats with the TEXT_PRODUCTS_ZIPCODE?????? shouldnt that show zip code or post code orwatever, even though it has no valid use. Also when a shipping price is entered it adds the tax on. How can we make it whatever price we enter includes the tax??
  23. Kristofor

    Article Manager v1.0

    hi, has anyone made the ability to upload say an image for each article, sorta like how you would for a product, and then maybe display the image next to a short description of the article on the mainpage. I am wanting to do this but I dont have the php skills. I havent used article manager since way back when 1.1 came out. Let me know if anyone has come up with something to use on the mainpage. thanks kristofor
  24. Kristofor

    [contribution] Simple Template System (sts)

    Hi, has anyone had problems with the banners showing up in STS, because my banners dont display at all even though i added them int he admin. wat could be going on, im thinking its something with sts?
  25. Kristofor

    Custom Computer Creator v9 Support

    Hi, yeh those extra things sound good, when will you have them ready for us. hehehe, i been putting off installing it till you have these extra things finished. When will u release the updated version? but i cant think of anything else really that needs to be added. just about everything has been convered. thanks kristofor
×