Jump to content

mikespcs

Members
  • Content count

    18
  • Joined

  • Last visited

  1. mikespcs

    OsCommerce PAYPAL IPN V1.1 Please help!

    What forum does PAYPAL have? Do you have a link to it? Thanks
  2. mikespcs

    HELP! 1st visit is always broken!

    This has nothing to do with osC, this isnt even an osC store...
  3. mikespcs

    Specials error

    This may seem obvious, but have you put back 1 special to see if the problem goes away?
  4. mikespcs

    unable to obtain a rate quote for UPS shipping

    Do you have a UPS account? Thats a start..
  5. Ok, so now it double posted...sorry about that folks!
  6. Hello All, I apparently posted this in the wrong place (silly me, posting it in the payment modules, I knew that made too much sense), can someone help please? I installed the OsCommerce IPN v1.1 payment option, it works great! EXCEPT when the customer is done with the order, the contrib tries to return them to checkout_confirmation.php with no website address...just http://checkout_confirmation.php and the key's that follow it. I cannot for the life of me figure this out, I have left auto-return enabled and put in www.sitename.com/store/catalog/checkout_confirmation.php and this doesnt work. The order shows up in my admin screen, the customer get's paypal email but they do not get an email from the store confirming the order, and the order shows up in admin under IPN processing. Any help? I have dug through the topics, but cannot find my particular dilemna. Thanks, Mike Additional information: My major issues are that instead of returning to the web site after clicking the "return to merchant" button, they are being directed to http://checkout_process.php?093wq85lsjdlus09wps--whatever-- instead of http://www.mikespcs.biz/store/catalog/wher...posedtosendthem. On the Admin side, the order still shows that the order is in IPN processing, and sometimes the customers cart shows they still have the items in the cart! In PHP it shows that the return variable is set to FILENAME_CHECKOUT_PROCESS.PHP I do not see this defined anywhere... On the PAYPAL side, it is asking for a location to POST data to for successful checkout. What do I set this to? Any help, anything at all, would be appreciated! Thanks!
  7. mikespcs

    OsCommerce PAYPAL IPN V1.1 Please help!

    Since I don't have an answer yet, I will add that my customers are getting emails that the order is complete, and I am getting a copy as well. My major issues are that instead of returning to the web site after clicking the "return to merchant" button, they are being directed to http://checkout_process.php?093wq85lsjdlus09wps--whatever-- instead of http://www.mikespcs.biz/store/catalog/wher...posedtosendthem. On the Admin side, the order still shows that the order is in IPN processing, and sometimes the customers cart shows they still have the items in the cart! In PHP it shows that the return variable is set to FILENAME_CHECKOUT_PROCESS.PHP I do not see this defined anywhere... On the PAYPAL side, it is asking for a location to POST data to for successful checkout. What do I set this to? Any help, anything at all, would be appreciated! Thanks!
  8. Hello All, I installed the OsCommerce IPN v1.1 payment option, it works great! EXCEPT when the customer is done with the order, the contrib tries to return them to checkout_confirmation.php with no website address...just http://checkout_confirmation.php and the key's that follow it. I cannot for the life of me figure this out, I have left auto-return enabled and put in www.sitename.com/store/catalog/checkout_confirmation.php and this doesnt work. The order shows up in my admin screen, the customer get's paypal email but they do not get an email from the store confirming the order, and the order shows up in admin under IPN processing. Any help? I have dug through the topics, but cannot find my particular dilemna. Thanks, Mike
  9. mikespcs

    Easypopulate doesn't work

    Yes, does everyone answer this question with a series of "did you's"?? The root of the problem is PHP 5.0, easypopulate is not compatible with it.
  10. This is actually on our store server, I can go to theolder version of Apache2Triad, but I would hate to scrap a weeks worth of server loading and tweeks. Any idea how much effort it would require to make changes to the code, or what it would entail? I could do the work and post the changes as a contrib. Thanks~!
  11. Ok, since I have the same problem, and I have PHP5, and I cannot go to PHP4 since I am running the APACHE2TRIAD package, can anyone tell me what to change in PHP5 to make this work, or what I need to do in EASYPOPULATE to fix this??? Help?? Please?? :'(
  12. :'( I have used Easypopulate in the past on other installs, so I am not "new" to it's function or configuration, but I just cant get it to work right this time. I have downloaded the "sample" catalog, and turned around and tried to reload it. It only processes the first line and ignores the rest of the items. It displays them, but pretends they don't exist. OSC 2.2, modified lightly, but nothing that affects the DB or structure. Running on PC with XP, Apache2Triad package. Help? Thanks! Mike
  13. mikespcs

    Easypopulate doesn't work

    Did this get resolved? What was the answer? I have the SAME problem. And by the way, the message that was supposed to have the link to the support site for Easypopulate did not have the link in it! Thanks! Mike Forter
  14. :'( Hello All, I am setting up a new store, and have used Easy Populate in the past, but now the store is on a PC running Windows XP/Apache, etc... When I run Easy Populate download, it downloads the test products just find (provided with OSC). When I upload though, it only loads the first product, everything else is "disregarded", it is displayed, but not loaded. Even the sample products provided with the distribution do not load. No other mods affecting the DB or uploads are applied to this store. Please, help? Thanks! Mike Forter Owner Mike's P.C.s
×