Latest News: (loading..)

markg-uk

Members
  • Content count

    310
  • Joined

  • Last visited

About markg-uk

  • Birthday January 1

Profile Information

  • Real Name
    Mark
  • Gender
    Male
  • Location
    Kent, UK
  • Website
  1. Anyone got this working recently with 2.3.4? I've got most of it working (ignoring the cosmetics) but I can't get admin/returns.php to work. I get: Parse error: syntax error, unexpected end of file in C:\websites\shop\docs\admin\returns.php on line 1057 The { and } appear to be equal in numbers plus the editor I use tends to pick errors up like that. The only changes I have done are to change all the <? to <?php. Using PHP 5.4.27. I just can't work out what is wrong and the lack of errors mean I have little to work with.
  2. They are in the protx_direct.php file in the payment module folder, look for likes that start with $this->url Its probably easier to update the payment module - the latest version has the correct strings. (its as simple as overwriting the protx_direct.php file)
  3. I've got a strange one. I have v1.2 installed and haven't changed anything for over a year. Today it stops working in IE - with force download set to true. When I click on the link, I get an IE popup saying it can't download the file. It works fine in firefox however. If I disable force download, it then works inline in IE. Anyone seen this before?
  4. What exactly happens? Do you get a blank screen when you get to the shipping page? Or does the page come up but with no options?
  5. Unless you take steps to prevent it, you're just going to get hacked again though
  6. That could be any of the stock shipping modules - each module lets you assign a picture like that. Its probably based upon the zones module.
  7. You're best off posting in the actual support thread if you want help. When you change the 'Profile Display' to show 'all information', is the osCsid the same?
  8. Well, it is a standard install so far as the checkout process goes. The database is being populated fine otherwise - I've made several test orders and everything works. Very strange ... Its a quiet site, don't expect to have the transaction issue.
  9. I've just upgraded from 5.0b to 5.1 and I've got a problem. Everything works except that after I complete checkout, I get an SQL error in checkout_process.php: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 UPDATE protx_direct SET order_id = 1675 WHERE id = [TEP STOP] The order is there otherwise. The only place I can find this update is in the protx_direct.php here in after_process(): function after_process() { global $insert_id; tep_db_query("UPDATE " . TABLE_PROTX_DIRECT . " SET order_id = " . (int)$insert_id . " WHERE id = " . $this->protx_id); } That function was empty in the 5.0b. I've checked all my files and I can't see a problem. any ideas? :) edit: and if I comment out the function contents, it appears to work ok.......
  10. Cash on delivery is a payment module. Store pickup is a shipping module. You won't get cash on delivery coming up as a shipping option.....
  11. log into the admin and disable the two unwanted payment modules. the text for the paypal contrib will probably be in /catalog/includes/languages/english/modules/payment/something.php where something.php is the name of the paypal payment module
  12. and ten minutes later when the customer tries again it work - sounds like its something at the customer end :)
  13. I installed the update yesterday, looks good. Had 10 orders or so since changing with no issues, until now that is. A csutomer can't seem to get past checkout_confirmation.php. He says he enters the details, presses the continue button and then: He says he is using IE6 with javascript enabled. Although his user agent says this: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; TuneUp HTML Client Embedded Web Browser from: http://bsalsa.com/; .NET CLR 1.1.4322; .NET CLR 2.0.50727) Any ideas? (once again, thanks for all your work :) )
  14. As with all contributions, you download it and read the installation instructions. That one has an install.txt file in the ZIP file to read. If you get stuck, find the contribution support thread and ask for help :)
  15. The second not showing could be down to it being not enabled, not installed properly or you have zones enabled and set this module to a particular zone I think I recall from my dev work you still have to select the checkbox if only one payment module is valid on a stock install