Jump to content

saykoserdar

Members
  • Content count

    10
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Serdar
  • Gender
    Male
  1. OK. Now another problem. When I click on get Categories I get the following message after waiting 1-2 minutes: ebay Get Categories 2006 - MySQL server has gone away truncate table ebay_categories [TEP STOP] 2006 - MySQL server has gone away select count(*) as total from sessions where sesskey = '2dce0a5bbab321a4ac6acf940352a260' [TEP STOP]
  2. Yes, SOAP was indeed not installed. Thank you bocote for your hint! But now it says SoapClient::SoapClient() [soapclient.soapclient]: I/O warning : failed to load external entity "eBaySvc.wsdl" in /hp/an/.../catalog/ebay_common.php on line 244 :blink:
  3. Well, it seems like that this was the problem...thank you very much bocote! I'll check and tell you if that was the problem. Regards, saykoserdar
  4. No idea? I mean I didn't touch this file at all, so I am wondering why there is an error.
  5. Ok. $token = $ebay_authToken; $siteid = $ebay_siteId; $sitecode = $ebay_siteCode; $sitename = $ebay_siteName; //create session $session = new eBaySession($dev, $app, $cert); $session->token = $token; $session->site = $siteid; $session->location = $location; //make call try { <----- this is line 67 $client = new eBaySOAP($session); $params = array( 'Version' => $Version, 'CategorySiteID' => $siteid, 'DetailLevel' => "ReturnAll", 'LevelLimit' => $LevelLimit, 'ViewAllNodes' => "true" );
  6. Hi, I get the following error when I click on get categories: Parse error: syntax error, unexpected '{' in ......./ebay_getcategories.php on line 67 It sounds like a simple syntax error, but the file looks ok. Any ideas? Thanks in advance, Serdar
  7. saykoserdar

    Imprint Text Options

    Nobody?
  8. saykoserdar

    Imprint Text Options

    Hi, I've installed Imprint Text Options on OSC 2.3.1 with a modified template. It seems ti work. At least there are no errors. The only issue with it is that it does not save the checkboxes status in the admin area. When I check the "name" and "date" checkbox and click on save, they just stay unchecked. Logically I can't see any text input fields on any product page. Can anyone help? Thanks in advance...
×