Latest News: (loading..)

ilosc6316

Members
  • Content count

    18
  • Joined

  • Last visited

1 Follower

About ilosc6316

Profile Information

  • Real Name
    joe
  1. Hi, I just checked and I found I used Prooducts Cycle Slideshow 1.3b,because my osc is 2.2,the following is the display on internet explorer 8: http://aceqtechnologies.com/productSlideShowProblem.doc Thanks for your help in advance! Joe
  2. @@tedbooks Thanks for your hint. I am going to set up an ebay store if I have time just for testing osc2ebay purpose to see how it works... Joe
  3. Hi, I tried Prooducts Cycle Slideshow 1.4 on osc2.2, images on firefox and opera display pretty well but on internet explorer the images occupy a lot space.they are supposed to be in <tr><td> images</td></tr>,but they covered a lot portion of new products for june section. Anybody has any solution to my issue? Thanks! Joe
  4. @@tedbooks, Thanks for your instruction. I almost gave up,but this morning I tried it again,to my surprise when I clicked the update category,then I got the following message: 17673 categories inserted successfully! get store categories error So that means the first step is successful.so now how can I get store categories? Thanks and have a nice day! Joe
  5. Ok,a little bit progress now.The error message disappeared,but when ebay get categories link wsa clicked ,there are no categories retrieved from ebay,and checked ebay_categories table in the database and didn't see any contents inside,it is empty. When I clicked update categories butoon,I got the following error: get categories error get store categories error Any advice on how to solve this problem? Thanks! Joe
  6. Hi, I just tried to play with this contribution,but at the beginning stage,I always got the following error message: Fatal error: SOAP-ERROR: Parsing WSDL: Couldn't load from '/catalog/admin/eBaySvc.wsdl' : Extra content at the end of the document in /catalog/ebay_common.php on line 244 Call Stack: 0.0019 433200 1. {main}() /catalog/admin/ebay_syncitems.php:0 0.0966 2362336 2. eBaySOAP->__construct() /catalog/admin/ebay_syncitems.php:125 0.0969 2366076 3. SoapClient->SoapClient() /catalog/ebay_common.php:244. Any hint on how to solve this issue. Thanks in advance! Joe
  7. Chris, Thanks for your reply. I tried to install Osc2.2 on our newer linux server,I think Php and mysql is new enough,it runs fast,I just pay attention to the Osc2.2 security issue,and a lot of smart people gave us a lot of good contributions and hints on how to protect our Osc2.2 and web server in Osc community.We are just small business,struggling for surviving,not trying to get business from all over the world.We just show the site and contents to the people we know.If there are some products popup in market,we just upload them.So Osc2.2 is enough for our small business owners,small web store.We just like something simple, easy, and quick to adopt and control.Efficiency is more important to us. Joe
  8. Hi,Jim, I just installed more pics and found that CSS box just support more pics advanced,but easy populate does not support more pics advanced feature,while easy populate supports more pics classic,but CSS box does not support more pics classic.How can I use more pics classic with CSS box.Do you have any plan to upgrade your more pics version so that your CSS box can support more pics classic,so that we can combine your more pics classic with css box with easy populate? I still prefer to Osc 2.2 MS2,because there are a lot of contributions to Osc 2.2 MS2 that we can adopt and so many smart people got involve into it.and Osc2.2 MS2 is easier for me to modify,because I really don't have time to learn new tricks in Osc 2.3.1.I wish you could develop more versions suitable for Osc2.2. Thanks and have a nice day! Joe
  9. Hi,Jack, Thanks for your great contribution. Today I installed Header Tags SEO V 3.2.8 on Osc v2.2RC2,everything seems working fine.Now I have a problem.when I clicked a product and went to product_info.php page,I got an error message:Fatal error: Call to undefined function StripSID()...catalog/includes/modules/header_tags_social_bookmarks.php on line 10 Call Stack: 0.0021 449944 1. {main}()...catalog/product_info.php:0 2.4631 1976312 2. include('/usr/local/...catalog/includes/modules/header_tags_social_bookmarks.php') /usr/local/.../catalog/product_info.php:361,I searched this error in this support thread,several people had a similar problem,some people in the following link even had some solution: http://forums.oscommerce.com/topic/298099-header-tags-seo/page__st__5840__p__1597765#entry1597765 But I don't know how to do it. Thanks for your help in advance! Joe
  10. Hi,Chris, Thanks for your reply.I put the question over there already: http://forums.oscommerce.com/topic/162244-easy-populate-products-attributes/page__st__8780__p__1636276#entry1636276 Has anybody else have any hint on how to handle my problem? Your help would be very appreciated! Joe
  11. Hi, Since easy populate supports unlimited images, Does anybody know how to use easy populate to upload product images?If I use excel file to fill all the products info, how can I fill in the image list value in the v_products_image_array column,I mean if I have 5 images for product A,it has 1.jpg,2.jpg,3.jpg,4.jpg,5.jpg,how can I put this 5 images in the v_products_image_array column,should I fill this:1.jpg,2.jpg,3.jpg,4.jpg,5.jpg,or "1.jpg","2.jpg","3.jpg","4.jpg","5.jpg", or some other way? Thanks for your attention in advance! Joe
  12. Hi, I have a question,since ep can support unlimited images contribution,how can I fill in the image list value in the v_products_image_array column,I mean if I have 5 images for product A,it has 1.jpg,2.jpg,3.jpg,4.jpg,5.jpg,how can I put this 5 images in the v_products_image_array column,should I fill this:1.jpg,2.jpg,3.jpg,4.jpg,5.jpg,or "1.jpg","2.jpg","3.jpg","4.jpg","5.jpg", or some other way? Thanks for your attention in advance! Joe
  13. I put search box in the header,and add the autocompelte feature to it,when I enter 2 letters in the search box,then a long list containing these two letter appear,but when I select one of them,this action does not fire any action,can not automatically produce search page on the select product.If I just use autocomplete search only ,when I select one product from the autocomplete list,it will automatically produce search page on the select product.I don't know how to modify it to make it work. Joe
  14. Hi, Does anybody have hint on how to put search box in header,then make the search box autocomplete? just something like in the following link,but with autocomplete suggest feature: http://forums.oscommerce.com/topic/384003-search-box-in-header-23/ Thanks! Joe