Jump to content

tpetneha

Members
  • Content count

    7
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Tamas Petnehazi
  1. If I change the mysql to mysqli i still have the problem: " mysqli_set_charset() expects parameter 1 to be resource, object given in E:\xampp\htdocs\OSCBS\includes\classes\seo.class.php on line 78 " It is Ultimate SEO the lsat one Roaddoctor has made it. :( I dont know why but only those two character are not working (űő) .:(
  2. I Made some testing. I have a shop with OSC 2.2 MS2 RC On this site this addon is working great. But on 2.3.3.4 and 2.3.4 BS Gold not. Those two character are not corretly displayed in the url. "ű and ő". ( Ony those two) What I see differents from those sites are: Old version with OSC 2.2 MS2 Rc - Seo.class php is saved in utf-8 without BOM New version - not. Ms2 version database coding are latin1_swedish MS 2.3.4 GOLD utf8_unicode_ci If I made the changes regarding Jack on page 350. I got an error. " mysql_set_charset() expects parameter 2 to be resource, object given in E:\xampp\htdocs\OSCBS\includes\classes\seo.class.php on line 78 " If I change the table coding to latin_swedish, the problem is still there. Maybe I need to change some another tables? What I really know is that, the ű and ő character are not in ISO-8859-1 They are only in ISO-8859-2. On my another site ( 2.3.3.4 ) I'm using FWR SEO, and it is working But Jack Seo I thing is better than that. Any idea?
  3. HI, What is if only two character are not converted? "őű and ŐŰ" another character are converted only those two not. :-( example: Product name: TáéóúíüöőűÉÍÁÓÚ and what i get is: taeouiuoeiaou-p-29.html I' have ready page 350 also :( :) T
  4. tpetneha

    Header Tags SEO

    Hi Jack, I want to remove the subcategory images and links from each pages. I know, That I need to Comment out this line in index.php echo ' <td align="center" class="smallText" width="' . $width . '" valign="top"><a href="' . tep_href_link(FILENAME_DEFAULT, $cPath_new) . '">' . tep_image(DIR_WS_IMAGES . $categories['categories_image'], $categories['categories_name'], SUBCATEGORY_IMAGE_WIDTH, SUBCATEGORY_IMAGE_HEIGHT) . '<br>' . $categories['categories_name'] . $htsDesc . '</a></td>' . "\n"; But, actually There is a change by Header Tags SEO. And I dont know what will happend. Do you have anny ideas? or tipps? Thanks, Tamas
  5. Problem solved. simply the htaccess I changed the RewirteBase to: RewriteBase /
  6. Based on JJ mod seo.class.php. the file names are correct but still showing blank page the products and the categories. 404 Error. Any idea?
  7. HI! I have instelled this addon on clean OSC 2.3.3.4 in xampp. After several changes in code: like msqli, htaccess I get ERRORS. If I click on the categories or products I get a 404 page. The link in category is: http://localhost/-c-2.html The same for product: http://localhost/-p-8.html What can I do? Thanks, T
×