Jump to content

suzgems1

Members
  • Content count

    40
  • Joined

  • Last visited

1 Follower

Profile Information

Recent Profile Visitors

2,801 profile views
  1. suzgems1

    USPS Rate V4, Intl Rate V2 (official support thread)

    Jim - I'm in the process now of moving my site from one hosting plan to another. I can now upload a newer, better version of OS Commerce as you are suggesting above, as I've know it's quite outdated. Do you think is a good idea to either: a) reinstall with the former version I had (I have Version: 2.2-MS2) to get it all up and running, then upload a new version of OS Commerce and do the transfer process then? or B) Simply start with a newer version of OS Commerce (another 2.2 or 2.3 version) directly and do my best to get that working with my files. What are your thoughts? Attempting to upload a new version of OS Commerce for my site now. Thank you Jim!
  2. suzgems1

    USPS Rate V4, Intl Rate V2 (official support thread)

    Hi Jim - Isn't there just a simply way I can add USPS shipping to my site? It's been weeks of trying to do something simple as to add shipping. There are so many modules available. Can you point me to the right one for my version software? thank you.
  3. suzgems1

    USPS Rate V4, Intl Rate V2 (official support thread)

    I have Version: 2.2-MS2 I thought it said in the documentation that it was for 2.2x, and hadn't been tested yet for 2.3?
  4. suzgems1

    USPS Rate V4, Intl Rate V2 (official support thread)

    Yes DesertCoder - That helped a lot ! Neither one of those files are there. I've looked in back ups, and there not there either. Where can I find them, or get them? Thank you very much.
  5. suzgems1

    USPS Rate V4, Intl Rate V2 (official support thread)

    I installed this USPS shipping module and now my site is down with this error: Warning: include(includes/classes/action_recorder.php) [function.include]: failed to open stream: No such file or directory in/home/content/s/u/z/suzgems/html/includes/application_top.php on line 306 Warning: include() [function.include]: Failed opening 'includes/classes/action_recorder.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in/home/content/s/u/z/suzgems/html/includes/application_top.php on line 306 Warning: require(includes/classes/osc_template.php) [function.require]: failed to open stream: No such file or directory in/home/content/s/u/z/suzgems/html/includes/application_top.php on line 434 Fatal error: require() [function.require]: Failed opening required 'includes/classes/osc_template.php' (include_path='.:/usr/local/php5/lib/php') in/home/content/s/u/z/suzgems/html/includes/application_top.php on line 434 Can anyone help please? The 'application_top.php' file IS there, so I'm not sure what is happening. thank you! I'm also looking for someone to give me a hand with this so if your reading and do some side work, let me know.
  6. The Version is: 2.2-MS2 USPS Methods 61c thank you!
  7. I've just installed these two new USPS .php files and am getting this on my site: Can anyone tell me why that is? If I delete them, all is back, but I need the USPS shipping module installed and it's not working. thank you in advance! Warning: include(/home/content/s/u/z/suzgems/html/includes/languages/english/modules/shipping/USPS_methods_utility.php) [function.include]: failed to open stream: No such file or directory in /home/content/s/u/z/suzgems/html/admin/modules.php on line 128 Warning: include() [function.include]: Failed opening '/home/content/s/u/z/suzgems/html/includes/languages/english/modules/shipping/USPS_methods_utility.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/content/s/u/z/suzgems/html/admin/modules.php on line 128 Fatal error: Cannot redeclare tep_db_connect() (previously declared in /home/content/s/u/z/suzgems/html/admin/includes/functions/database.php:13) in/home/content/s/u/z/suzgems/html/admin/includes/functions/database.php on line 25Can
×