Jump to content

salvadorrocha

Members
  • Content count

    1
  • Joined

  • Last visited

Everything posted by salvadorrocha

  1. salvadorrocha

    Ultimate Seo Urls 5 Pro

    Hi I really need help whit am issue. i 'm new in Oscommerce just have begin working in a business which uses this. I'm trying to install Ultimate Seo Urls 5 Pro in the site but i have encounter some difficulties, after follow the installation steps its not working, I have already figured out these problems: In step 2 can't find " tep_draw_form ('filter',FILENAME_DEFAULT,'get') ". In step 3 in " function tep_redirect ( $url) " the first condition " if ( ( strstr ( $url , "\n" ) != false ) || ( strstr ( $url , "\r" ) != false ) ) { tep_redirect(tep_href_link(FILENAME_DEFAULT,'','NONSSL',false));}" had been deleted. in step 5 cant find exactly " $PHP_SELF = ((( strlen ( ini_get ( 'cgi.fix_pathinfo' )) > 0 ) && (bool) ini_get ( 'cgi.fix_pathinfo' ) == false )) || !isset( $HTTP_SERVER_VARS [ 'SCRIPT_NAME' ])) ? basename ( $HTTP_SERVER_VARS [ 'PHP_SELF' ]) : basename ( $HTTP_SERVER_VARS [ 'SCRIPT_NAME']); ", instead i found this "$PHP_SELF = $HTTP_SERVER_VARS['PHP_SELF'];". in step 6 can't find " tep_href_link ( basename ( $PHP_SELF ), tep_get_all_get_params (array( 'action' )) . 'action=buy_now&products_id=' . $listing [ 'products_id']) ".These problems are due to the changes that had been made in the files prior to the installation of the module, these changes are huge for example the process inside index.php had been divided and redirected into 3 new files and clearly these new files can't be found in the folder "\catalog\includes\modules\ultimate_seo_urls5\page_modules". The process of navigation in the site had been change and some files like product_info.php had been modified and renamed. Also changes in Data Base structure have been made. Please tell me if there is some way to correct these problems or if it is a lost cause. Thanks.
×