Jump to content

GMcSwegan

Members
  • Content count

    12
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    G McSwegan
  1. GMcSwegan

    Google XML Sitemap SEO

    I have v1.6 installed however I am having 2 problems: 1) I get the "ERROR: Google Pages Sitemap Generation FAILED!" message when trying to create the pages sitemap. 2) In v1.6 where the individual sitemaps are successful I get the "XML Parsing Error: no element found" message when opening the xml page. In v1.5 it was providing links as though they were localhost results. I think they both relate to the WS_CAT / not being populated. This part of the googlesitemap/index.php ouput: Opening /var/www/vhosts/********.com/sitemapproducts.xml FS_CAT /var/www/vhosts/********.com/ Server http://www.********.com Save Path /var/www/vhosts/*********.com/ WS_CAT / Write /var/www/vhosts/*********.com/sitemapproducts.xml Generated Google Product Sitemap Successfully I've seen the issue through these pages but I can't seem the work arounds or advice to change my situation. Any help would be appreciated.
  2. GMcSwegan

    Header Tags SEO

    That nailed it, I looked through the file and found the entry, it had trails of duplicate code in for the articles.php code entry - don't know how, don't care now its sorted. Thanks for the help it is much appreciated. I do have another quick question: why does the breadcrumb not show deeper category links other than "article"?
  3. GMcSwegan

    Header Tags SEO

    I have done exactly that -see: http://www.festivalbang.com/Untitled-2.png Is there anyway it could be a file permissions issue away from the includes/headertag... file (which is set as required). Thanks
  4. GMcSwegan

    Header Tags SEO

    Hi, I have an issue with HTSEO 3.2.8 and Articles Manager V 1.57_7. Article pages appear in the "Select an Option" drop down and I can add the custom details, save etc but the description and Keywords always revert to the default. HTSEO works fine for products etc. Here's an example: http://www.festivalbang.com/uk-festival-awards-2012-winners-a-24.html You can see the page title defaults to Festival Bang -it should say "UK Festival Awards 2012 Winners" Does it have anything to do with this elusive "Header Tags code" which is in the install_Catalog.txt file? I've looked through that file and I can't see it -if it's obvious can someone just paste it here and indicate where it needs to be inserted in the article_info.php file because for the life of me I can't seem to do it. Thank you.
  5. BlakeBG, I looked into it and I found that the way I had set up my self generating Excel sheet was placing non ISO-8859-1 characters into the fields, replacing the characters such as ' £ etc with the correct entity characters stopped the errors, look for the list at W3schools. I do still have issues with the php lines but I think it is a similar issue.
  6. Hi, I hope someone can point me in the right direction. I have EP v2_77a installed on 2.31, I also have the Additional Fields Add-on installed. It all works if I do not include the additional fields but when I include my additonal fields I get a error 1064. Is this because I have some php script in a couple of the additonal fields, e.g. to pull through the "Related Products" fields? If this is the case, is there a work around or do I just have to exclude the fields which have php script in them and just do it through the OSC admin panel instead? If you need a bit more explanation just shout. The log is below. Thanks, G. File uploaded. Temporary filename: /tmp/phpW9NFpN User filename: thisone.csv Size: 74739 | Download 2 | Download F | Informat | | Misc Info. | downloadsp | Travel. | Tickets. W | | | Camping.Fa | 0 | | 0 | 0 | | 29/05/2012 | | 2012 | country_me | UK | categories | Rock | | | | | | | | | | 2 | Size | 3 | Model | 5 | Value | | 6 | Premium | | 7 | Deluxe | | 8 | PS/2 | | 9 | USB | | 4 | Memory | 1 | 4 mb | | 2 | 8 mb | | 3 | 16 mb | | 4 | 32 mb | | 5 | Version | 10 | Download: | | 13 | Box: Windo | | --none-- | Active !New Product! 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'testunit'], $_GET['products_id']); ?> INSERT INTO products ( products_image, travel,tickets,testunit2,testunit,camping, products_model, products_price, products_status, products_last_modified, products_date_added, products_date_available, products_tax_class_id, products_weight, products_quantity, manufacturers_id ) VALUES ( 'downloadsplash.png', ' Travel. ',' Tickets. Weekend: ��165 Weekend + 3 nights camping:��190 Weekend + 5 nights camping:��200 Day Tickets: ��75.00 Buy ',' ',' ',' Camping. Family Camping: Sold Out Camper Vans: ��60.00 : Sold Out VIP Camping: Sold Out VIP Packages: Still Available ', 'Download 2012', '0', '1', '2012-07-10 20:18:03', '1970-01-01 01:00:00', NULL, '', '0', '0', NULL) [TEP STOP] The site is: http://www.festivalbang.com
  7. GMcSwegan

    Add More Fields

    I thought I should just come back to this and say thanks, I hadn't included the field "p.name" in the "$product_info_query = tep_db_query" line. Basic -stupid me. Thanks again.
  8. GMcSwegan

    Optional Related Products, Version 4.0

    I was wondering if it there is a simple fix to output the related products into a carousel rather into a table? Thanks in advance
  9. GMcSwegan

    Add More Fields

    * to clarify (on the phone). G.
  10. GMcSwegan

    Add More Fields

    Jack thanks for the response, I appreciate your time. Just clarify I can get all the fields (including those created by AMF) to shop side in product description just not in the shop side containers I have created outside it. As I said I call pull all the standard tables/fields in to my own container just not those from add more fields. From what you state does that mean the code I referred to will not pull individual fields created by add more fields? Thanks for any clarification.
  11. GMcSwegan

    Add More Fields

    I have looked further into this and tried variations on the line: <?php echo AMF_ConvertFields($product_info['products_description'], $_GET['products_id']); ?> I can call all the fields in the table other than the fields created through add more fields. What do I need to change? I am at a loss. Any help would be appreciated Thanks in advance
  12. GMcSwegan

    Add More Fields

    I have installed the contribution and everything works well. I was reading through the board and saw Jack_mcs response to a query (see below) I have modified the product_info.php layout and I want to display the information from the added fields outside of the standard product description. Unfortunately, I have no coding experience other than what I have learnt building the site and effectively reverse engineering all the code I have to see how it works. Is the control code simple? if can someone provide a sample (and an bit of an explaination I would really appreciate it. I will go buy a book on php.
×