Latest News: (loading..)

pmckeith

Members
  • Content count

    8
  • Joined

  • Last visited

1 Follower

About pmckeith

Profile Information

  1. Ok I am not getting anywhere with this. I have a template (yes I now know that they don’t work well with contributions) and I wanted to get some SEO onto it so I downloaded this contribution, printed off the instructions and followed them word for word. To cut a long story short it didn’t work so I reversed and uninstalled the contribution, and copied over the files that were amended with clean files and removed the files that were added. Sounds simple for a non techy person. RESULT: www.pm-fabrics.co.uk/ will not work now, my backups were wiped out and the site shows the following errors: Front Page at the very top Says: Warning: Cannot modify header information - headers already sent by (output started at /path_to/catalog/includes/filenames.php:1) in /path_to/catalog/includes/functions/general.php on line 1251  Product Pages say: Workroom Accessories  Displaying 1 to 6 (of 54 products) Result Pages: [b]1[/b] [url="http://www.pm-fabrics.co.uk/index.php?cPath=17&sort=2a&page=2"]2[/url] [url="http://www.pm-fabrics.co.uk/index.php?cPath=17&sort=2a&page=3"]3[/url] [url="http://www.pm-fabrics.co.uk/index.php?cPath=17&sort=2a&page=4"]4[/url] [url="http://www.pm-fabrics.co.uk/index.php?cPath=17&sort=2a&page=5"]5[/url] [url="http://www.pm-fabrics.co.uk/index.php?cPath=17&sort=2a&page=6"]...[/url] [url="http://www.pm-fabrics.co.uk/index.php?cPath=17&sort=2a&page=2"][ Next >> ][/url] 1054 - Unknown column 'products_head_listing_text' in 'field list' select products_head_listing_text, products_description from products_description where products_id = 185 and language_id = 1 [TEP STOP] Log in Page Says: Warning: Cannot modify header information - headers already sent by (output started at /path_to/catalog/includes/filenames.php:1) in /path_to/catalog/includes/functions/general.php on line 1251  Warning: Cannot modify header information - headers already sent by (output started at /path_to/catalog/includes/filenames.php:1) in /path_to/catalog/includes/functions/general.php on line 45 Also there are No pictures of products showing on my site now. All I want is my beloved site back so that I can carry on working on it and hopefully get it optimised by some other means. At this point I will point out that I am a bit of a novice with code but I know enough to back up my files and not touch anything in the middle that I don’t know about. With this said I would have expected the site to have gone back to its original state by copying clean files over it. It didn't. I have tried cleaning the white space (any spaces after the ?>) and some of the error messages have changed. I have also tried replacing the files where its says the error is and its still the same. I have tried asking for help and Jack has responded with: The error Quote Warning: Cannot modify header information - headers already sent by (output started at /path_to/catalog/includes/application_top.php:1) is referring to the includes/application_top.php file. Thanks for the response Jack but as I have already explained the code doesn’t mean anything to me and having tried to copy over these pages with clean ones it still hasn't done anything. What I want is my site back. Is there anybody out there that can help me with this as it is really getting frustrating now. I am not technical in any way but if people want me to copy code, supply files, or answer questions I will be only too happy to do so. I have put a lot of work into this so far and don’t want to lose it.
  2. Hi Jack, I have checked the Index file and it looks normal, i have also gone through all the files to check the start and finish charachters are in place and they seem ok. I don't know about code so wouldn't know about any abnomolies within the start and finish codes.
  3. hi Jack, I thought i was answering your previous request by telling you what the problem is. It didn't get addressed. I still have the problem after trying to install then uninstalling my site wont go back to how it was. I have tried uninstalling from the database, I have overwritten the files that were changed as well as checking that the inserted code wasn't there. I dont know what to do. Unfortunatley as i stated I am not a techy but can get around files. I didnt realise i had a response on this post until today and i am still in the same position as i was then.
  4. Hi Jack thanks for your response. I am a novice and now feel a bit trapped. I have installed the headsent file which Steve suggested but it doesn't make sense to me i'm afraid. Works though!!! When i click on any category link this message comes up: Warning: Cannot modify header information - headers already sent by (output started at /homepages/14/d399550539/htdocs/osc/catalog/index.php:1) in /homepages/14/d399550539/htdocs/osc/catalog/includes/functions/general.php on line 1251 1054 - Unknown column 'categories_htc_title_tag' in 'field list' select categories_htc_title_tag from categories_description where categories_id = '20' and language_id = '1' LIMIT 1 [TEP STOP] When I click on the login page thisd comes up: Warning: Cannot modify header information - headers already sent by (output started at /homepages/14/d399550539/htdocs/osc/catalog/includes/application_top.php:1) in /homepages/14/d399550539/htdocs/osc/catalog/includes/functions/general.php on line 1251  Warning: Cannot modify header information - headers already sent by (output started at /homepages/14/d399550539/htdocs/osc/catalog/includes/application_top.php:1) in /homepages/14/d399550539/htdocs/osc/catalog/includes/functions/general.php on line 45 Also the photographs have gone missing from the products. Any help please. If you need more information i am on pmckeith@hotmail.co.uk Thanks
  5. Forgot to mention that this is what comes at the top Warning: Cannot modify header information - headers already sent by (output started at /homepages/14/d399550539/htdocs/osc/catalog/index.php:1) in /homepages/14/d399550539/htdocs/osc/catalog/includes/functions/general.php on line 1251   Currencies: Advanced Search Log In Create an Account Shipping & Returns Now in your cart 0 items
  6. Hi, I need help to get my site back http://www.pm-fabrics.co.uk After downloading the contribution i backed up my database and backed up all the files on my pc. I added all the files, printed everything off and meataculously went through the instructions one by one to install. ~When i tried my site most of the images have gone, and lots of error messages came up. I removed the added files, and overitten the altered files but when i went to back up from the database all the backups had gone. I now have products in the site but no images, the links dont seem to work for the products and error messages on the top. This is a purchased template and i tried adding a page before and it didn't like that neither. I thought that because all the code was there that this would have worked. Problem is i cant get my working site back to how it was when i started this. Anybody got any non-technical ideas?