Jump to content
Latest News: (loading..)

dculley

Members
  • Content count

    555
  • Joined

  • Last visited

Everything posted by dculley

  1. dculley

    RMA Returns System for osC2.3.4BS

    That was it thank you.
  2. dculley

    RMA Returns System for osC2.3.4BS

    I just installed this. Looking at the functions, I clicked on "Returned Products" received the following error: Fatal error: Call to a member function register() on a non-object in /admin/returns.php on line 17 How to correct?
  3. Thanks for all the advice and your knowledge. I will have to make a game plan.
  4. I'm want to upgrade my current BS w/2.3.4 to BS Edge. I found the Master zip file of Edge. But I can not find any documentation or upgrade for move to Edge. Is there one or information on upgrading?
  5. Yes my hosting service is pushing me to upgrade to php7 also. I guess I will use winmerge and go file by file and look for changes and incorporate them. Like you it will be a long process.
  6. Thanks for the info. There are things I added on that I do not want go through again. Some were a bare to get up and running correctly. The reason looking at upgrading is the resent announcement from reCaptcha dropping the old version. The new version is for Edge. Other than that I'm happy with the site.
  7. I need to block robots from News Letter subscriptions.  I have added the newsletter box in BS to make it easier to for people to sign up, sometime ago,  Lately we have been getting twice the signups each day. 

    Can you direct me or if you can help me that would be great? 

    Is there a way to add reCapicha to the BS box?

    The customer file is already protected.  You can visit my site at LBGdecor.com. 

    Thanks

    Dean

    PS I'm not a programmer, but can follow directions.

  8. dculley

    Header Tags SEO

    @@Jack_mcs Just like I had to do above with the greater 2.3 catalog > admin/manufacture.php to modify the one on my site. I did with the admin/categories.php and it worked. I also had to omit the FCKeditor part and leave the original code. This SEO has taken a lot of work. I hope all is working now.
  9. dculley

    Header Tags SEO

    @@Jack_mcs Need you help once again. My team went to make a new category and got in error; 1054 - Unknown column 'categories_description' in 'field list' insert into categories_description (categories_name, categories_description, categories_seo_description, categories_seo_keywords, categories_htc_title_tag, categories_htc_title_tag_alt, categories_htc_title_tag_url, categories_htc_desc_tag, categories_htc_keywords_tag, categories_htc_breadcrumb_text, categories_htc_description, categories_id, language_id) values ('PVC Hangarounds', '', '', '', 'PVC Hangarounds', '', '', 'PVC Hangarounds', 'PVC Hangarounds', 'PVC Hangarounds', '', '279', '1') [TEP STOP] Can you help me with this please.
  10. dculley

    Header Tags SEO

    @@Jack_mcs Thank for your help. I excluded the fist step. Found the problem in the second step, thanks to your lead. I had in admin/includes/cofigure.php file: define('DIR_WS_CATALOG_IMAGES', '../images/'); Changed to: define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/'); and that fixed it. Thanks again Dean
  11. dculley

    KissIT Image Thumnailer

    @@raiwa Completed step one, I used the pure untouched version of BS from 2015 (no modes) still no large image pop up. On to step 2 . You are the man. Colorscript Header tag was not installed. installed it and the large pop is working. I had no idea about it. The jquery script line was already in the template_top. BIG thank you. Dean
  12. dculley

    Header Tags SEO

    @@Jack_mcs Just clean up. I have 2 header screen shots for you to look at please. The first attached jpg is at the top of the Page Control. Not sure what to do with it. Second attahced jpg is the top of the Socal page. Not sure how to clean up the images.
  13. dculley

    Header Tags SEO

    @@Jack_mcs I got the admin/manufactures.php to work. :) I used the greater 2.3 catalog > admin/manufacture.php to modify the one on my site. It worked.
  14. dculley

    KissIT Image Thumnailer

    @@raiwa Hate to be a dumb but. I read all the documents under r25r1 and did not see a colorbox-photogrid installation. I have rechecked all the upgrade docs and BS Docs, compared all my files with the changes. I don't see the problem or were is the colorbox-photgrid.
  15. dculley

    Header Tags SEO

    @@Jack_mcs You were right, The admin side was missing. One more down and one to go I hope. Still unable to get admin/manufactures.php to work. When I add step 2 in "$sql_data_array" part in that is when the page goes blank or white.
  16. dculley

    Header Tags SEO

    @@Jack_mcs I have compaired the database_table under the BS/cataloge with the one I'm uploading, the only SEO change is the added file /*** Begin Header Tags SEO ***/ define('TABLE_HEADERTAGS', 'headertags'); define('TABLE_HEADERTAGS_CACHE', 'headertags_cache'); define('TABLE_HEADERTAGS_DEFAULT', 'headertags_default'); define('TABLE_HEADERTAGS_KEYWORDS', 'headertags_keywords'); define('TABLE_HEADERTAGS_SEARCH', 'headertags_search'); define('TABLE_HEADERTAGS_SILO', 'headertags_silo'); define('TABLE_HEADERTAGS_SOCIAL', 'headertags_social'); /*** End Header Tags SEO ***/ I do not see any other line changes.
  17. dculley

    KissIT Image Thumnailer

    @@raiwa Thanks for getting back to me. Oh ya, I do keep backups and make several before updating any mod's. I went as far back and compared my February backup of the product_info to my current, did not have any changes. Then I went to the last kissit update I put in r25r1 pulled the BS version of product_info.php and compared it to my current, did not see any changes there. So I'm at a lost on why the enlarge images are not working. They are in the image file. They only changes I'm making now is adding Header tags SEO. Could this line have anything to do with it? <?php /*** Begin Header Tags SEO ***/ if (tep_not_null($product_info['products_head_sub_text'])) { echo '<div class="hts_sub_text" style="padding:10px 0;">' . $product_info['products_head_sub_text'] . '</div>'; } if (HEADER_TAGS_DISPLAY_CURRENTLY_VIEWING == 'true') { echo '<div id="hts_viewing">' .TEXT_VIEWING; $header_tags_array['title'] = (tep_not_null($header_tags_array['title']) ? $header_tags_array['title'] : $product_info['products_name']); echo '<a title="' . $header_tags_array['title'] . '" href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $product_info['products_id'], 'NONSSL') . '"/# ' . $header_tags_array['title'] . '">' . $header_tags_array['title'] . '</a>'; echo '</div>'; } /*** End Header Tags SEO ***/ ?> Thanks for the help Dean
  18. dculley

    Header Tags SEO

    @@Jack_mcs tried to find out the problem with admin/manufacturers.php. no luck. I tried to reload the changes,(i thought one by one) loaded the first change, uploaded and no white screen. Went to second step add in and uploaded with just the 2 changes, and boom white screen. Could not get by the second add in.
  19. dculley

    Header Tags SEO

    @@Jack_mcs need more help with the other two. 1st Admin/manufactures.php still getting a white page - I can not figure out this one. Something about the new code changes it does not like. I have used merge to see if I could see it (and I only added what was in the install setup txt) and I don't see it. The only line you had marked as replace is not it. I took it out and put back in the original line and same thing. The other sections are add ins. 2nd admin/includes/template_top.php - it does not like the add in. When used I get: 1146 - Table 'osc234.TABLE_HEADERTAGS_DEFAULT' doesn't exist select * from TABLE_HEADERTAGS_DEFAULT where language_id = '1' [TEP STOP] Get these to nailed then I should have it for as coding. At the moment I'm still running both files with out SEO modes.
  20. dculley

    Header Tags SEO

    @@Jack_mcs I have my descriptions back in admin. I removed <td class="main"> <?php if (HEADER_TAGS_ENABLE_HTML_EDITOR == 'No Editor' || HEADER_TAGS_ENABLE_EDITOR_PRODUCTS == 'false') echo tep_draw_textarea_field('products_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); else { if (HEADER_TAGS_ENABLE_HTML_EDITOR == 'FCKEditor') { echo tep_draw_fckeditor('products_description[' . $languages[$i]['id'] . ']', '600', '300', (isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); } else if (HEADER_TAGS_ENABLE_HTML_EDITOR == 'CKEditor') { echo tep_draw_textarea_field_ckeditor('products_description[' . $languages[$i]['id'] . ']', '70', '10',(isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id'])),'id = products_description[' .$languages[$i]['id'] . ']'); } else { echo tep_draw_textarea_field_ckeditor('products_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); } } ?> and went back to the orginal code <tr> <td class="main" valign="top"><?php if ($i == 0) echo TEXT_PRODUCTS_DESCRIPTION; ?></td> <td><table border="0" cellspacing="0" cellpadding="0"> <tr> <td class="main" valign="top"><?php echo tep_image(tep_catalog_href_link(DIR_WS_LANGUAGES . $languages[$i]['directory'] . '/images/' . $languages[$i]['image'], '', 'SSL'), $languages[$i]['name']); ?> </td> <td class="main"><?php echo tep_draw_textarea_field_ckeditor('products_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (empty($pInfo->products_id) ? '' : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); ?></td> </tr> </table></td> </tr> Another one down.
  21. dculley

    Header Tags SEO

    @@Jack_mcs shop side is showing descriptions just fine but the admin side when you click on edit, it is not showing. All I see is "id = products description[1]" not sure how to correct this one so I can see the description.
  22. dculley

    Header Tags SEO

    @@Jack_mcs I just fixed it. Your SEO code was } else if (HEADER_TAGS_ENABLE_HTML_EDITOR == 'CKEditor') { echo tep_draw_textarea_ckeditor('products_description[' . $languages[$i]['id'] . ']', '70', '10',(isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id'])),'id = products_description[' .$languages[$i]['id'] . ']'); } else { echo tep_draw_textarea_field('products_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); } I added field to 2nd line and fixe the issue } else if (HEADER_TAGS_ENABLE_HTML_EDITOR == 'CKEditor') { echo tep_draw_textarea_field_ckeditor('products_description[' . $languages[$i]['id'] . ']', '70', '10',(isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id'])),'id = products_description[' .$languages[$i]['id'] . ']'); } else { echo tep_draw_textarea_field('products_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); } for the moment it seems to be working. Still have not fixed the include/template_top.php error. I have the unmodified version running at the moment so the error will not pop up. Still have not fixed admin/manufactures.php white screen.
  23. dculley

    Header Tags SEO

    @@Jack_mcs boy errors keep comming. Clicked on adding new product and got: Fatal error: Call to undefined function tep_draw_textarea_ckeditor() in /home/ladybugXXXXXXX/public_html/adminlb/categories.php on line 691
  24. dculley

    Header Tags SEO

    @@Jack_mcs Me again. Trying to get through the Read Last page. Got to step 5 Go to admin>catalog>categories/products - click on category and edit, I get: 1054 - Unknown column 'categories_description' in 'field list' select categories_description from categories_description where categories_id = '94' and language_id = '1' [TEP STOP] I run Test and have no errors. Then I went to the next thing, admin>catalog>clicking down on on manufactures and got a white screen.
  25. dculley

    Header Tags SEO

    @@Jack_mcs Believe I found the issue for the template_top.php. I saw the headertags_seo_update.php opened and saw the wording was different. Uploaded it and installed it. Problem went away.
×