Jump to content

Adamanto75

Members
  • Content count

    70
  • Joined

  • Last visited

Everything posted by Adamanto75

  1. Hello Everyone, I'm having problem with some of the code that is in the installation instructions and the support forum for social runner is down. When I put this code into the admin/categories.php case 'promote': if (isset($HTTP_GET_VARS['pID'])) { $products_id = tep_db_prepare_input($HTTP_GET_VARS['pID']); require(DIR_WS_FUNCTIONS . 'SocialRunnerConnector.php'); SrBroadcast($products_id); } tep_redirect(tep_href_link(FILENAME_CATEGORIES, 'cPath=' . $cPath )); break; It gives me this error when I try to access product catalog in my admin Parse error: syntax error, unexpected T_CASE in /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/69privates68/categories.php on line 486 Did anyone else have this problem? Maybe I'm putting it in the wrong place in the code (those instructions aren't very clear) so if anyone has put this code in successfully could you please post those lines of code so I could see exactly where you put it. I'm using osc 2.3.1 I also installed Header Tags SEO (maybe these two add ons aren't compatible??) Any advice would be greatly appreciated. Thank You Adamanto75
  2. Adamanto75

    Sitemap SEO

    Yea I can access that box through my admin, but I can't access admin/configuration/sitemap seo and I looked at my code and it says it should be there but it's not....
  3. Adamanto75

    Links Manager II

    Do you know what definition might be missing?
  4. Adamanto75

    Links Manager II

    Hello Everyone I just finished installing links manager 2 on osc2.3.1 and it works fine except for the linksmanager2/link categories button in the admin doesn't work when I click it it goes to a blank page and it goes to this url http://www.oursacredgarden.com/admin/FILENAME_LINKS_CATEGORIES But if I type into my browser http://www.oursacredgarden.com/admin/link_categories.php it works fine.. Does anyone know what line of code I have to mess with to fix this? Thanks Adamanto75
  5. Adamanto75

    Sitemap SEO

    Hey, I just installed the sitemap seo on osc. 2.3.1 and the sitemap seo tab shows up at the bottom of the left column but when I go to admin/configuration the sitemap seo doesn't show up and I put the code include(DIR_WS_BOXES . 'sitemap_seo.php'); in admin/includes/column_left.php so I don't know why it's not showing up has anyone else had this problem?
  6. Adamanto75

    Header Tags SEO

    I think it has something to do with the contribution, I just replaced the general.php file with the one from the original osc2.3.1 and added the lines of code in the admin instructions and my admin let me log in, but everything looked fucked up like the columns were in the middle of the page....
  7. Adamanto75

    Header Tags SEO

    <p> </p> It says these lines code have a syntax error: 'open_basedir'../../../admin/includes/functions/ => (int) @ini_get('open_basedir'), 'memory_limit' => @ini_get('memory_limit'), 'error_reporting' => error_reporting(), 'display_errors' => (int)@ini_get('display_errors'), 'allow_url_fopen'../../../admin/includes/functions/ => (int) @ini_get('allow_url_fopen'), 'allow_url_include'../../../admin/includes/functions/ => (int) @ini_get('allow_url_include'), 'file_uploads' => (int) @ini_get('file_uploads'), 'upload_max_filesize' => @ini_get('upload_max_filesize'), 'post_max_size' => @ini_get('post_max_size'), 'disable_functions' => @ini_get('disable_functions'), 'disable_classes' => @ini_get('disable_classes'), 'enable_dl' => (int) @ini_get('enable_dl'), 'magic_quotes_gpc' => (int) @ini_get('magic_quotes_gpc'), 'register_globals' => (int) @ini_get('register_globals'), 'filter.default' => @ini_get('filter.default'), 'zend.ze1_compatibility_mode' => (int) @ini_get('zend.ze1_compatibility_mode'), 'unicode.semantics' => (int) @ini_get('unicode.semantics'), 'zend_thread_safty' => (int) function_exists('zend_thread_id'), 'extensions' => get_loaded_extensions());
  8. Adamanto75

    Header Tags SEO

    Hey Can anyone help me out, I just installed a fresh version of oscommerce 2.3.1 and ftp'ed the catalog folder, and then ftp'ed the catalog for new shop only folder and when I try to access my admin this is the error I get... Parse error: syntax error, unexpected '.' in /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/69privates69/includes/functions/general.php on line 846
  9. Adamanto75

    Header Tags SEO

    I just deleted it again and tried it from a fresh install and this time my site works, but just my admin gives me that error
  10. Adamanto75

    Header Tags SEO

    Do You mean use the headertags_seo_install.php? Then yes.
  11. Adamanto75

    Header Tags SEO

    Hey Instead of doing that I just reinstalled a fresh clean version of oscommerce, and I uploaded the catalog files for a new shop and after I uploaded them it broke my shop... It gives me this error Warning: require(includes/functions/header_tags_general.php) [function.require]: failed to open stream: No such file or directory in/hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/includes/functions/general.php on line 1479 Fatal error: require() [function.require]: Failed opening required 'includes/functions/header_tags_general.php' (include_path='.:/usr/local/lib/php-5.2.17/lib/php') in/hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/includes/functions/general.php on line 1479
  12. Adamanto75

    Header Tags SEO

    Which files do I compare? I never used the program before
  13. Adamanto75

    Header Tags SEO

    Oh yes thank you I forgot I downloaded that program a couple days ago for that reason lol and forgot about it.
  14. Adamanto75

    Header Tags SEO

    Yes, those solutions did not work... Do you have any other suggestions? Thanks Adamanto75
  15. Adamanto75

    Header Tags SEO

    Hmm Thanks, But that didn't work
  16. Adamanto75

    Header Tags SEO

    Hello, I have osc 2.3.1 and I installed headertags 3.2.8 and I'm now testing out security pro by entering the messed up characters into the search bar on my site.. When I click the search button I get this error 1146 - Table 'ntr_u7a8ikv2w.TABLE_HEADERTAGS_KEYWORDS' doesn't exist select 1 FROM TABLE_HEADERTAGS_KEYWORDS where keyword = 'working' and language_id = 1 [TEP STOP] I go to phpmyadmin and see headertags_keywords is clearly there so I don't know what it's talking about... Does anyone know what I did wrong? Thanks Adamanto75
  17. Hey I just finished installed ultimate seo urls v22d 11 on osc 2.3.1 and all my products are working fine and everything I can checkout.... (the install went smoothly) But when I go to access my admin it gives me this error Fatal error: Cannot redeclare tep_reset_cache_data_seo_urls() (previously declared in /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/admin/includes/functions/general.php:1480) in/hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/admin/includes/functions/general.php on line 1520 And I go to line 1520 and all it says is this.... 1517 # The return value is used to set the value upon viewing 1518 # It's NOT returining a false to indicate failure!! 1519 return 'false'; 1520 } 1521 1522 1523 ?> Does anyone know why this is happening?? Thanks in advance Adamnto75
  18. Hey does this version work for osc 2.3.1?
  19. Adamanto75

    All Products SEO LINK?

    Hey can anyone help me out with the link to All Products SEO I can't find it when I search for it in the contribution section of oscommerce. I'm running 2.3.1 also so it needs to be compatible so idk if it is or not. Any info would be great Thanks Adamanto75
  20. Hello, I'm just wondering where the link is to All Products SEO You said to click on the Add On's tabe but all that brings me to is the contribution page of oscommerce.com

  21. Adamanto75

    Ultimate Seo Urls 5 Pro

    Nevermind I fixed it....
  22. Adamanto75

    Google XML Sitemap SEO

    Hello everyone, Thank you so much for this contribution I really appreciate it, But after I installed it I tried to run it and it wouldn't run I changed all the setting the instructions talk about but I get this. ERROR: Google Product Sitemap Generation FAILED! ERROR: Google Category Sitemap Generation FAILED! Opening /sitemapmanufacturers.xml FS_CAT /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/ Server http://oursacredgarden.com Save Path / WS_CAT / Warning: fopen(/sitemapmanufacturers.xml) [function.fopen]: failed to open stream: Permission denied in /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/googlesitemap/sitemap.class_Alternate.php on line 353 ERROR: Google Manufacturers Sitemap Generation FAILED! Google Sitemap Specials not generated - no specials found! ERROR: Google Pages Sitemap Generation FAILED! Opening /sitemapindex.xml FS_CAT /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/ Server http://oursacredgarden.com Save Path / WS_CAT / Warning: fopen(/sitemapindex.xml) [function.fopen]: failed to open stream: Permission denied in /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/googlesitemap/sitemap.class_Alternate.php on line 353 ERROR: Google Sitemap Index Generation FAILED! Array ( [QUERY] => Array ( [PRODUCTS] => Array ( [sTATUS] => success [NUM_ROWS] => 0 ) [CATEOGRY] => Array ( [sTATUS] => success [NUM_ROWS] => 0 ) [MANUFACTURERS] => Array ( [sTATUS] => success [NUM_ROWS] => 10 ) [sPECIALS] => Array ( [sTATUS] => success [NUM_ROWS] => 0 ) ) [sAVE_FILE_XML] => Array ( [0] => Array ( [file] => /sitemapmanufacturers.xml [status] => failure [file_exists] => false ) [1] => Array ( [file] => /sitemapindex.xml [status] => failure [file_exists] => false ) ) ) I have the file permissions set to 755 (same as my images) but it's telling me it doesn't have permission... I'm confused any help would be so great... Thank You Adamanto75
  23. Adamanto75

    Ultimate Seo Urls 5 Pro

    Actually, Please ignore my last posts, this is the problem I am having. I'm installing it on a fresh version of osc and I follow the simple instuctions to just upload the "uploads" directory and the "drop on top" directory. After I upload both of them I now can't access my admin it's giving me this error. Parse error: syntax error, unexpected '.' in /path_to/includes/functions/general.php on line 846 It seems something is wrong with the general.php code when I overwrite this file with the original general.php but the second I upload the usu5 general.php it gives me this error. Any help would be much appreciated Thanks Adamanto75
  24. Adamanto75

    Ultimate Seo Urls 5 Pro

    Hello, I just installed this on a brand new version of osc 2.3.1 and when I go into the admin/configuration/seo URLs 5 It gives me this error on the top of the admin panel "Warning: call_user_func(tep_reset_cache_data_usu5) [function.call-user-func]: First argument is expected to be a valid callback in/hermes/web08/b2492/moo.mysite/mysite.com/admin/includes/functions/general.php on line1277" Does anyone know how to fix this? Thanks Adamanto75
  25. Hello, I'm trying to install the dynamic sitemap for my site, and when I try to import the install.sql file onto my database it gives me this error. " Error SQL query: DROP TABLE `sitemap_exclude` ; MySQL said: #1051 - Unknown table 'sitemap_exclude'" I tried running the .sql and importing it either way it gives me the same error. Does anyone know why this is happening or how I can fix this??? Thanks Adamanto75
×