Jump to content
Latest News: (loading..)


  • Content count

  • Joined

  • Last visited

  1. Hello Everyone, I'm having problem with some of the code that is in the installation instructions and the support forum for social runner is down. When I put this code into the admin/categories.php case 'promote': if (isset($HTTP_GET_VARS['pID'])) { $products_id = tep_db_prepare_input($HTTP_GET_VARS['pID']); require(DIR_WS_FUNCTIONS . 'SocialRunnerConnector.php'); SrBroadcast($products_id); } tep_redirect(tep_href_link(FILENAME_CATEGORIES, 'cPath=' . $cPath )); break; It gives me this error when I try to access product catalog in my admin Parse error: syntax error, unexpected T_CASE in /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/69privates68/categories.php on line 486 Did anyone else have this problem? Maybe I'm putting it in the wrong place in the code (those instructions aren't very clear) so if anyone has put this code in successfully could you please post those lines of code so I could see exactly where you put it. I'm using osc 2.3.1 I also installed Header Tags SEO (maybe these two add ons aren't compatible??) Any advice would be greatly appreciated. Thank You Adamanto75
  2. Sitemap SEO

    Yea I can access that box through my admin, but I can't access admin/configuration/sitemap seo and I looked at my code and it says it should be there but it's not....
  3. Links Manager II

    Do you know what definition might be missing?
  4. Links Manager II

    Hello Everyone I just finished installing links manager 2 on osc2.3.1 and it works fine except for the linksmanager2/link categories button in the admin doesn't work when I click it it goes to a blank page and it goes to this url http://www.oursacredgarden.com/admin/FILENAME_LINKS_CATEGORIES But if I type into my browser http://www.oursacredgarden.com/admin/link_categories.php it works fine.. Does anyone know what line of code I have to mess with to fix this? Thanks Adamanto75
  5. Sitemap SEO

    Hey, I just installed the sitemap seo on osc. 2.3.1 and the sitemap seo tab shows up at the bottom of the left column but when I go to admin/configuration the sitemap seo doesn't show up and I put the code include(DIR_WS_BOXES . 'sitemap_seo.php'); in admin/includes/column_left.php so I don't know why it's not showing up has anyone else had this problem?
  6. Header Tags SEO

    I think it has something to do with the contribution, I just replaced the general.php file with the one from the original osc2.3.1 and added the lines of code in the admin instructions and my admin let me log in, but everything looked fucked up like the columns were in the middle of the page....
  7. Header Tags SEO

    <p> </p> It says these lines code have a syntax error: 'open_basedir'../../../admin/includes/functions/ => (int) @ini_get('open_basedir'), 'memory_limit' => @ini_get('memory_limit'), 'error_reporting' => error_reporting(), 'display_errors' => (int)@ini_get('display_errors'), 'allow_url_fopen'../../../admin/includes/functions/ => (int) @ini_get('allow_url_fopen'), 'allow_url_include'../../../admin/includes/functions/ => (int) @ini_get('allow_url_include'), 'file_uploads' => (int) @ini_get('file_uploads'), 'upload_max_filesize' => @ini_get('upload_max_filesize'), 'post_max_size' => @ini_get('post_max_size'), 'disable_functions' => @ini_get('disable_functions'), 'disable_classes' => @ini_get('disable_classes'), 'enable_dl' => (int) @ini_get('enable_dl'), 'magic_quotes_gpc' => (int) @ini_get('magic_quotes_gpc'), 'register_globals' => (int) @ini_get('register_globals'), 'filter.default' => @ini_get('filter.default'), 'zend.ze1_compatibility_mode' => (int) @ini_get('zend.ze1_compatibility_mode'), 'unicode.semantics' => (int) @ini_get('unicode.semantics'), 'zend_thread_safty' => (int) function_exists('zend_thread_id'), 'extensions' => get_loaded_extensions());
  8. Header Tags SEO

    Hey Can anyone help me out, I just installed a fresh version of oscommerce 2.3.1 and ftp'ed the catalog folder, and then ftp'ed the catalog for new shop only folder and when I try to access my admin this is the error I get... Parse error: syntax error, unexpected '.' in /hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/69privates69/includes/functions/general.php on line 846
  9. Header Tags SEO

    I just deleted it again and tried it from a fresh install and this time my site works, but just my admin gives me that error
  10. Header Tags SEO

    Do You mean use the headertags_seo_install.php? Then yes.
  11. Header Tags SEO

    Hey Instead of doing that I just reinstalled a fresh clean version of oscommerce, and I uploaded the catalog files for a new shop and after I uploaded them it broke my shop... It gives me this error Warning: require(includes/functions/header_tags_general.php) [function.require]: failed to open stream: No such file or directory in/hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/includes/functions/general.php on line 1479 Fatal error: require() [function.require]: Failed opening required 'includes/functions/header_tags_general.php' (include_path='.:/usr/local/lib/php-5.2.17/lib/php') in/hermes/web08/b2492/moo.oursacredgardencom/oursacredgarden.com/includes/functions/general.php on line 1479
  12. Header Tags SEO

    Which files do I compare? I never used the program before
  13. Header Tags SEO

    Oh yes thank you I forgot I downloaded that program a couple days ago for that reason lol and forgot about it.
  14. Header Tags SEO

    Yes, those solutions did not work... Do you have any other suggestions? Thanks Adamanto75
  15. Header Tags SEO

    Hmm Thanks, But that didn't work