Latest News: (loading..)

darrell

Members
  • Content count

    6
  • Joined

  • Last visited

1 Follower

About darrell

Profile Information

  • Real Name
    Darrell
  • Website
  1. My error logs show: RewriteBase takes one argument, the base URL of the per-directory context Any idea how to fix this? Thanks.
  2. I'm getting a Server 500 error after installing this contrib. After reading through all of the posts it seems like it's either a problem with my .htaccess file or mod_rewrite. Since I can't get into the site at all I looked at my old site which I'm migrating/upgrading and it says that mod_rewrite is enabled (I'm using the same hosting company). This is my dev site which sits on top of the normal store. The live store is on the webroot and the development site is a subdirectory /dev. I followed the installation directions, anyone have ideas? # This is used with Apache WebServers # # For this to work, you must include the parameter 'Options' to # the AllowOverride configuration # # Example: # # <Directory "/usr/local/apache/htdocs"> # AllowOverride Options # </Directory> # # 'All' with also work. (This configuration is in the # apache/conf/httpd.conf file) # The following makes adjustments to the SSL protocol for Internet # Explorer browsers <IfModule mod_setenvif.c> <IfDefine SSL> SetEnvIf User-Agent ".*MSIE.*" \ nokeepalive ssl-unclean-shutdown \ downgrade-1.0 force-response-1.0 </IfDefine> </IfModule> # Fix certain PHP values # (commented out by default to prevent errors occuring on certain # servers) #<IfModule mod_php4.c> # php_value session.use_trans_sid 0 # php_value register_globals 1 #</IfModule> AuthType Basic AuthName "FOTP Development Site" AuthUserFile "/home/fronkcom/.htpasswds/dev/passwd" AuthUserFile "/home/fronkcom/.htpasswds/dev/passwd" AuthType Basic AuthName "FOTP Development Site" AuthUserFile "/home/fronkcom/.htpasswds/dev/passwd" require valid-user Options +FollowSymlinks RewriteEngine On RewriteBase /dev/ RewriteRule ^(.*)-p-(.*).html$ #product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ #index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-(.*).html$ #index.php?manufacturers_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pi-(.*).html$ #popup_image.php?pID=$2&%{QUERY_STRING} RewriteRule ^(.*)-t-(.*).html$ #articles.php?tPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-a-(.*).html$ #article_info.php?articles_id=$2&%{QUERY_STRING}
  3. I had a few questions before I go through with installing this contrib. I've read through all the posts, looked in my DB, backed it up, and am basically ready. I'm running osCommerce 2.2-MS2. Question: In the Install.txt file the SQL lines say to add them to the `configuration` table. My DB has a config table which I assume is the same one. When I ran the first one I got this response: INSERT INTO `config` ( `configuration_id` , `configuration_title` , `configuration_key` , `configuration_value` , `configuration_description` , `configuration_group_id` , `sort_order` , `last_modified` , `date_added` , `use_function` , `set_function` ) VALUES ( '', 'Display Product Description', 'PRODUCT_LIST_DESCRIPTION', '99', 'Set to 0 to disable, set to 99 to enable.', '8', '11', '', '', NULL , NULL ) MySQL said: Documentation #1054 - Unknown column 'configuration_id' in 'field list' Is there something I'm missing and will I need to make any other changes to the code to get this to work given that the table names are different?
  4. I'm having the same problem where the DHTML menu appears outside of the box. How do you fix this? www.frontofthepack.com Thanks.