Jump to content

enclothe

Members
  • Content count

    24
  • Joined

  • Last visited

1 Follower

About enclothe

  • Birthday 04/08/1977

Profile Information

  1. Same here, I'm getting this when i submit my form 'Error 404: Invalid path was requested' Anyone with a fix for this?
  2. Hey everyone, I installed this contribution the other day and everything is working good except my error messages are blank If I enter the code correctly I get the red box at the top, but it's empty, if I enter the code wrong I get the same thing. Does anyone have any ideas as to why this is happening?
  3. enclothe

    USPS Labels not working

    I use https://www.labeluniverse.com They have specific labels just for USPS click and ship.
  4. enclothe

    USPS Labels not working

    It's working again, you should read through the last couple of pages, people have posted fixes for everything you're having trouble with.
  5. enclothe

    USPS Labels not working

    A previous version of the contribution had the mispelling, I've since updated it and have everything spelled right and working :D
  6. enclothe

    USPS Labels not working

    Scratch that! I got it working! It was just a error with how I copied the page code in dreamweaver. I wasn't getting raw text from the code. This is fantastic! I like the simplified interface. Thanks for this!!
  7. enclothe

    USPS Labels not working

    yes, that's all properly setup. The button in my admin links to diffrentshipping.php, that's what my file is named as, I took off the s.
  8. enclothe

    USPS Labels not working

    I took this file and just overwrote the old one on my server but when I link to it now, i the page source loads completely unrendered. Any idea why this would be happening?
  9. enclothe

    USPS Labels not working

    No actually I appreciate any work you can do on this. It looks like you can pay for postage too...at least I think so according to this email I got back from USPS. I'm not sure exactly what that means, but if someone can decipher it, all the better.
  10. enclothe

    USPS Labels not working

    The postage is the whole benefit though, I like to just be able to drop these into a mailbox and off they go. Anxiously looking forward to any updates or even a new contribution. Thanks! !
  11. enclothe

    USPS Labels not working

    What the hell?! Why in the world would they do something like this? "I'm sorry but we don't want to make it any easier for you to use our system." I probably spend $400 a month shipping with these people and they're going to act like this? I'm sending them a strongly worded email, I suggest everyone else do the same. I guess it's time to look into new shipping options
  12. enclothe

    USPS Labels not working

    I completely agree. I rely on USPS priority for ALL of my mailing and these constant hiccups really make it difficult to stay ontop of the game. I'm anxiously awaiting the fix for this contribution.
  13. enclothe

    USPS Labels not working

    I still seem to be having problems. what do I change where the form is submitted to?
  14. enclothe

    USPS Shipping Labels Contribution - Update?

    I'm glad I'm not the only one having this problem. Any help on this would be great!
  15. enclothe

    Is USPS on the fritz?

    Are you guys having trouble with the price reporting or the actual label printing? If you print labels from the site you'll notice they've changed the system. They now have it setup for 'batch' orders so you can do a bunch at once. This changes all the backend stuff I imagine and so the old customer shipping label page doesn't work with USPS's site anymore. I'd fix it but I have no idea how.
×