Latest News: (loading..)

sjs3674

Members
  • Content count

    15
  • Joined

  • Last visited

2 Followers

About sjs3674

  • Birthday 06/03/1974

Profile Information

  • Real Name
    Simon
  • Gender
    Male
  • Location
    Leicester, England
  • Skype
    sjs3674
  1. A question about EP if I may. I'm currently manually loading a store with potentially hundreds of products, with what feels like endless attributes. I've read that EP doesn't handle attributes well, and as such has put me off using/trying it out, is this still the case? as I'm looking for an easier way to load approx 500 more products with attributes. Is EP the way to go or should I stick to plugging away manually (ie one product at a time and all its associated attributes). Many thanks. edit: I should say i'm using 2.3.1 and have a few addons installed also.
  2. I've tried a fresh install of 2.3.1 removed all payment modules except rbs worldpay hosted, and have the module enabled and have filled out all the information in it. However when I try to progress through the checkout, it still does not recognise I have the payment module installed. Can anyone please suggest what Im missing/doing wrong? Is it worth me downgrading to v2.2 with all the deprecated code, installing the payment module and then updgrading to v2.3? Many thanks in advance Simon
  3. This is what I've done, and still it's not showing up as a payment option (although in admin >> modules >> payment) it has changed from 'RBS Worldpay Hosted' to 'Worldpay Business Gateway'. I've deleted ext\modules\payment\rbsworldpay\hosted_callback.php and replaced with ext\modules\payment\rbsworldpay\junior_callback.php I've deleted includes\languages\english\modules\payment\rbsworldpay_hosted.php and replaced with includes\languages\english\modules\payment\worldpay_junior.php I've deleted includes\modules\payment\rbsworldpay_hosted.php and replaced with includes\modules\payment\worldpay_junior.php Then I've gone to admin >> modules >> payment >> I selected Worldpay Business Gateway >> install module clicked 'edit' and entered all the relevant details (I've enabled it, entered installation ID etc etc) and still nothing..... am I missing something? done something out of sequence? Many thanks ... Surely this is not supposed to be THIS much of a headache!? :-S
  4. I've only ever had the one payment module installed 'RBS Worldpay Hosted' which came as part of the 2.3.1 install. I didn't remove that module before installing this contribution addons.oscommerce.com/info/7151 I'll try that and let you know. Thanks
  5. Hi... I'd really appreciate some help please. I'm using oscommerce v2.3.1 and have installed the following contribution over the default RBS Worldpay module. http://addons.oscommerce.com/info/7151 Problem is when I'm in the checkout, I dont get any payment option at all. I've double checked that the RBS Worldpay module is the only payment module I have installed. I've doubled checked my installation ID is correct. I have searched the forum on this site to see if I could find the answer before posting, and unless I've missed something, I'm completely none the wiser. Many thanks in advance