Jump to content

rubyblue

Members
  • Content count

    10
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Sally-Ann
  1. rubyblue

    Information Pages Unlimited v1.0

    Hi, I installed this but when I go to add a new page, in the text entry field, it says there is a fatal error in catalog/admin/information_form.php at line 120 I installed that file to that folder as instructed without altering it.... any ideas what the problem could be? Thanks
  2. rubyblue

    Paypal Website Payment Standard not showing total amount due

    Same problem! I hope someone can help with this. I would really appreciate any suggestions.
  3. rubyblue

    Australian Shipping in v2.3.1

    Thanks for all your help Chris, I managed to get it all installed. Australia/new zealand/ outside Australia now show up in the regular zones module but in the Multizones module on the drop down list it only has "rest of world" I also dont understand how the customer would know if they're selecting regular, express, etc but maybe I just need to have a break and re-read the instructions. Thank you!
  4. rubyblue

    Australian Shipping in v2.3.1

    Thank you! I think that should work well for me but just one question if you dont mind, as I'm such a noob lol... To install to sql file, I'm logged into mysql/ PHPmyadmin, from there do I just click on upload and select the file? sorry if its a dumb question I just dont want to screw it up by uploading it to the wrong place! thanks so much for your help
  5. Hi, I'm hoping someone here can give me some advise on setting up my shipping/postage for Australia. I tried to install ozpost multiquote but it says that I need PHP 5.1 and it wont install the module.I also then realised Ozpost multiquote is a paid subscription and I dont really want to have to pay ongoing by the month. The other shipping modules I see are for v2.2, but can I use them on 3.2.1? thanks
  6. rubyblue

    Some help with Australian Shipping

    Hi, I have just added the addon ozpost-multiquote, I'm using 2.3.1 but when I've gone to install the module it says "PHP 5.1 is required, installation will not continue" Should my server already have PHP 5.1 by default? or can anyone advise where I go from here? (I know nothing about PHP. and all I know about oscommerce is what I've learnt in the last few days installing it for the first time!)
×