Jump to content

rclark56

Members
  • Content count

    4
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Rob
  1. rclark56

    [Addon} Theme Switcher

    Jim, Success! Moving those lines made all the difference. No more errors in IE7 or FF6. Thanks. Rob
  2. rclark56

    [Addon} Theme Switcher

    Jim, It is not just me! I looked at the post #125 above and went to: http://www.by-pass.h...3/products_id/8 And saw the same error. Using IE7 and FF6. See below two screen dumps. 1st: From FF6 Error Console 2nd From IE7 - popup Rob
  3. rclark56

    [Addon} Theme Switcher

    Jim, Thanks for the reply. Here is the <head> <head> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> <title>My Title</title> <---- edited for this post <base href="http://mywebsite.com/" /> <---- edited for this post <script type="text/javascript" src="ext/jquery/bxGallery/jquery.bxGallery.1.1.min.js"></script> <link rel="stylesheet" type="text/css" href="ext/jquery/fancybox/jquery.fancybox-1.3.4.css" /> <script type="text/javascript" src="ext/jquery/fancybox/jquery.fancybox-1.3.4.pack.js"></script> <link rel="stylesheet" type="text/css" href="ext/960gs/960_24_col.css" /> <link rel="stylesheet" type="text/css" href="stylesheet.css" /> <script type="text/javascript" src="ext/jquery/jquery-1.6.2.min.js"></script> <script type="text/javascript" src="ext/jquery/ui/jquery-ui-1.8.16.min.js"></script> <link rel="stylesheet" type="text/css" href="ext/jquery/ui/redmond/jquery-ui-1.8.16.css" /> </head> And I have confirmed that all the references are correct: eg: http://<mywebsite.com>/ext/jquery/bxGallery/jquery.bxGallery.1.1.min.js exists. Hmmmm. Stumped.
  4. rclark56

    [Addon} Theme Switcher

    Error: 'jQuery' is undefined I am getting the above error in - IE7 <---- error box pops up - FireFox6 <--- only see the error if I turn on Tools->Web Developer->Web Console The code being pointed to is right at the end of these two files: ext/jquery/fancybox/jquery.fancybox-1.3.4.pack.js and ext/jquery/bxGallery/jquery.bxGallery.1.1.min.js <lots of code here deleted> (jQuery); So, I commented this out <lots of code here deleted> //(jQuery) ; And the error disappeared from both IE and FF. But commenting out code that looks like it should be there does not sound right???? But there is a 2nd errror that I can't remove: IE7 Error: Line: 56 Error: Object doesn't support this property or method FF6 Error: $("#piGal a[rel^=fancybox]").fancybox is not a function @ /product_info.php?products_id=xxxxxxxxx Setup: Vanilla oscommerce 2.3.1 installation - 24 hrs old (No customizations) Upgraded jQuery UI to jquery-1.6.2.min.js and jquery-ui-1.8.16.min.js to match what ThemeRoller is handing out (used instructions here: http://multimixer.gr...-in-oscommerce/) BTW - ThemeSwitcher Successfully installed in admin Correctly switches between loaded themes The WWW pages come out looking OK ... but with IE7 .. I have to keep clicking 'No debug' on the Error box to see the pages. Any ideas?
×