Jump to content

jchasick

Members
  • Content count

    1,473
  • Joined

  • Last visited

Everything posted by jchasick

  1. jchasick

    How do I add themes.

    there are theme contributions in the downloads/contributions area - you must install them - they will not work on their own - there are a variety of different types of theme systems so you should look at each one carefully
  2. stuck, no, but you really need to be able to use something like phpmyadmin or a similar tool to be able to go in and edit the contents of the mysql database.... 8)
  3. do you know how to use something like phpmyadmin to edit your database?
  4. just dl'd it again and still getting the same error - in the browser code it looks like: <!-- categories_eof //--><!-- whats_new //--> <tr> <td> </td> </tr> <!-- whats_new_eof //--> <!-- store //--> <tr> <td> <table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td height="14" class="infoBoxHeading"><img src="includes/template/original_osc/blue/infobox/corner_right_left.gif" border="0" alt="" width="15" height="19"></td> <td width="100%" height="14" class="infoBoxHeading">Site Information</td> <td height="14" class="infoBoxHeading"><img src="images/pixel_trans.gif" border="0" alt="" width="11" height="14"></td> </tr> </table> <font color="#000000"><b>1146 - Table 'themes.web_pages' doesn't exist<br><br>select distinct page_name from web_pages order by page_name<br><br><small><font color="#ff0000">[TEP STOP]</font></small><br><br></b></font> Site Information1146 - Table 'themes.web_pages' doesn't exist select distinct page_name from web_pages order by page_name [TEP STOP]
  5. i dl'd it a few hours ago - i will dl it again and reinstall to see if that fixes it didn't you have other 'themes' like 'Dove_Blue" or something like that??
  6. just did a fresh install of the latest version on my local server and getting the following error: 1146 - Table 'themes.web_pages' doesn't exist select distinct page_name from web_pages order by page_name
  7. Peter, sorry, I am blind this morning - I just went to your site and see that you have updated the system for MS1.... thank you!! 8)
  8. Peter, i love your contribution! could you please update your instructions for MS1 as the instructions I used to install it seemed to be for a previous version. keep up the great work!!!!
  9. jchasick

    [Contribution] Barcode Rendering!!

    and a mod has spoken 8)
  10. no, we just modified the msg in english/modules/payment/authorizenet.php to the following: define('MODULE_PAYMENT_AUTHORIZENET_TEXT_ERROR_MESSAGE', 'There has been an error processing your transaction.<p>Please make certain that the following information is correct:<br> 1) in your account (My Account link), the address must match the address on the credit card billing statement. Please edit your account information if required. You can enter a different address during the checkout process for delivery.<br> 2) the CVV number on your credit is correct.');
  11. you could (altho i wouldnt) add a small piece of code that returns the actual msg that authorizenet sends for the error - I don't remember the variable name but if you look at the authorizenet docs on the authnet site you can find the error variable the main reason i would not give the actual error msg is because if it is someone using the card illegally, you would basically be telling them how to get around the problem what we did, and we are using my modification of Bao's excellent contribution (using the cvv number as a required field) is if there is an error, we post an error msg that tells them to check their user account to make certain the address matches the address that they billed at and if not to edit their user account, etc, etc, etc.
  12. you too :lol: it never seems to end does it?
  13. and go blind in the process :lol: :lol: :lol:
  14. jchasick

    Kill Sid or not?

    I am using the html_output SID killer, and have been using it for some time now, but I still cannot get Inktomi to drop the SID when their bots come to my site... every other bot is fine, but Inktomi still grabs a SID anyone have any ideas?
  15. the 'easiest' way is if you use phpmyadmin and just empty the contents of the field in the database.... 8)
  16. Peter that would be wonderful - I tried installing the original version and it was a bear in MS1 - have a new version updated for MS1 would be great!!!!!!
  17. jchasick

    [contribution] "Live Customer Support"

    the path might be set wrong what is on line 20 of chat.php :?
  18. jchasick

    UPS Contribution

    your site isn't loading :? :?
  19. jchasick

    image is infobox....

    without digging into it I would think they have created an infoboxheader, infoboxcontents and infoboxfooter background-image and are using these in the stylesheet.css to create that look just a guess.... :wink:
  20. jchasick

    UPS Contribution

    can you pls post your url so we can take a look 8)
  21. jchasick

    Style Selection

    please post it - we would love to have it as a contributio!! :)
  22. jchasick

    UPS Contribution

    which contribution - UPS Choice or a different one?
  23. jchasick

    Invisible Categories?

    there is a hidden products contribution - Linda is working on a version to do hidden categories - she has a long long list of things to do :wink:
  24. :lol: yeah, i am still looking at that one and hoping Linda can squeeze me in for the VIP mod... :wink:
  25. server seems to be working now :) nice one Bird!
×