Latest News: (loading..)

velvetpixel

Members
  • Content count

    124
  • Joined

  • Last visited

  • Days Won

    1

velvetpixel last won the day on December 21 2011

velvetpixel had the most liked content!

1 Follower

About velvetpixel

Profile Information

  • Real Name
    Cameron
  1. If you are using a Mac make sure you are saving yoru CSV file in windows format.
  2. Did you upload your image files via FTP the /catalog/images directory? If so are premissions correct on them? Did you put references to those images in the v_products_image column? v_products_image someimage.jpg otherimage.jpg prettypicture.jpg
  3. Thanks Jack, The failure from google is that the encoding is incorrect causing malformed characters :P I will look deeper into the osCommerce code to find what's causing the code to be windows-1257 instead of utf-8.
  4. In Google Merchant Center my feed has an encoding that is different than my server causing errors. My site is in charset=utf-8 In Google Merchant Center my feed info is: Total File Size: 5.45 MB Detected attribute language: English Detected encoding: windows-1257 <--------------- Need to make this match my site encoding Detected delimiter: Tab (\t) Detected file format: Text Default timezone for dates: GMT-07:00 Where do I change this for feed generation? I don't see anywhere to change it in the googlefeeder.php file.
  5. I was just asking what osCommerce file to edit. Found that it is /catalog/popup_image.php I manually added my meta there.
  6. How do we put a no index, no follow tag in just those files?
  7. Thanks! :)
  8. When I run /googlesitemap/index.php in a browser it works fine and generates the updates in the xml files. When I run it as a cron I get: PHP Notice: Use of undefined constant DIR_WS_HTTP_CATALOG - assumed 'DIR_WS_HTTP_CATALOG' in /home/alwaysbw/public_html/googlesitemap/index.php on line 45 PHP Warning: require_once(includes/configure.php): failed to open stream: No such file or directory in /home/alwaysbw/public_html/googlesitemap/index.php on line 47 PHP Fatal error: require_once(): Failed opening required 'includes/configure.php' (include_path='.:/usr/share/pear:/usr/share/php') in /home/alwaysbw/public_html/googlesitemap/index.php on line 47 Any idea why it's having issues?
  9. Easypopulate v2.76i for osCommerce v2.3.1 How do I get Easy Populate to handle the Large (secondary) images in osCommerce 2.3.1?
  10. Thanks!! :)
  11. Is this add-on compatible with osCommerce 2.3.1?
  12. Thanks Jack! I'll try that.
  13. I am looking to have a custom title, description and keywords that are only on index.php when on the home page and then not have that content when on the category pages. How can I do that? When in Header Tags SEO and I edit the title, description and keywords it changes for the home page AND for categories. I would like on the homepage: title SiteName - Some short text Description Some general description about the site Keywords Keywords specific to the homepage ---------------------------------------------- I would like on category pages: Title Category Name from HT SEO entry on the category edit page - SiteName <--can that be auto added so it is just the SiteName and not SiteName - Some short text like on the home page? Description Just the description entered on the HT SEO entry on the category edit page Keywords Just the keywords entered on the HT SEO entry on the category edit page
  14. Happy pants dance :) Your Ultimate SEO URLS is now installed and the Google Sitemaps XML urls are correct and google webmaster tools seems happy. Thanks Jack!
  15. Thanks Jack, I am going to remove SEO5 and install yours :)