Jump to content

savierrnr

Members
  • Content count

    8
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Zachary
  1. savierrnr

    FedEx - Web Services v9

    Maybe someone can help me here. My fedex would not load this morning. the page wouldnt get any further than the delvery option page. Fedex shipping prices would not even register. So I figured I go ahead and reinstall the files. Now I'm getting this: And Im about to kill myself Warning: require_once(/home/theholy4/public_htmlincludes/library/fedex-common.php5) [function.require-once]: failed to open stream: No such file or directory in /home/theholy4/public_html/includes/modules/shipping/fedexwebservices.php on line 59 Fatal error: require_once() [function.require]: Failed opening required '/home/theholy4/public_htmlincludes/library/fedex-common.php5' (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/theholy4/php') in /home/theholy4/public_html/includes/modules/shipping/fedexwebservices.php on line 59 I'm thinking it may have to do something with the public_htmlincludes not having a / btwn them
  2. savierrnr

    Fedex v9 quit working today

    this is line 59: require_once(DIR_FS_CATALOG . DIR_WS_INCLUDES . 'library/fedex-common.php5');
  3. savierrnr

    Fedex v9 quit working today

    Maybe someone can help me here. My fedex would not load this morning. the page wouldnt get any further than the delvery option page. Fedex shipping prices would not even register. So I figured I go ahead and reinstall the files. Now I'm getting this: And Im about to kill myself Warning: require_once(/home/theholy4/public_htmlincludes/library/fedex-common.php5) [function.require-once]: failed to open stream: No such file or directory in /home/theholy4/public_html/includes/modules/shipping/fedexwebservices.php on line 59 Fatal error: require_once() [function.require]: Failed opening required '/home/theholy4/public_htmlincludes/library/fedex-common.php5' (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/theholy4/php') in /home/theholy4/public_html/includes/modules/shipping/fedexwebservices.php on line 59 I'm thinking it may have to do something with the public_htmlincludes not having a / btwn them
  4. savierrnr

    FedEx - Web Services v9

    busy transferring files to new host, This one for sure has SOAP enabled, I just installed it to the php config. we should be good once transferring of domain is complete, thank you for all your help.
  5. savierrnr

    FedEx - Web Services v9

    That's what they are saying, but every time i talked to them, I get 10 different answers, to me it sounds like a lot of people not knowing much of anything. Reena Lawson: Unfortunately, we do not support PHP SOAP on our servers. I guess its time to move hosts.
  6. savierrnr

    FedEx - Web Services v9

  7. savierrnr

    FedEx - Web Services v9

    yes I ran the program, says SOAP is enabled. im using PHP5 so ideally everything should be working
  8. savierrnr

    FedEx - Web Services v9

    After trying almost everything I can think of, Im still recieveing: Fatal error: Class 'SoapClient' not found in /hermes/bosweb25b/b600/ipg.theholydivercom/includes/modules/shipping/fedexwebservices.php on line 67 My host told me it has to be a script error somewhere, b/c they are compatible with SOAP. I use ipage any ideas?????
×