Latest News: (loading..)

ianhaney

Members
  • Content count

    847
  • Joined

  • Last visited

  • Days Won

    1

ianhaney last won the day on April 20 2013

ianhaney had the most liked content!

About ianhaney

Profile Information

  • Real Name
    Ian Haney
  • Gender
    Male
  1. Hi My customer has got this add on installed but she says is getting loads of emails every day, she said in a space of 3 hours she has had 20 emails from this add on Is there a way to stop the emails being sent or slow them down or send them to a txt file instead Kind regards Ian
  2. The monitor section etc is working all ok and clicking round my site and is coming up in the monitor section
  3. Hi I just installed this add on and if I click on Active Only under the type in view counter->color, it comes up with the following Oops! Google Chrome could not find localsites Suggestions: Search on Google: and the url in the browser looks like the following http://localsites/ContributionTesting/headertags_3/admin/view_counter.php Have I gone wrong somewhere or do I just need to change a file or something Kind regards Ian
  4. Hi I found the supplier add on for 2.2 but was wondering how it could be converted to work with 2.3.3 or if someone could make one for 2.3.3 The 2.2 add on is below http://addons.oscommerce.com/info/3957
  5. Hi I have installed the add on but when in the shopping_cart.php page. it shows the pay with amazon button but it does not do anything, it seems to not be a link or anything Do the following fields need to be filled in for it to work MERCHANT_ID ACCESS_KEY_ID SECRET_ACCESS_KEY MARKETPLACE_ID Kind regards Ian
  6. Hi yeah I did try and kept coming back after clicking save but is all ok now I have sorted the issue
  7. Hi, is this forum still active as I have installed this add on and love it but have the following showing in the description box when I add a new product 16 ml in each bottle\r\nLuxury Style Bottles\r\nAvailable in White, Clear, Peach, Purple, Red, Pink and Black Any way of removing the \r\n somehow I am using 2.3.1 Ian
  8. Hi Burt Thank you for the advice, appreciate it, I will start by trying to create a shipping module and take it from there
  9. Hi Is it possible someone could provide a add on for a points/loyalty/reward system for 2.3.1 store I tried this one below as said was for 2.3 but it just messed my store up http://addons.oscommerce.com/info/3220 Kind regards Ian
  10. Hi I installed the points and rewards add on but am getting the following error when I click on edit for Points Redeemptions in the order total under modules Hi I installed the points and rewards add on but am getting the following error when I click on edit for Points Redeemptions in the order total under modules Warning: reset() expects parameter 1 to be array, null given in /customers/d/a/8/worldofcosmetics.co.uk/httpd.www/admin/modules.php on line 227 Warning: Variable passed to each() is not an array or object in /customers/d/a/8/worldofcosmetics.co.uk/httpd.www/admin/modules.php on line 228 Also when I click save I get the following error Warning: reset() expects parameter 1 to be array, null given in /customers/d/a/8/worldofcosmetics.co.uk/httpd.www/admin/modules.php on line 35 Warning: Variable passed to each() is not an array or object in /customers/d/a/8/worldofcosmetics.co.uk/httpd.www/admin/modules.php on line 36 Warning: Cannot modify header information - headers already sent by (output started at /customers/d/a/8/worldofcosmetics.co.uk/httpd.www/admin/modules.php:35) in /customers/d/a/8/worldofcosmetics.co.uk/httpd.www/admin/includes/functions/general.php on line 34 Please help me as I really want this on my website Also I am getting no text regarding the points redeem as on my other customers website I am, instead on my website I am getting a long rectangle with a border and nothing in it Please help me Kind regards Ian
  11. Thank you so much worked perfect, thank you so much for all your help and support Ian
  12. Thank you so much for the answer so I need to add define( 'NAVBAR_TITLE', 'Title goes here' ); to the english.php file in the languages folder, that right? Sorry just confirming
  13. I looked through this support forum as well for the fix but couldn't see anything, could you let me know how to fix it please Jim
  14. What page in the instructions is the note about fixing it as could not see anything in the trouble shooting section
  15. Oh right ok cool will look at the instructions now one sec