Jump to content

chackett

Members
  • Content count

    21
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Chris Hackett
  1. Hi All, Am having difficulty where I can not get any actual rates to display in the shipping section of my checkout process with this module. I have done the debug stuff mentioned above, and I'm not getting any errors. It looks to me like everything is being returned by usps, but for some reason it's not being displayed to the customer at checkout. How or where do I set which shipping options are available to customers? I don't see it in the admin->config .. and I don't immediately see where I am supposed to edit it in the usps.php file? What additional details can I provide to help? Thanks, Chris
  2. chackett

    FedEx Direct 2.06 Support thread

    Hia All, I've been using this mod which came pre-installed (I think)with my installation of CRE Loaded. However it seems like I need to apply an upgrade, which I think I did successfully, but I'm running into difficulty with the modification of the admin/categories.php file. The file is obviously very similar between the OSC and CRE versions, but different enough that I'm not able to translate the instructions and get it working in my CRE store. Can anyone point me to a thread or some documentation that may help. Short of that, is there anyone who can assist me in getting this working for me in CRE? The specific functionality I'm interested in is the ability to specify ship separately. Thanks All, Chris Hackett P.S. I know this is an OSC support forum / thread, and if I had it to do over again, I would probably NOT use CRE. But alas, my bed is made, and now I'm tossing and turning in it.
  3. chackett

    UPS Shipping Support

    Hi All, I am having difficulty with the UPS shipping module. When my orders get over a certain size, I get a "Sorry, we're having a problem getting a rate quote," please select another method. But unfortunately there are no other menthods. This vendor ships UPS. 1. How can I get more details about the error message or the actual response from UPS so I can investigate further? 2. Are there Cre loaded installtion instructions for the UPS module? I would like to update. Thanks all. Really appreciate the support. Chris
  4. chackett

    Header Tags SEO

    Yeah, I think you're right. I guess I'll just scrap it. I tried to forge ahead and get something worked out, but in my index.php file (from step 1 of the files to edit), I can't find most of the referenced code to replace. None of the: <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <title><?php echo TITLE; ?></title> is there. I don't know where that stuff is, but clearly this is way too complicated for me to figure out, and way too out of the norm for this group to help me with. I appreciate the effort, and from what I hear, it's a great contrib. Sorry I won't be able to enjoy it! Chris
  5. chackett

    Header Tags SEO

    Thanks! When running the script: http://www.gameroom-supplies.com/headertag...o_uninstall.php I get the following message: 1091 - Can't DROP 'manufacturers_htc_title_tag'; check that column/key exists ALTER TABLE manufacturers_info DROP manufacturers_htc_title_tag [TEP STOP] Is this expected? Should I continue with the installation? Well, I went ahead and ran the install script: http://www.gameroom-supplies.com/headertags_seo_install.php and got this result: 1062 - Duplicate entry '20' for key 1 INSERT INTO configuration_group (configuration_group_id, configuration_group_title, configuration_group_description, sort_order) VALUES ('20', 'Header Tags SEO', 'Header Tags SEO site wide options', '20') [TEP STOP] I'm sure whatever is wrong is my fault... :) Thanks, Chris Hackett
  6. chackett

    Header Tags SEO

    Hi All! Ok, got my store restored and back to normal, and I'm ready to give this contrib another go. As I mentioned in a previous post, I've got a CRE Loaded store. Also, I have Chemo's SEO URL's installed successfully. Now I'm ready to give Header Tags a whirl. Are there any documented instructions that would be specific to my install? I know earlier, someone mentioned that I needed to run an uninstall first, and then do the install? Thanks All, I really appreciate the help, Chris Hackett
  7. chackett

    Header Tags SEO

    Yeah, I've got to totally agree. I'm really so grateful that you would a) write a great contrib and B) spend your time helping and supporting folks like me. Seriously...thanks.
  8. chackett

    Header Tags SEO

    Thanks for the quick response. It seems that I've totally hosed up my account while trying to install this. Fortunately I have a full back up from yesterday. I'll figure out how to restore, and then give this another go. When you say that I should use "the updated one," can you help me understand the updated version of what? Header Tags Controller contrib? Sorry to be so uninformed about this. Thanks, Chris
  9. chackett

    Header Tags SEO

    Hi All, I tried to search this thread for an answer, but haven't had any success yet. I just downloaded and attempted the install for V3.0.3, and got the following error when executing the first step I saw a single post and response to this question, that was quite old, so I thought I would see if there's any updated suggestions or information about this. I am using CRE Loaded version of OSC. I understand this is a pretty heavily modded version, but hopefully someone can point me in the right direction? Thanks, Chris Hackett
  10. Took me a while to figure things out, but I followed these instructions, and it looks like everything is working now. I really appreciate the help. Thank you very much. Chris Hackett
  11. Huh ... that's really interesting, here are the first lines of my admin/catalog.php <?php /* $Id: categories.php,v 1.2 2004/03/29 00:18:17 ccwjr Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2003 osCommerce Released under the GNU General Public License */ global $groupcnt; require('includes/application_top.php'); // RCI code start echo $cre_RCI->get('global', 'top'); echo $cre_RCI->get('categories', 'top'); // RCI code eof require_once('includes/functions/categories_description.php'); require(DIR_WS_CLASSES . 'currencies.php'); $currencies = new currencies(); //intilize varibles $groupcnt = 0; $categories_id = ''; $Push = ''; $categories_head_keywords_tag = ''; I knew that CRE was slightly different from OSC, but I thought that CRE was built on top of CRE and basically just had some of the more popular mods installed. Speaking of which, where is this mod in the CRE version? I'm wondering if I would have been better off starting out with OSC instead of CRE... Thanks for your help. I did eventually see something where there were some messages stating that this version that I installed was buggy, broken, or documented not to work, and that I should install 2.1d or something like that? Should I rollback and install a different version of this? Thanks for your help, I really appreciate it. Chris Hackett
  12. Hi All, I've really tried to figure this out without posting to the forums, but these threads and documentaton has been difficult to follow. Anyway, I installed xyz version of SEO URL On step 4 is says to install some code after: $action = (isset($HTTP_GET_VARS['action']) ? $HTTP_GET_VARS['action'] : ''); in my admin/categories.php file. Problem is nothing like that line of code exists in my admin/categories. I installed the code where I thought it probably belonged but I'm thinking I didn't get it right. Everything seems to be ok, except that actual prodcts are not displaying. The store works fine browsing main pages and category pages, but anytime I try to view a product page, IE just spins and spins and spins. Any ideas? The site is www.GameRoom-Supplies.com/ Thanks all, Chris Hackett
×