Jump to content

arka

Members
  • Content count

    36
  • Joined

  • Last visited

Everything posted by arka

  1. Hi there, sorry for the stupid question, but I cannot face reading through hundred of pages of contributions... Which addon should I use to make sure the shop appears on Google (or other) searches? I am using OSC 2.3.1 TIA
  2. Hi there, sorry for the silly question... I went to the link that is present in the documentation in order to download an editor for the "Products description" box, but I have found a stumbling block at the fist step. The instructions read: I am not quite clear what I am supposed to do with the bit in bold... I have accessed my database and clicked on SQL, but all I can do (in thoery...) is a query and there is no "browse file" box. I have tried to "import" it, but it returns an error. Where am I going wrong? I am using FF4.0 on a MAC and OS Commerce 2.3.1 Thanks for your help.
  3. arka

    Surcharge for payment on delivery

    I'll reply myself:) There is this new contribution http://addons.oscommerce.com/info/7996 which does exactly what I needed:) The instuctions are somewhat lacking, but the guys are very helpful and reply to your emails promptly.
  4. Hi there, is it possible to have a surcharge ONLY for paying on delivery and NOT if you are paying, say, with PayPal? I have found the option of adding a charge, but it seems to apply to all methods and not to just one of them. Thanks a lot. BTW, I am using 2.3.1
  5. arka

    Different categories to different checkouts?

    Hi there, I understood exactly what you meant. I only have to hope that someone will write something. I wouldn't even try as my code reladed accomplishments don't go any further than editing a bad translation. :lol: On a different matter, any insight on my question of yesterday? I guess not :(
  6. Hi there, I have two suppliers: supplier (a) is getting paid direct (to keep costs down) and he will ship the goods. supplier (B) also is getting paid direct and he also will ship the goods. Would it be possible to make sure that people who buy from Supplier (a) go to Checkout (a) and those who buy from Supplier (B) go to Checkout (B)? Also it would be good to have an alarm bell to say that mixing and matching is not allowed. I know that one solution would be to have a different shop altogether, but I am hoping to get more suppliers, so I am trying to streamline. Thanks a lot.
  7. arka

    Different categories to different checkouts?

    The worst possible answer ever :P :P Tantalizing, yet unreachable :D
  8. arka

    ULTIMATE Seo Urls 5 - by FWR Media

    Apologies are in order... I am indeed a dope:( As it turned out after re-editing the files from scratch, now it works. Obviously I must have edited an admin file as if it was a catalog one or viceversa. Sorry for wasting your time. A,
  9. arka

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi there, I have double checked again, but to be extra sure I have reloaded the files (both under Admin/includes and Catalog/includes), but the outcome has not changed. If I change the file back within catalog/admin everything is back to normal. For reference, here is againb the error I get: One more thing, in case it helps, I have loaded a WYSIWYG editor (TinyMCE), but I don't think it would influence ULTIMATE SEO.
  10. Hi Jim, Thanks for that. If I may, can you please elaborate on your second paragraph? I have read about it, but I am not sure I fully understand it. A.
  11. Just in case it helps... I had loaded a WYSIWYG editor (tinyMCE, which now sits in admin/includes/Javascript) for which I had to edit admin/includes/template_top.php; I have also run the following command from phpadmin: I doubt this will interfere with Ultimate SEO though. I don't think I have loaded anything else... A good piece of advice would be another SEO contribution. There are several around and I have read a few threads describing them, but I wouldn't know what to choose.
  12. Hi Jim, after re-installing OSC (as I couldn't access the admin panel) I have started loading everything back (it wasn't much anyway). However, when it comes to Ultimate SEO I still have a problem. Everything goes well until I load (as per the instructions) the new version of catalog/ADMIN/includes/functions/general.php Doing so gives me the same error as last night :( :( If I remove the altered file and put back the original one, everything is back to normal. This time I have loaded the Italian translation only in the Shop and not in the Admin Panel (and things are going remarkably better now). I am saying this because it seems unlikely I have done what you suggest above. Any ideas? I am not sure if the problem is Ultimate SEO related as I have searched the forum and have not found other people with the same problem :'(
  13. arka

    ULTIMATE Seo Urls 5 - by FWR Media

    Quick update... I don't think I have done anything, but the line where the fatal Error is has now changed back to 112 :blink: (which is what I got last night). What I reported above must be right as I did cut and paste to get it here.
  14. arka

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi there, hope you can help me with this. As you might remember yesterday I had endless problems with the Italian translation, so I have decided to start again from scratch (at least now I know what I am supposed to do... up to a point:) ). Anyway, I have downloaded the Italian language pack ONLY for the shop and NOT for the admin panel (because that's where all the problems where). I have now started working on ULTIMATE SEO and everything goes fine until I upload the last file, catalog/ADMIN/includes/functions/general.php, because now the admin panel gives me the following error: If I take this file out and put the old one in, everything goes back to normal. Any ideas? Just to make sure I have not been my usual dopey self, here is the end of that file where the change is supposed to go:
  15. arka

    Trying to load WYSIWYG

    Never mind, I am just a big dope:) Everything is just fine :-" :-"
  16. OK, in the meantime I have done the following: I have copied the Italian files from "Admin/includes" onto my desktop I have deleted the content from teh Italian files in the "Admin" folder I have copied the English language pack in the Italian folder. Now I get only one error: Any ideas on how to circumvent this? Thanks
  17. Hhmmm... I have tried to contact someone who has worked on the Italian translation. Hopefully he'll reply... Out of curiosity, the language pack in the admin folder and the one in catalog/includes one are supposed to be different or the same? I wonder if I would be better off giving this up and using 2.2 instead... A few days' work wasted, but if I cannot find a solution I can find/deal with...
  18. Hi Jim, thanks for your reply (I am losing the will to live here...) It seems that the Italian translation is crap as I have just had a look at the Italian forum and there are plenty of people with my problem, but there has been no answer I could find. Anyway, let's look at the first "error": Within catalog/includes/languages/italian/modules/ there is not a cfg_modules directory at all. Nor is there one within admin/.... SHould I create one? And if so, where?? If I could remove the Italian from the Admin Panel and access it, that would be so much better... I have also looked in catalog/includes/languages/english/modules/cfg_modules/cfgm_boxes.php but the folder cfg_modules is not there...
  19. HHmm I hope I haven't messed things up. First of all, I have installed the Italian language package, but it has never worked very well in the admin panel, infact everytime I tried to login, I would first see a string of errors, at the bottom of which I could select the language. Once that was set back to En, everything was fine. Now I have been busy installing Ultimate SEO (Ultimate_Seo_Urls_5_PRO_r205); I have been as careful as possible in making the necessary changes and to upload everything in the right place, BUT not I cannot access the admin panel at all:( Below is the string of errors I get. Any help would be greatly appreciated. I am using a MAC, FF4.0 and OSC 2.3.1 I have already posted in the Ultimate SEO thread, but the contributor says it has nothing to do with the package. Forgot to say that the shop looks fine, THe problem is only with the admin panel. Obviously the problem must lie with the Italian package...:( PS I know I have posted the name of the admin directory, but the shop is not live anyway... I'll change it later on (hopefully it won't be a problem...)
  20. arka

    ULTIMATE Seo Urls 5 - by FWR Media

    HHmm I hope I haven't messed things up. Firs of all, I have installed the Italian language package, but it has never worked very well in the admin panel, infact everytime I tried to login, I would first see a string of errors, at the bottom of which I could select the language. Once that was set back to En, everything was fine. Now I have been working on Ultimate SEO (Ultimate_Seo_Urls_5_PRO_r205); I have been as careful as possible in making the necessary changes and to upload everything in the right place, BUT not I cannot access the admin panel at all:( Below is the string of errors I get. Any help would be greatly appreciated. I am using a MAC, FF4.0 and OSC 2.3.1 Forgot to say that the shop looks fine, THe problem is only with the admin panel.
  21. arka

    Trying to load WYSIWYG

    STAR!!! A+!! It worked!!! What a relief... I wasn't looking foward having to enter a longish list of description using HTML commands. This thread should be highlighted... I can't be only clueless user who couldn't get a simple editor to work:):) Yes, there was such a file (I mention it in my previous posts within this thread), but there is nothing OBVIOUS (for me at least) in the phpadmin, nor do I have any code left that I previously transferred via ftp. There again, if it is not doing any harm, I can live with that.
  22. arka

    Trying to load WYSIWYG

    Hhhmmm I have tried to link an image, but it is not allowing me. I am trying again: http://db.tt/zDxv4Hk The above is the screenshot I was referring to in my previous message.
  23. arka

    Trying to load WYSIWYG

    Thanks a lot for that. I REALLY appreciate it. However I have fallen at the last hurdle. What am I supposed to do in STEP2? I have saved into a file, but I am not sure what to do with it... Do I save it as .... what?? An .sql file and then import it using phpadmin? I have tried that, but got an error; here it is: Also, in case it is relevant, under configuration it looks as if the editor exists (see screenshot), but it doesn't work (it was enabled firts). If I click on the other WYSIWYG, the resulting page is empty.
  24. arka

    Trying to load WYSIWYG

    HHmmm... there is something fishy here. I have done as kymation has suggested and, lo and behold, the buttons, etc. have appeared where before there was only a box. HOWEVER, it is not working... If I try to edit a text (say I make two words in bold or add a few carriage returns), when I save it it reverts to the original version and all the changes are lost. In addition, the html codes don't work either. Suggestions?
  25. arka

    Trying to load WYSIWYG

    :'( :'( Alas it was the latter... Anyway, I am having a shot at this: http://addons.oscommerce.com/info/7661 BUT... i the install it says: (My bold, so that it is "easier" to read. I have copied the whole code in case it helps...) I have looked into admin and found 2 files called categories.php, one in admin/include/languages/English (not sure if I have remembered the whole path) and one in admin, neither of which contain the string "/head". Is that because I am using 2.3 and the plugin is for 2.2?? Thanks a lot:)
×