Jump to content

maxnut

Members
  • Content count

    14
  • Joined

  • Last visited

Posts posted by maxnut


  1. my site is www.getmaxxed.com

     

    When a customer slects their items and goes to pay, my site gives them the best shipping option to choose from. FEDEX or USPS...

     

    When it transfers to paypal, the total is correct. But when they go to pay, it highlights the first shipping option which is fedex overnight.. which is very costly.

     

    then when they accept it, it charges them the overnight fee but not the price for the items purchased.

     

    So, needless to say I have had to send requests through paypal asking them to send the rest of the payment since it always has not been enough.

     

     

    Please help... I have lost many loyal customers...

     

    Im attaching the sort order as well

    post-290962-0-75839500-1312813774_thumb.jpg


  2. I am using 2.3.1 and Paypal express.

    The user specifies shipping and the correct total is displayed in paypal.

    But, when the user submits the paypal order and it transfers back to my site store, it charges them the first shipping charge in the drop down box in paypal, instead of what they selected and the total amount of shipping and product.

     

    Has anybody seen this or have a fix for this?

     

    the fix for 2.2 doesnt work and appears to have code missing anyways

    Rich


  3. Now I have a new problem... My coupons.php in my admin is not sized correctly and there is a page error in iexplorer...

     

     

    Webpage error details

     

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; AskTB5.4)

    Timestamp: Wed, 6 Apr 2011 19:48:14 UTC

     

     

    Message: Object expected

    Line: 35

    Char: 1

    Code: 0

    URI: http://www.getmaxxed.com/catalog/admin/coupons.php?page=0&action=new


  4. I have applied this contribution to my store today and in the "checkout_payment.php" file i noticed a problem with the text box label and context heading..

    it displays it like such on my web page:

     

     

    TABLE_HEADING_COUPON

     

    ENTRY_DISCOUNT_COUPON (and the input box right here

     

    http://www.getmaxxed.com/catalog/checkout_payment.php

     

    This doesnt seem like this is the way it is supposed to display... This is part of the code being displayed...

     

    Also, everything else seems to be fine, I enabled coupons in my admin, but it doesnt show up under "catalog" in the admin panel.

     

    I have verified the files are there and the tables have been added to my db..

     

    Any ideas?

     

     

    Ok... I just realized someof the files were not edited with a code editor... so the line formatting was screwed up... all of that is good now


  5. Is there a way to change the left over background to another color other than white?

     

    i changed the 255,255,255 to 0,0,0 in the product_cycle_slideshow filebut nothing happened...

     

    www.getmaxxed.com

     

    also, is the a way to change the fonts that list new product or best seller and such?

     

    thanks,

    rich


  6. You haven't uploaded the contents of the catalog folder in their respective places

     

    catalog/imagess/pc_images (new folder)

    catalog/includes/jquery-1.2.6.min.js

    catalog/includes/jquery.cycle.all.min.js

    catalog/includes/jquery.easing.1.3.js

    catalog/images/modules/products_cycle_slideshow.php

     

     

    Thanks alot Xpajun!!!!

     

    I actually just uploaded the jquery files to the modules folder instead of the includes folder... thanks for the eye!!!


  7. I have applied this contribution to my store today and in the "checkout_payment.php" file i noticed a problem with the text box label and context heading..

    it displays it like such on my web page:

     

     

    TABLE_HEADING_COUPON

     

    ENTRY_DISCOUNT_COUPON (and the input box right here

     

    http://www.getmaxxed.com/catalog/checkout_payment.php

     

    This doesnt seem like this is the way it is supposed to display... This is part of the code being displayed...

     

    Also, everything else seems to be fine, I enabled coupons in my admin, but it doesnt show up under "catalog" in the admin panel.

     

    I have verified the files are there and the tables have been added to my db..

     

    Any ideas?

×