Jump to content

markuk

Members
  • Content count

    3
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Mark
  1. markuk

    [Addon} Theme Switcher

    I haven't uploaded to the addons for many, many years, but at that time the addons was live instantly it was uploaded. 1.5 was listed in March as has been mentioned on both of my posts. The first as "March", the second I added "7 March" to clarify further (not April). Today the 1.5 addon is still listed as "7 March". Not sure what happened to your 1.5.5???? or what happened to 1.5.1, 1.5.2, 1.5.3, 1.5.4? 1.5.1 was published yesterday(presumably uploaded yesterday too), and can confirm that dspeak fix is no longer needed. My post was not trolling just adding to the already reported bug that hadn't been addressed at the time with factually accurate information.
  2. markuk

    [Addon} Theme Switcher

    Have you published version 1.5.1 yet? The latest version on http://addons.oscommerce.com/info/7663 is 1.5 (7 March 2015) which turns back the changes in any upgrade / or breaks a brand new 2.3.4 install as I have.
  3. markuk

    [Addon} Theme Switcher

    I had the same problem as dspeak as I hadn't guessed that installing a March 2015 version of an addon would come with out of date core files, so anyone who has either upgraded or simply got a fresh install of oscommerce then follows the Theme Switcher instructions which claims to be based on 2.3.4 (from User Manual section 1.2 Software Compatibility) is actually downgrading files to old versions!
×